
<!DOCTYPE HTML>

    
<!--[if IE 8]>
<html class="no-js lt-ie9" xml:lang="en">
<![endif]-->
<!--[if gt IE 8]>
<!-->
<html class="no-js" lang="en">
    <!--
<![endif]-->

    <head>
    <script>
      (function(){
        if(window.BOOMR && window.BOOMR.version){return;}
        var dom,doc,where,iframe = document.createElement("iframe"),win = window;

        function boomerangSaveLoadTime(e) {
          win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
        }
        if (win.addEventListener) {
          win.addEventListener("load", boomerangSaveLoadTime, false);
        } else if (win.attachEvent) {
          win.attachEvent("onload", boomerangSaveLoadTime);
        }

        iframe.src = "javascript:false";
        iframe.title = ""; iframe.role="presentation";
        (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
        where = document.getElementsByTagName("script")[0];
        where.parentNode.insertBefore(iframe, where);

        try {
          doc = iframe.contentWindow.document;
        } catch(e) {
          dom = document.domain;
          iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
          doc = iframe.contentWindow.document;
        }
        doc.open()._l = function() {
          var js = this.createElement("script");
          if(dom) this.domain = dom;
          js.id = "boomr-if-as";
          js.src = "https://s.go-mpulse.net/boomerang/" +
          "R9YSD-XHS3U-KQGGF-8W2UT-K37B7";
          BOOMR_lstart=new Date().getTime();
          this.body.appendChild(js);
        };
        doc.write('<body onload="document._l();">');
        doc.close();
      })();
    </script>

    

    
    <meta content="IE=Edge" http-equiv="x-ua-compatible"/>
    <meta charset="utf-8"/>
    <meta content="width=device-width, initial-scale=1.0" name="viewport"/>

    
    
        <title>The changing face of Queen St: what it once was, and where it is going | Stuff.co.nz</title>
        <meta name="description" content="From luxury brands and fast-fashion retailers, to the $2 shops and kebab stores, Queen St has seen it all."/>
    
    

    <meta name="keywords" content="Sport, Entertainment, Business, Motoring, World, Life and Style, Latest News, Technology, Weather, Travel">
    <meta name="verify-v1" content="RazNiYjuvNuEsMeFXxfR9l9cDZIKxcq2VjQZA25CHgM="/>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

    <meta name="robots" content="noarchive"/>
    
    

    <meta property="fb:app_id" content="207633159308175"/>

    
    <meta property="fb:pages" content="21253884267"/>

    <meta property="og:site_name" content="Stuff"/>
    
        <meta property="og:title" content="The changing face of Queen St: what it once was, and where it is going"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="http://www.stuff.co.nz/business/105593937/the-changing-face-of-queen-st-what-it-once-was-and-where-it-is-going"/>
        <meta property="og:image" content="https://resources.stuff.co.nz/content/dam/images/1/q/y/m/h/9/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg"/>
        <meta property="og:description" content="From luxury brands and fast-fashion retailers, to the $2 shops and kebab stores, Queen St has seen it all."/>
        <meta property="og:image:width" content="620"/>
        <meta property="og:image:height" content="349"/>
    

    

<link rel="alternate" media="only screen and (max-width: 500px)" href="http://i.stuff.co.nz/business/105593937/the-changing-face-of-queen-st-what-it-once-was-and-where-it-is-going"/>

    <script>
        document.documentElement.className =
            document.documentElement.className.replace('no-js', 'js');
    </script>

    <link rel="apple-touch-icon-precomposed" href="/etc/designs/ffx/nz/stuff/clientlibs-all/images/apple-touch-icon--precomposed.png"/>

    <link rel="icon" href="/etc/designs/ffx/nz/stuff/clientlibs-all/images/favicon.png"/>

    <link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-all.min.clientlibversion.f8320aa4ebe653b2e3b879ef4d78d349.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-legacy/app.min.clientlibversion.8bed7806f12b3652675dea30358c4cb3.css" type="text/css">
<!--[if lte IE 9]>
        <link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-all/styles/ie9.css" type="text/css">
    <![endif]-->
    <!--[if lt IE 9]>
        <link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-all/styles/ie8.css" type="text/css">
        <script src="/etc/designs/ffx/nz/stuff/clientlibs-other/html5shiv/js/html5shiv-printshiv-min.js"></script>
    <![endif]-->

    <link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-customskins/verticals-business.min.clientlibversion.922aed0681544cc9fd1665a84e69def6.css" type="text/css">
<script>
        window.errors = [];
        window.onerror = function(error) {
                window.errors.push(error);
            };

        var nz = nz || {};
        nz.ffx = nz.ffx || {};
        nz.ffx.config = nz.ffx.config || {};
        nz.ffx.featureflags = nz.ffx.featureflags || {};

        
        nz.ffx.featureflags.video = nz.ffx.featureflags.video || {};
        nz.ffx.featureflags.video.brightcove = nz.ffx.featureflags.video.brightcove || {};
        nz.ffx.featureflags.video.brightcove.desktopArticleInitDelay = 0;
        nz.ffx.featureflags.video.brightcove.desktopChannelInitDelay = 0;
        nz.ffx.featureflags.video.brightcove.desktopSectionInitDelay = 0;

        
        nz.ffx.featureflags.embeds = nz.ffx.featureflags.embeds || {};
        nz.ffx.featureflags.embeds.embedsToIframeResizer = ["iframe[src*\u003d\"https://liveblog-test-eu-west-12.s3-eu-west-1.amazonaws.com\"]","iframe[src*\u003d\"https://stuff.liveblog.pro\"]"];

        
        nz.ffx.scriptUrls = {
            polyfillMatchMedia: '/etc/designs/ffx/nz/stuff/clientlibs-legacy/polyfillMatchMedia.min.clientlibversion.ffc2b9d49d3954bcfa23ea1c8f213889.js',
            app               : '/etc/designs/ffx/nz/stuff/clientlibs-legacy/app.min.clientlibversion.ed17b297997bc20e5869edd217e92ffa.js'
        }
    </script>

    <script type="text/javascript" src="/etc/designs/ffx/nz/stuff/clientlibs-legacy/head.min.clientlibversion.4013a7036b282743cb5e0c8957b2343c.js"></script>
<script src="https://assets.stuff.co.nz/static/scripts/stuff-plugins/stuff-plugins.min.js"></script>
    <script language="JavaScript" type="text/javascript">
(function() {
    window.digitalData = {
        page: {
            pageInfo: {
                pageID: '105593937',
                pageName: 'The\x20changing\x20face\x20of\x20Queen\x20St\x3A\x20what\x20it\x20once\x20was,\x20and\x20where\x20it\x20is\x20going',
                sysEnv: "desktop",
                variant: "1",
                version: "1",
                publisher: "stuff",

                
                articleID: '105593937',
                headline: 'The\x20changing\x20face\x20of\x20Queen\x20St\x3A\x20what\x20it\x20once\x20was,\x20and\x20where\x20it\x20is\x20going',
                author: 'Chloe\x20Winter',
                source: 'Stuff',
                lastPublishedTime: '2018-07-28 17:28:29'
            },

            category: {
                pageType: 'article',

                primaryCategory: 'business'

                
            }
        },

        user: [{
            profile: [{
                profileInfo: {
                    
                }
            }],

            
            segment: {}
        }],

        events: [] 
    };

    
    var values = Cookies.getJSON('account');
    if (values) {
        digitalData.user[0].profile[0].profileInfo.uid = values.uid;
        
    }
})();
</script>
<script type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=3_9JitkeW_HEZvUcTSahg2tBTNm_psp2j-F58dCHDCilHVDYpGUAnC0vHmZMfro1_V">
    {
        siteName: 'stuff.co.nz',
        enabledProviders: 'facebook,yahoo,google,twitter,messenger,linkedin,openid',
        sessionExpiration: 0
    };
    </script>

    <script type="text/javascript">
            
            window["nz.ffx.GigyaStuff.params"] = {
                categoryId: 'Stuff',
                streamId: 'stuff/business/105593937'
            };
        </script>
    <script type="text/javascript" src="/etc/designs/ffx/nz/stuff/clientlibs-legacy/video.min.clientlibversion.2e9f4fefeced407617ce2490f5595cb9.js"></script>
<script type="text/javascript" src="/etc/designs/ffx/nz/stuff/clientlibs-all.min.clientlibversion.d78e9bf9bc2fa9863df54eb7f1376693.js"></script>
<script src="//assets.adobedtm.com/10d15a330ba9eec67033fb8a57223f1f239d36eb/satelliteLib-910e45cf05dcb21b86589d0386873588075cd6fc.js"></script>
    <script src="https://assets.stuff.co.nz/static/stuff-header-bidding/latest/stuff-header-bidding.js"></script>
<script type="text/javascript">

    var dartLoc = "onl.stuff.business/homepage";
    var dartEnv = "prod";
    var dartCtype = "story";
    var dartWeatherLoc = ($.cookie('weatherSelection') || "33").toString();  
    var pageSource = window.digitalData.page.pageInfo.source;
    var dartPid = "";
    var exclusions = [];
    
        dartPid = "105593937";

        

  /* -------------------------------- */
  /* Header Bidding section           */
  /* -------------------------------- */

    var gptRan = false;
    var gptRun = function() {
        
        if (gptRan) {
            return;
        }
        gptRan = true;
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    };

    var nz = (window.nz = window.nz || {});
    nz.ffx = nz.ffx || {};

    // if prebid loaded start header bidding
    if (nz.ffx.prebid) {
        var PAGESLOTS = [	// all ad slots on the page
        
            {
                name: 'specialoffer1',
                sizes: [[240,45]]
            },
        
            {
                name: 'sectiontopright',
                sizes: [[300,250],[160,600],[300,600]]
            },
        
            {
                name: 'storybody',
                sizes: [[300,250]]
            },
        
            {
                name: 'topstrip',
                sizes: [[300,25],[275,23]]
            },
        
            {
                name: 'sectionbottomright',
                sizes: [[300,250]]
            },
        
            {
                name: 'specialoffer3',
                sizes: [[240,45]]
            },
        
            {
                name: 'specialoffer2',
                sizes: [[240,45]]
            },
        
            {
                name: 'topbanner',
                sizes: [[760,120],[728,90],[970,250]]
            },
        
        ];

        nz.ffx.prebid.setPlatform && nz.ffx.prebid.setPlatform('cq');
        nz.ffx.prebid.init(PAGESLOTS, dartLoc, gptRun);
    } else {
        // otherwise load GPT straight away
        gptRun();
    }
</script>


<script type="text/javascript">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</script>

<link rel="stylesheet" type="text/css" href="//players.brightcove.net/videojs-ima3/2.13/videojs.ima3.min.css"/>

    
















<link href="/etc/designs/ffx/nz/stuff/clientlibs-print.clientlibversion.910f3f29bd75ab7e6285881675c667bd.css" rel="stylesheet" type="text/css" media="print"/>

    <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6758056" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6758056&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag --></head>

    <body>
    <div class="gutterleftwrap">
    <div class="display-ad left_gutter_advert"></div>
</div>

<div class="gutterrightwrap">
    <div class="right_gutter_advert display-ad"></div>
</div>
<nav class="all_site_nav nav_list nav_list_section">
    <div class="all_site_nav_inner">
        <a href="/"><img src="/etc/designs/ffx/nz/stuff/images/static/all-site-nav-logo.png" style="border: 0px;" class="all_site_nav_logo" alt="Stuff logo"/></a>
        <ul class="nav_list nav_list_section">
            <li><a href="/national">National</a></li>
            <li><a href="/world">World</a></li>
            <li><a href="/business">Business</a></li>
            <li><a href="/opinion">Opinion</a></li>
            <li><a href="/sport">Sport</a></li>
            <li><a href="/entertainment">Entertainment</a></li>
            <li><a href="/life-style">Life & Style</a></li>
            <li><a href="/travel">Travel</a></li>
            <li><a href="/motoring">Motoring</a></li>
        </ul>
        <div class="all_site_nav_right logged_in account_only">
            <div class="all_site_nav_dropdown">
                <a class="all_site_nav_account">
                <img src="https://static.stuff.co.nz/images/blocker.png" class="blocker" alt="blocker image"/>
                <img style="border: 0px;" class="all_site_nav_dropdown_avatar avatar" src="/etc/designs/ffx/nz/stuff/images/static/1pxtransparent.gif" alt="Avatar"/><span class="username"></span></a>
                <div class="all_site_nav_submenu">
                    <ul class="all_site_nav_root">
                        <li><a class="profile-link" href="#">Profile</a></li>
                        <li><a class="settings-link" href="#">Settings</a></li>
                        <li><a href="#" class="logout">Sign Out</a></li>
                    </ul>
                    <div class="all_site_nav_dropdown_btm"></div>
                </div>
            </div>
        </div>
        <link href="https://cdn-my.stuff.co.nz//css/mystuff-api-styles.min.css" rel="stylesheet" type="text/css"/>
<script type="text/javascript">

        var populateGigyaBar = function() {};

</script>

<script type="text/javascript">

        
        var nz = nz || {};
        nz.ffx = nz.ffx || {};

        populateGigyaBar = function() {

            
            window.nz.ffx.dependencies.domLoaded.promise.then(function() {
                var title = "The changing face of Queen St: what it once was, and where it is going";
                var description = "From luxury brands and fast-fashion retailers, to the $2 shops and kebab stores, Queen St has seen it all.";

                nz.ffx.GigyaStuff.initGigyaEmailShare( {
                    title: title.replace('"',"'"),
                    description: description.replace('"',"'"),
                    canonical_url: "http://www.stuff.co.nz/business/105593937/the-changing-face-of-queen-st-what-it-once-was-and-where-it-is-going",
                    image_url: "https://resources.stuff.co.nz/content/dam/images/1/q/y/m/h/9/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg",
                    email_url: "http://www.stuff.co.nz/email_a_friend/28/105593937"
                } );

                
                nz.ffx.GigyaStuff.enableGigyaShareToolar("fake-sharebox-gigya", "fake");
                
            });
        };
   </script>
 <div class="all_site_nav_right guest_only">
    <div class="all_site_nav_signup_loading"><a class="all_site_nav_signup sn_reg_url"></a></div>
    <div class="all_site_nav_login_loading"><a class="all_site_nav_login sn_login_url"></a></div>
</div><script>

                        var myStuffRoot = "https://cdn-my.stuff.co.nz/";
                        var myStuffJSFile = "https://cdn-my.stuff.co.nz/" + "/api/mystuff-1.0.js";


                        try{
                            $.ajax({
                                cache: false,
                                timeout:20000,//20 seconds allowed to load the script.
                                url: myStuffJSFile,
                                dataType: "script",
                                success: function( ) {

                                        nz.ffx.Account.init(myStuffRoot);

                                        $(document).on("click touchstart", ".sn_login_url", function () {
                                            nz.ffx.Account.login();
                                            return false;
                                        });

                                        $(document).on("click touchstart", ".logout,.gig-comments-logoutLink", function () {
                                            nz.ffx.Account.logout();
                                            nz.ffx.GigyaStuff.gigyaLogout();
                                            return false;
                                        });

                                        $(document).on("click touchstart", ".sn_reg_url", function () {
                                            nz.ffx.Account.register();
                                            return false;
                                        });

                                        populateGigyaBar();

                                    },
                                error: function(jqXHR, textStatus, errorThrown) {
                                    $.DEBUG("Error fetching my.stuff API " + errorThrown);
                                }
                            });
                        } catch (e){
                            $.DEBUG("Error fetching my.stuff API " + e);
                        }
                    </script>
            </div>
    <div id="trademenav_right">
        </div>
</nav>
<div id="slidedown">
    <div id ="adpushdownbanner">
        <div class="push_down_advert display-ad"></div>
</div>
</div><div id="page">
    <div id="container">
        <header id="pagetop">
    <div class="section-logo"><div id="logo">
    <h1>
        <a class="masthead-logo" data-preserve-href="true" href="/business">
            business</a>
    </h1>
</div></div>
<div id="search_box">
    <form action="https://www.stuff.co.nz/searchresults" id="cse-search-box">
        <input name="Search Site" type="submit" class="search_box_button" value="Search Site" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="hidden" name="cx" value="006730714154542492986:oh6vl0ybuqy" />
        <input type="hidden" name="ie" value="UTF-8" />
        <label for="search_box_text">Search</label>
        <input type="text" name="q" size="31" id="search_box_text" />
    </form>
    <script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div><div class="clearer"></div>
    <div class="stuff_top_nav"><nav id="nav">
    <div id="nav_bottom">
        <div id="nav_bottom_left">
            <ul>
                <li>
                        <a title="Property" href="/business/property">Property</a>
                    </li>
                <li>
                        <a title="Industries" href="/business/industries">Industries</a>
                    </li>
                <li>
                        <a title="Money" href="/business/money">Money</a>
                    </li>
                <li>
                        <a title="NZ Farmer" href="/business/farming">NZ Farmer</a>
                    </li>
                <li>
                        <a title="Opinion &amp; Analysis" href="/business/opinion-analysis">Opinion &amp; Analysis</a>
                    </li>
                <li>
                        <a title="Small Business" href="/business/small-business">Small Business</a>
                    </li>
                <li>
                        <a title="World" href="/business/world">World</a>
                    </li>
                </ul>
        </div>
    </div>
    





</nav>
<div class="clearer"></div></div>
<section class="breaking-news-wrapper">







    
        
        
        
    
    

</section>
<div class="billboard-area">
        <div class="billboard display-ad"></div>
</div>
    <div id="ad_top_banner">
        <div class="top_banner_advert display-ad"><div id="topbanner__container">
            <div class="topbanner mbl" id="topbanner">
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('topbanner');
                    });
                </script>
            </div>
        </div>
    </div>
</div>
</header>
<div id="content">
            <div id="left_col">
                <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>







<article class="story_landing" itemscope itemtype="http://schema.org/Article">
    <div class="story_content_top mbm cf">
        <h1 itemprop="headline">The changing face of Queen St: what it once was, and where it is going








    
       
           
           
               <img class="headline-flag headline-flag-video mls nofloat" alt="video" src="/etc/designs/ffx/nz/stuff/clientlibs-all/images/icon_video.png">
           
           
           
        
    








    
        
    
    
    
    








    
        
    
    
    
    

</h1>

        <h2></h2>

        <div style="display:none;">
                <div id="fake-sharebox-gigya"> </div>
            </div>

            <div class="story__byline-wrapper story__byline-wrapper__social cf">
                <div class="social social--desktop">
                    <div class="social__bar-container">
                        <div class="story__byline-block social__story-content u-f-left">
                            <p class="story__byline" itemscope
                               itemprop="author" itemtype="http://schema.org/Person">
                                <span itemprop="name">CHLOE WINTER</span>
                            </p>

                            <p class="story__dateline">
                            <span itemprop="datePublished" content="Sat Jul 28 17:00:00 UTC 2018">
                            Last updated&nbsp;05:00, July 29 2018</span>
                            </p>
                        </div>

                        <script type="text/javascript">
                            
                            var titleForShareBar = 'The changing face of Queen St: what it once was, and where it is going';
                        </script>
                            <ul class="social-bar">
                            <li><a aria-label="Facebook" class="social-bar__button social-bar__button--facebook" href="javascript:nz.ffx.Share.facebook(titleForShareBar, '', '207633159308175')"></a></li> <li><a aria-label="Twitter" class="social-bar__button social-bar__button--twitter" href="javascript:nz.ffx.Share.twitter(titleForShareBar)"></a></li>
                            <li><a aria-label="Google Plus" class="social-bar__button social-bar__button--googleplus" href="javascript:nz.ffx.Share.googleplus()"></a></li>
                            <li><a aria-label="Email" class="social-bar__button social-bar__button--email" href="javascript:nz.ffx.GigyaStuff.emailShare()"></a></li>
                            <li><a class="social-bar__button social-bar__button--comments js-gigya-comments" href="javascript:nz.ffx.Share.goToComments('[name=\'comments\']')"><span></span></a></li></ul>
                    </div>
                </div>
            </div>
        </div>








    
        






<div id="105751629" class="landscapephoto">
    <img alt="Roger Marbeck's grandfather opened Marbeck Records 84 years ago." title="" src="https://resources.stuff.co.nz/content/dam/images/1/q/y/m/h/9/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">JASON DORDAY/STUFF</span>
    </div>
    <div class="photocaption">
        <p>Roger Marbeck&#039;s grandfather opened Marbeck Records 84 years ago.</p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>Auckland's Queen St has taken many faces over the years.</p><p>Go back 100 years, and you'd find record shops, fur coat makers, hat makers, and book stores, tobacconists, barbers. There were huge china shops.</p><p>These days, it's all about the fast-fashion and the luxury brands.</p><p>And while this seems like a big leap, shop owner Roger Marbeck​ says without it, Queen St would have taken a turn for the worst.</p><p><strong>READ MORE:<br> * <a href="https://www.stuff.co.nz/business/property/104306599/14-billion-in-development-to-transform-auckland-from-large-town-into-thriving-city-observers-say" title="">Auckland changing from 'large town' to thriving city with $14 billion of building underway</a><br> * <a href="https://www.stuff.co.nz/business/79328323/increasing-demand-for-queen-st-retail-space" title="">Increasing demand for Queen St retail space</a> </strong></p><p>Marbeck runs one of the oldest family-owned businesses in the street, Marbeck Records.</p><p>It was founded by his grandfather in 1934, and has largely remained in family hands since.</p><p>Marbeck describes the early days of Queen St as a mecca for New Zealand shoppers.</p><p>There was a "bustling retail atmosphere", in amongst a few pubs, and plenty of hotels, he said.</p>








    
        






<div id="105718934" class="landscapephoto">
    <img alt="Queen St is the key link between the waterfront, the city's golden mile, and the financial district." title="" src="https://resources.stuff.co.nz/content/dam/images/1/q/x/x/9/2/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">SUPPLIED</span>
    </div>
    <div class="photocaption">
        <p>Queen St is the key link between the waterfront, the city&#039;s golden mile, and the financial district.</p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>Retail in the area began to grow when shop owners started opening late nights on a Friday, and opened for half a day on Saturday.</p><div class="display-ad story_body_advert"><div id="storybody__container">
            <div class="storybody mbl" id="storybody">
                <a id="feedback_storybody" href="http://stuff.co.nz/about-stuff/advertising-feedback/?pos=storybody&amp;adsize=300x250&amp;area=onl.stuff.business/homepage" target="_blank" class="adfeedback">
                        Ad Feedback
                    </a>
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('storybody');
                    });
                </script>
            </div>
        </div>
    </div>
<p>However, this also led to a number of large department stores moving in, and in the process snapping up the traditional stores.</p><p>But the big turning point for Queen St was in 2008 when the international luxury brands, "your Dior's, your Gucci's and all the rest", set up shop, Marbeck said.</p><p>"That's been a real biggie, to rejuvenate the heart of the city, otherwise it would still be languishing a little bit.</p><p>"It's definitely added so much gloss to it, added a lot of panache," he said.</p><p>"We've never had this much pulling power in Auckland before."</p><p>At the same time, there were a "heck of a lot" of $2 stores on Queen St, as well as other similar retailers.</p><p>"And in a very short while, they all just vanished, they disappeared, and better retail came in."</p><p>Not long after that, more office towers started to go up, and more businesses wanted space along Auckland's "Golden Mile", he said.</p><p>"Retail is all well and good, but you've got to have a customer base to go with it to make it healthy.</p><p>"It's expensive being a retailer on Queen St, that's for sure, but it always has been because it is the jewel."</p>








    
        






<div id="105751580" class="landscapephoto">
    <img alt="From luxury brands, to fast-fashion retailers, to the $2 shops and kebab stores, Queen St has seen it all." title="" src="https://resources.stuff.co.nz/content/dam/images/1/q/y/m/f/w/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">JASON DORDAY/STUFF</span>
    </div>
    <div class="photocaption">
        <p>From luxury brands, to fast-fashion retailers, to the $2 shops and kebab stores, Queen St has seen it all.</p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>Moving forward, Marbeck believed more international retailers would see the value in setting up shop on Queen St, in turn boosting business for other retailers.</p><p>"When you start getting these big brands from around the world coming in, it adds a fizz to the whole place and gets carried along.</p><p>"You need that bam going up the main street to create the image. It's perception, that's what retail is all about."</p><p>In addition, Upper Queen St need to go through a resurgence, he said.</p><p>"It's gone through some transformations but there's quite a few buildings up both sides that will probably get rebuilt over the next 10 to 15 years.</p><p>"That will be the next area that people eye up, because as you go up the hill, it's got magnificent views, and there's lots of apartments up there, so there will be a lot more opportunities."</p>








    
        






<div id="105751634" class="landscapephoto">
    <img alt="Luxury brands, such as Prada and Dior, set up shop between 2008 and 2014." title="" src="https://resources.stuff.co.nz/content/dam/images/1/q/y/m/h/e/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">JASON DORDAY/STUFF</span>
    </div>
    <div class="photocaption">
        <p>Luxury brands, such as Prada and Dior, set up shop between 2008 and 2014.</p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>Auckland city centre business association Heart of the City chief executive Viv Beck agreed, saying there was an opportunity to create a hospitality scene in the art precinct around Aotea Square.</p><p>Queen St was "historically important" for Auckland, as it acted as the key link between the waterfront, the city's golden mile and the financial district, she said.</p><p>It was one of the city's most iconic streets, and a premier shopping destination for tourists and locals alike, she said.</p><p>"It's a significant part of the city and it has been for a very long time."</p><p>However, Queen St has not been without its changes, she said.</p><p>"There was a time where people perceived it as being pretty flat, but in recent years we've had the arrival of luxury international brands, and it's just continued to strengthen.</p><p>While the retail mix had changed, particularly at the lower end with convenience stores being forced out, there were some businesses which "are standing the test of time".</p><p>"There's some pretty unique, special things that have been here for some time."</p>








    
        






<div id="105751581" class="landscapephoto">
    <img alt="Smith &amp; Caughey's is one of the last major department stores left on Queen St." title="" src="https://resources.stuff.co.nz/content/dam/images/1/q/y/m/f/x/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">JASON DORDAY/STUFF</span>
    </div>
    <div class="photocaption">
        <p>Smith &amp; Caughey&#039;s is one of the last major department stores left on Queen St.</p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>Beck believed Queen St would continue to evolve as more people lived and worked in the city, and as more developments got underway.</p><p>"What we'll see is an increasingly, exciting diverse destination that's easy to get around, very attractive and appealing to be in.</p><p>"Queen St is and will remain an important part of Auckland's heart, and that's in a way, by virtue, of where it is."</p><p><strong>Queen St's growth plan</strong></p><p>By the middle of next year, an extra 10,000 people will pour into Queen St every day.</p><p>This is because of the <a href="https://www.stuff.co.nz/business/74995218/Which-retailers-will-anchor-Aucklands-Commercial-Bay" title="">multimillion-dollar development going up on the site of the former Downtown Shopping Centre</a>.</p><p>The complex will tie four existing buildings to a new 39-storey office block with 100 shops and restaurants at the bottom of Albert and Lower Queen streets.</p>








    
        






<div id="104350212" class="landscapephoto">
    <img alt="Heart of the City chief executive Viv Beck believes Queen St will continue to evolve as more people live and work in the ..." title="" src="https://resources.stuff.co.nz/content/dam/images/1/q/4/l/5/0/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">SUPPLIED</span>
    </div>
    <div class="photocaption">
        <p>Heart of the City chief executive Viv Beck believes Queen St will continue to evolve as more people live and work in the city, and as more developments get underway.</p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>Precinct Properties retail development manager Michael Sweetman said the reason for the investment was down to the waterfront end of the city embracing change.</p><p>This follows on from the influx of luxury brands which moved in between 2008 and 2014.</p><p>"What that has done for Queen St is it's created an aspirational layer which is more international," Sweetman said.</p><p>"It's not somewhere where the Kiwi shopper shops every day, but it creates a halo of quality that can spill onto other retail offers and make an overall more compelling offer," he said.</p><p>"Contrast that back to when you only had a food court and $2 shops, it's just not right."</p><p>Ten years ago, Queen St was "pretty empty". "She was ropey," he said.</p><p>"But now you are seeing people out late at night, you are seeing a lot more families and apartment dwellers embrace Queen St.</p><p>"It's definitely more vibrant, and the more you offer, the more people come."</p>








    
        






<div id="105751613" class="landscapephoto">
    <img alt="H&amp;M will be the first retail store to open in the new Commercial Bay development in mid-August." title="" src="https://resources.stuff.co.nz/content/dam/images/1/q/y/m/g/t/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">JASON DORDAY/STUFF</span>
    </div>
    <div class="photocaption">
        <p>H&amp;M will be the first retail store to open in the new Commercial Bay development in mid-August.</p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p><strong>The who's who on Queen St</strong></p><p>Queen St will always be the place where big name retailers want to be seen, Metro Commercial agent Nathan Male says.</p><p>It's home to Prada, Gucci, Louis Vuitton.</p><p>Cosmetic retailers Mecca is about to open its biggest store yet, and fast fashion giant H&M is only a month out from opening its biggest New Zealand store.</p><p>Australian shoe brand Hype DC would also be opening a store in Auckland soon. It will be its first in New Zealand.</p><p>There are also rumours that Sephora and Uniqlo are eyeing up potential sites along Queen St.</p><p>Male said Queen St was a prime area in Auckland that would continue to be attract international retailers wanting a presence in New Zealand.</p>








    
    
    
    
        





<div class="html-asset">
    <iframe width="620" height="315" src="https://www.youtube.com/embed/Ya1eFD-PjTM?rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
</div>

    
    
    

<p>Retailers were drawn to the three main precincts of Queen St, which have been established over the past 10 years.</p><p>They were the luxury block, which runs from the waterfront to Shortland St' the mainstream fashion retail block which runs from Shortland St to Victoria St and the youth retail block, which runs from Victoria St to Wellesley St.</p><p>Prior to that, retail was "a bit more homogenous, a bit more mixed in", he said.</p><p>"That last section, the youth retail block, has become difficult as there has been a number of leases expire, that retailers have been reluctant to move into that area – because of the drift towards the water and also because that part of town has become very popular with homeless people.</p><p>"It's become a very serious issue in the top part of Queen St and retailers are starting to vote with their feet, as are customers."</p><p>Meanwhile, competition remained strong for space in lower Queen St, as retailers wanted to be surrounded by the cluster of luxury retailers.</p>








    
        






<div id="105718871" class="landscapephoto">
    <img alt="Leasing agent Nathan Male says homeless people are driving retailers and shoppers away from mid to upper Queen St." title="" src="https://resources.stuff.co.nz/content/dam/images/1/q/x/x/7/b/image.related.StuffLandscapeSixteenByNine.620x349.1qv8sx.png/1532755709370.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">CHRIS MCKEEN/STUFF</span>
    </div>
    <div class="photocaption">
        <p>Leasing agent Nathan Male says homeless people are driving retailers and shoppers away from mid to upper Queen St.</p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>Looking ahead, Queen St would continue to be the primary spot for any brand that was to be in New Zealand, Male said.</p><p>"You'll see companies whose brands need to have a flagship presence, they will still want to make statements on Queen St.</p><p>"It's all about the profile on the main street on New Zealand, the busiest street in the country."</p><p id="source">
                <strong>
                    &nbsp;-&nbsp;Stuff</strong>
            </p>
        <div class="story-footer-ad-container cf">
            <div class="story-footer-ad">
                <div class="left_footer_advert display-ad"></div>
</div>
            <div class="story-footer-ad">
                <div class="right_footer_advert display-ad"></div>
</div>
        </div>

        <div class="shareboxes-wrapper">
            <div class="savestorybox">
                <div id="story_saved">
                    <div class="savebox">
                     <span class="account_only">
                         <a class="saved_story" data-node_id="105593937">Saved</a>|<a class="saved_stories" href="/stuff-nation/saved-stories">Saved Stories</a>
                     </span>

                      <span class="guest_only">
                          <a class="saved_story">Saved</a>|<a class="saved_stories" href="/stuff-nation/saved-stories">Saved Stories</a>
                     </span>
                    </div>
                </div>
                <div id="story_unsaved">
                    <div class="savebox">
                     <span class="account_only">
                          <a class="unsaved_story" data-node_id="105593937">Save</a>|<a class="saved_stories" href="/stuff-nation/saved-stories">Saved Stories</a>
                     </span>

                     <span class="guest_only">
                          <a class="unsaved_story">Save</a>|<a class="saved_stories" href="/stuff-nation/saved-stories">Saved Stories</a>
                     </span>
                    </div>
                </div>

                <span id="save_story_error"></span>

                <script type="text/javascript">

                    $(document).ready(function() {
                        new nz.ffx.StorySaver("105593937");
                    });

                </script>
            </div>
        </div>

        <div class="next-article"><div id="relatedstories">
    <h2 class="title_fullwidth">Next Business story:</h2>
    <p><a class="icon-story" href="/business/105832774/no-need-for-competition-studies-claims-business-nz">No need for 'competition studies' claims Business NZ</a></p>
    <p><a class="section_icon" href="http://www.stuff.co.nz">Business Homepage</a></p>
</div></div>
<div class="outbrain-wrapper">
                <div class="OUTBRAIN"
                     data-src="http://www.stuff.co.nz/business/105593937/the-changing-face-of-queen-st-what-it-once-was-and-where-it-is-going"
                     data-widget-id="AR_1"
                     data-ob-template="Stuff.co.nz">
                </div>
            </div>
        <div class="outbrain-wrapper">
                <div class="OUTBRAIN"
                     data-src="http://www.stuff.co.nz/business/105593937/the-changing-face-of-queen-st-what-it-once-was-and-where-it-is-going"
                     data-widget-id="AR_2"
                     data-ob-template="Stuff.co.nz">
                </div>
            </div>
        <a name="comments"></a>
            <div class="gigyaComments comments"><div class="hdivider"></div>
<a class="gig-comments-anchor" name="comments" title="Comments"></a>
<h2>Comments</h2>
<div id='commentsDiv'></div>
<script type="text/javascript">
    $(document).ready(function() {
        
        nz.ffx.dependencies.account.promise.then(function() {
            try {
                nz.ffx.GigyaStuff.showGigyaComments('Stuff',
                        'The changing face of Queen St: what it once was, and where it is going', 'stuff/business/105593937',
                        '/etc/designs/ffx/nz/stuff/images/static/snation_comment_logo.gif');
            } catch (gigyaError) {
                var error = new Error('Unable to show gigya comments');
                error.cause = gigyaError;

                window.errors.push(error);
            }
        });
    });
</script>
</div>
<div class="article-google-adsense">
                <script type="text/javascript">
                    google_ad_client = 'ca-pub-3713738611001930';
                    google_ad_width = '620';
                    google_ad_height = '200';
                    
                    google_ad_slot = '2707357974'; // default channel 'othernews_article_footer'
                    switch (window.digitalData.page.category.primaryCategory.toUpperCase()) {
                        case 'NATIONAL':
                            google_ad_slot = '4516899171';
                            break;
                        case 'WORLD':
                            google_ad_slot = '7470365572';
                            break;
                        case 'BUSINESS':
                            google_ad_slot = '8947098779';
                            break;
                        case 'TECHNOLOGY':
                            google_ad_slot = '1423831979';
                            break;
                        case 'SPORT':
                            google_ad_slot = '2900565175';
                            break;
                        case 'ENTERTAINMENT':
                            google_ad_slot = '4377298376';
                            break;
                        case 'LIFE-STYLE':
                            google_ad_slot = '5854031575';
                            break;
                        case 'TRAVEL':
                            google_ad_slot = '8807497977';
                            break;
                        case 'MOTORING':
                            google_ad_slot = '4237697573';
                            break;
	                }
                </script>
                <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
                </script>
            </div>
        <div class="sponsored-links sponsored-link-adverts"><section class="sponsored-links-container"></section></div>
<script type="text/javascript">
            
            if (window.digitalData.page.category.primaryCategory === 'travel' || window.digitalData.page.category.primaryCategory === 'entertainment') {
                $('#storybody').css('float', 'none');
                $('#storybody').css('margin', '20px auto');
                
                $('.story_body_advert').css('clear', 'both');
                if ("false" === "true") {
                    $('.story_body_advert').css('float', 'none');
                }
            }
        </script>

</article> </div>  <div id="right_col">
                <section class="rhcol-item">
    <div class="RH-Col-TopStrip display-ad"><div id="topstrip__container">
            <div class="topstrip mbl" id="topstrip">
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('topstrip');
                    });
                </script>
            </div>
        </div>
    </div>
</section>

<section class="rhcol-item ">
    <div class="RH-Col-UpperPointers parsys"><div class="section-headlines-box section">







    
        
        
        







    
    
        <section class="hbox_narrow hbox_block mbl">
        <div class="hbox_top">
            <span class="hbox_top_title headlines_title">
            <a href="/business" data-article-link-country="nz">
                business headlines</a></span>
            








    



</div>
        <div class="hbox_body_left">
            <div class="section_headlines">
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/business/farming/105782744/wool-renaissance-prompts-101-ways-with-wool-festival" data-article-link-country="nz" class=" icon-story">
    
        &#039;101 Ways With Wool&#039;
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/business/farming/105838532/conditions-at-tegal-chicken-farm-shockingly-normal-as-video-of-deformed-chicks-surfaces" data-article-link-country="nz" class=" icon-story">
    
        Video of &#039;deformed&#039; chicks shocks
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/the-press/news/105803734/christchurch-couple-quit-their-jobs-to-coldpress-juices" data-article-link-country="nz" class=" icon-story">
    
        Cold-pressing their way to success
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/national/105830343/horizons-regional-council-makes-three-prosecutions" data-article-link-country="nz" class=" icon-story">
    
        Environmental polluters prosecuted
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/national/politics/105838453/john-key-delivers-stark-warning-on-the-economy-endorses-simon-bridges-as-leader" data-article-link-country="nz" class=" icon-story">
    
        Key sounds alarm on economy
    
</a>
            
    
        
    





    








    
       
           
           
               <img class="headline-flag headline-flag-video mls nofloat" alt="video" src="/etc/designs/ffx/nz/stuff/clientlibs-all/images/icon_video.png">
           
           
           
        
    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/sport/golf/105714602/booming-towns-116yearold-golf-course-to-close-because-of-decline-in-club-member-numbers" data-article-link-country="nz" class=" icon-story">
    
        Final swing for old golf club
    
</a>
            
    
        
    





    








    
       
           
           
               <img class="headline-flag headline-flag-video mls nofloat" alt="video" src="/etc/designs/ffx/nz/stuff/clientlibs-all/images/icon_video.png">
           
           
           
        
    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/business/farming/dairy/105775644/waikato-milk-of-human-kindness-saves-baby-elephants-in-malaysia" data-article-link-country="nz" class=" icon-story">
    
        Elephants saved by NZ milk
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/business/105735319/king-shag-argument-doesnt-fly-for-mussel-farm-commissioners" data-article-link-country="nz" class=" icon-story">
    
        &#039;King shag argument&#039; doesn&#039;t fly
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/national/politics/105826957/stacey-kirk-national-set-to-stoke-flames-of-anzac-competition-in-search-of-lightning-rod" data-article-link-country="nz" class=" icon-story">
    
        Nats set to stoke Anzac rivalry
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/entertainment/arts/105798833/moulin-rouge-calls-for-well-proportioned-kiwi-dancers" data-article-link-country="nz" class=" icon-story">
    
        &#039;Well proportioned&#039; dancers wanted
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/life-style/105797955/ordinary-kiwi-women-finalists-in-women-of-influence-awards" data-article-link-country="nz" class=" icon-story">
    
        Women of Influence finalists announced
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/business/105833833/govt-minister-learns-how-highinterest-loans-hurt-his-close-family-and-their-kids" data-article-link-country="nz" class=" icon-story">
    
        &#039;Loan sharks prey on vulnerable&#039;
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/business/opinion-analysis/105788958/its-a-war-and-we-should-be-prepared" data-article-link-country="nz" class=" icon-story">
    
        Preparing for the crossfire
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/business/better-business/105795790/clean-and-green-energysaving-machines" data-article-link-country="nz" class=" icon-story">
    
        Power without pollution
    
</a>
            
    
        
    





    








    











    
    
        
            <span class="sponsored-icon-text">sponsored</span>
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/business/money/105697168/easy-money-to-get-very-expensive-to-pay-back-loan-victim-speaks-out" data-article-link-country="nz" class=" icon-story">
    
        Swimming with the loan sharks
    
</a>
            
    
        
    





    








    
       
           
           
               <img class="headline-flag headline-flag-video mls nofloat" alt="video" src="/etc/designs/ffx/nz/stuff/clientlibs-all/images/icon_video.png">
           
           
           
        
    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                </div>
        </div>
        <div class="hbox_body_right"></div>
        <div class="clearer"> </div>
    </section>

    


    
    

</div>
<div class="hot-topics section"><nav class="hot-topics">
    













</nav>
<div class="clearer"></div></div>
<div class="advertorial-pointer section"></div>

</div>
</section>

<div class="rhcol-item ">
    <div class="parsys RH-Col-SectionTopRight"><div class="display-ad section"><div id="sectiontopright__container">
            <div class="sectiontopright mbl" id="sectiontopright">
                <a id="feedback_sectiontopright" href="http://stuff.co.nz/about-stuff/advertising-feedback/?pos=sectiontopright&amp;adsize=300x250&amp;area=onl.stuff.business/homepage" target="_blank" class="adfeedback">
                        Ad Feedback
                    </a>
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('sectiontopright');
                    });
                </script>
            </div>
        </div>
    </div>
<div class="most-popular section">







    
        
        
        <div class="most-popular mostpopular">







    
    
        <div id="most_popular">
    <div class="hbox_narrow">
        <header class="hbox_top">
            <span class="hbox_top_title">Most popular</span>
        </header>
        <ul class="ui-tabs-nav">
            <li class="ui-tabs-active"><a href="#viewed">Viewed</a></li>
            <li><a href="#shared">Shared</a></li>
            <li><a href="#commented">Commented</a></li>
        </ul>
        <div class="tabs-content">
          <div id="viewed" class="sics-component__most-popular ui-tabs-panel ui-widget-content ui-corner-bottom" aria-labelledby="ui-id-1" role="tabpanel" aria-expanded="true" aria-hidden="false" data-reactroot=""><ul class="sics-component__most-popular__list"><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/combat-sports/105769497/live-joseph-parker-v-dillian-whyte--heavyweight-bout-in-london-o2-arena" data-icon-name="no icon">Recap: Joseph Parker v Dillian Whyte - heavyweight bout in London: O2 Arena</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/105832749/bus-heading-up-turoa-skifield-rolls" data-icon-name="VIDEO">Passengers say brakes failed on bus that rolled, killing a child, at Tongariro National Park<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/105739463/smiling-baby-has-horrid-disease-with-selfmutilating-behavior" data-icon-name="no icon">Smiling baby has &#x27;horrid&#x27; disease with self-mutilating behaviour</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/sport/combat-sports/105838383/dillian-whyte-beats-joseph-parker-in-heavyweight-boxing-clash-in-london" data-icon-name="VIDEO">Dillian Whyte beats Joseph Parker in heavyweight boxing clash in London<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/timaru-herald/news/105778057/no-charges-for-truck-driver-believed-to-be-on-wrong-side-of-road-in-fatal-pareora-crash" data-icon-name="no icon">Police not laying charges in January fatal collision and parents want answers</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/auckland/105829012/family-heart-broken-after-state-care-abuse-victim-daryl-brougham-dies-from-short-illness" data-icon-name="no icon">Family &#x27;heartbroken&#x27; after state care abuse victim Daryl Brougham dies</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/business/105739224/wishful-thinking-about-what-can-be-recycling-is-an-expensive-mistake" data-icon-name="VIDEO">Wishful thinking about what can be recycled is an expensive mistake<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/entertainment/arts/105798833/moulin-rouge-calls-for-well-proportioned-kiwi-dancers" data-icon-name="no icon">Moulin Rouge calls for &#x27;well proportioned&#x27; Kiwi dancers</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/rugby/super-rugby/105837533/lions-roar-into-super-rugby-final-with-4426-win-over-waratahs" data-icon-name="VIDEO">Lions roar into Super Rugby final with 44-26 win over Waratahs<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/opinion/105839603/joseph-parker-can-forget-about-world-titles-for-a-long-time-as-another-loss-takes-its-toll" data-icon-name="VIDEO">Joseph Parker can forget about world titles for a long time after loss in London<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li></ul></div><div id="shared" class="ui-tabs-panel">
    <p>
            <a class="icon-story" href="http://www.stuff.co.nz/life-style/105584089/A-story-to-dine-in-on-Kids-who-sit-down-for-family-dinners-are-healthier-and-smarter">
                A story to dine in on: Kids who sit down for family dinners are healthier and smarter</a>
            </p>
    <p>
            <a class="icon-story" href="http://www.stuff.co.nz/business/farming/105838532/Conditions-at-Tegel-chicken-farm-shockingly-normal-as-video-of-deformed-chicks-surfaces">
                Conditions at Tegel chicken farm shockingly normal, as video of 'deformed' chicks surfaces</a>
            </p>
    </div>
<div id="commented" class="ui-tabs-panel"></div>
<script type="text/javascript">
    if (typeof(gigya) !== "undefined"){
            
            $(document).ready(function() {
                gigya.comments.getTopStreams({
                    categoryID: 'Stuff',
                    callback: nz.ffx.GigyaStuff.updateMostCommented,
                    limit: '10'
            });

        });
    }
</script>
</div>
        <div class="clearer"></div>
    </div>
</div>
<div class="clearer"></div>

    

</div>

    
    

</div>
<div class="parbase section embedded-page"><iframe style="width&#x3a;&#x20;100&#x25;&#x3b;&#x20;height&#x3a;&#x20;410px&#x3b;" src="https://www.colliers.co.nz/ListingsCarousel/StuffCoNz/Carousel-p.html" frameborder="0"></iframe>
    </div>
<div class="cq-special-offers section"><div class="cq-special-offers-box hide" id="4c00048d-83c7-4866-992a-915a0e22b673">
    <header class="cq-special-offers-box__heading">
        special offers
    </header>
    <div class="display-ad special_offer_1"><div id="specialoffer1__container">
            <div class="specialoffer1 mbl" id="specialoffer1">
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('specialoffer1');
                    });
                </script>
            </div>
        </div>
    </div>
<div class="display-ad special_offer_2"><div id="specialoffer2__container">
            <div class="specialoffer2 mbl" id="specialoffer2">
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('specialoffer2');
                    });
                </script>
            </div>
        </div>
    </div>
<div class="display-ad special_offer_3"></div>
</div>

<script>
        googletag.cmd.push(function () {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                try {
                    if (!event.isEmpty) {
                        var tkeys = event.slot.getTargetingKeys();
                        for (var i = 0; i < tkeys.length; i ++) {
                            var key = tkeys[i];
                            var tkey = event.slot.getTargeting(key)[0];
                            if (tkey.indexOf("specialoffer") > -1) {
                                $("#4c00048d-83c7-4866-992a-915a0e22b673").show();
                            } 
                        }
                    }
                }
                catch (e) {
                    console.log("Special Offers Event Error: " + e);
                }
            });
        });
    </script>
</div>

</div>
</div>

<section class="rhcol-item ">
    <div class="parsys RH-Col-LowerPointers"><div class="parbase section embedded-page"><iframe style="width&#x3a;&#x20;100&#x25;&#x3b;&#x20;height&#x3a;&#x20;390px&#x3b;" src="https://static.stuff.co.nz/files/AOLBusinesscd.html" frameborder="0"></iframe>
    </div>
<div class="parbase section embedded-page"><iframe style="width&#x3a;&#x20;100&#x25;&#x3b;&#x20;height&#x3a;&#x20;933px&#x3b;" src="https://www.neighbourly.co.nz/stuff/933" frameborder="0"></iframe>
    </div>

</div>
</section>

<div class="rhcol-item ">
    <div class="section_bottom_right display-ad"><div id="sectionbottomright__container">
            <div class="sectionbottomright mbl" id="sectionbottomright">
                <a id="feedback_sectionbottomright" href="http://stuff.co.nz/about-stuff/advertising-feedback/?pos=sectionbottomright&amp;adsize=300x250&amp;area=onl.stuff.business/homepage" target="_blank" class="adfeedback">
                        Ad Feedback
                    </a>
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('sectionbottomright');
                    });
                </script>
            </div>
        </div>
    </div>
</div>

</div> </div> <img id="mpvTrackingPixel" src="/track/view/28/105593937/?dest=/etc/designs/ffx/nz/stuff/images/tracking-pixel/1pxwhite.gif" alt="">
<footer id="footer">
    <nav id="footer_top">
         <ul>
            <li><a href="/national/">National</a></li>
            <li><a href="/world/">World</a></li>
            <li><a href="/business/">Business</a></li>
            <li><a href="/technology/">Technology</a></li>
            <li><a href="/sport/">Sport</a></li>
            <li><a href="/entertainment/">Entertainment</a></li>
            <li><a href="/life-style/">Life &amp; Style</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/motoring/">Motoring</a></li>
        </ul>
    </nav><div id="footer-bottom">
        <div id="footer-bottom-left">
            <div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Stuff.co.nz</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="/about-stuff/22245/Background">About Us</a></li>
                        <li>|</li>
                        <li><a href="/about-stuff/33785/Contact-Us">Contact Us</a></li>
                        <li>|</li>
                        <li><a class="view-mobile-site" href="http://i.stuff.co.nz/">View Mobile Site</a></li>
                    </ul>
                </nav>
                <div class="clearer"></div>
            </div>
            <div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Subscribe</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="/about-stuff/4060273/Get-Stuff-TXT-Alerts">Text</a></li>
                        <li>|</li>
                        <li><a href="/about-stuff/2708777/Follow-us-on-Facebook-and-Twitter">Follow us on Facebook and Twitter</a></li>
                        <li>|</li>
                        <li><a href="http://www.mags4gifts.co.nz/">Newspapers</a></li>
                        <li>|</li>
                        <li><a href="http://www.mags4gifts.co.nz/">Magazine subscriptions</a></li>
                        <li>|</li>
                        <li><a href="/rss">RSS - Top Stories</a></li>
                    </ul>
                </nav>
                <div class="clearer"></div>
            </div><div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Services</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="https://stuff-fibre.co.nz">Stuff Fibre</a></li>
                        <li>|</li>
                        <li><a href="https://advertise.stuff.co.nz">Advertising</a></li>
                        <li>|</li>
                        <li><a href="https://careers.stuff.co.nz">Careers</a></li>
                    </ul>
                </nav><div class="clearer"></div>
            </div><div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Classifieds</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="http://deaths.stuff.co.nz/obituaries/stuff-nz/">Death Notices</a></li>
                        <li>|</li>
                        <li><a href="http://celebrations.stuff.co.nz/celebration/stuff-nz/">Celebrations</a></li>
                        <li>|</li>
                        <li><a href="http://www.adstuff.co.nz/">Newspaper Classifieds</a></li>
                    </ul>
                </nav><div class="clearer"></div>
            </div><div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Newspapers</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="/dominion-post/">Dominion Post </a></li>
                        <li>|</li>
                        <li><a href="/the-press/">The Press</a></li>
                        <li>|</li>
                        <li><a href="/waikato-times/">Waikato Times</a></li>
                        <li>|</li>
                        <li><a href="/auckland/">Auckland Now</a></li>
                        <li>|</li>
                        <li><a href="/sunday-news/">Sunday News</a></li>
                        <li>|</li>
                        <li><a href="/sunday-star-times/">Sunday Star-Times</a></li>
                    </ul>
                </nav><div class="clearer"></div>
                <div class="footer-bottom-left-row">
                </div><div class="footer-bottom-left-title">&nbsp;</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="/marlborough-express/">Marlborough Express</a></li>
                        <li>|</li>
                        <li><a href="/manawatu-standard/">Manawatu Standard</a></li>
                        <li>|</li>
                        <li><a href="/nelson-mail/">Nelson Mail</a></li>
                        <li>|</li>
                        <li><a href="/southland-times/">Southland Times</a></li>
                        <li>|</li>
                        <li><a href="/taranaki-daily-news/">Taranaki Daily News</a></li>
                        <li>|</li>
                        <li><a href="/timaru-herald/">Timaru Herald</a></li>
                    </ul>
                </nav>
                <div class="clearer"></div>
            </div>
            <div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Other Sites</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="https://www.indexed.co.nz/">Indexed</a></li>
                        <li>|</li>
                        <li><a href="/life-style/parenting/">Parenting</a></li>
                        <li>|</li>
                        <li><a href="http://www.cuisine.co.nz/">Cuisine</a></li>
                        <li>|</li>
                        <li><a href="http://www.nzhouseandgarden.co.nz/">NZ House &amp; Garden</a></li>
                        <li>|</li>
                        <li><a href="http://www.nzgardener.co.nz/">NZ Gardener</a></li>
                    </ul>
                </nav>
                <div class="clearer"></div>
            </div></div><div id="footer-bottom-right">
            <p class="footer-right-title">Breaking news?</p>
            <p class="descrip">Send us your photos, videos and tip-offs:</p>
            <p class="text-grey"><span class="float-left">Email</span><span><a href="mailto:newstips@stuff.co.nz">newstips@stuff.co.nz</a></span></p>
            <div class="clearer"></div>
            <p class="text-grey"><span class="float-left">Phone</span><span>0800 697 8833</span></p>
            <div class="clearer"></div>
            <p class="text-grey">
                <span class="mrs">SecureDrop</span>
                <a href="https://www.stuff.co.nz/securedrop/index.html">Share with us securely</a>
            </p>
            <div class="clearer"></div>
        </div><div class="clearer"></div>
    </div><div id="ffxcredit">
          &copy; 2018 Stuff Limited</a><br/>
          <a href="/about-stuff/100909861/privacy-policy">Privacy</a> | <a href="/about-stuff/10647720/Stuffs-terms-and-conditions">Terms and Conditions</a>
    </div>
</footer>
</div></div><script id="nielsen-script-src" src="/etc/designs/ffx/nz/stuff/static/nielsen.min.v60.js"></script>
<script id="nielsen-script-code" type="text/javascript">
  var pvar = { cid: "nz-stuff", content: "0", server: "secure-nz" };
  var feat = { surveys_enabled: 1, sample_rate: 0.1 };
  var trac = nol_t(pvar, feat);
  trac.record().post().do_sample();
</script>
<noscript id="nielsen-no-script">
  <div>
    <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-stuff&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
  </div>
</noscript>
















<script type="text/javascript" src="//secure-nz.imrworldwide.com/cgi-bin/j?ci=nz-stuff&amp;se=1&amp;te=0"></script>

<script type="text/javascript">
        _satellite.pageBottom();</script>
<script type="text/javascript" src="/etc/designs/ffx/nz/stuff/clientlibs-legacy/aol.min.clientlibversion.82715da28f89a1a10efb1b47de855a92.js"></script>
















<script type="text/javascript">
            var rokt = window._ROKT = window._ROKT || [];
            var js = document.createElement('SCRIPT'); js.type = 'text/JavaScript'; js.async = true;
            js.src = 'https://apps.rokt.com/?id=299077ae468349468477d0469676ad58&bhid=299077ae468349468477d0469676ad58-b&v=' + Math.floor(Math.random() * 999).toString();
            var p = document.getElementsByTagName('script')[0]; p.parentNode.insertBefore(js, p);
        </script>
    
</body>

    <script lang="Javascript">
        window.ffPageLoaded=true;
    </script>
</html>