
<!DOCTYPE HTML>

    
<!--[if IE 8]>
<html class="no-js lt-ie9" xml:lang="en">
<![endif]-->
<!--[if gt IE 8]>
<!-->
<html class="no-js" lang="en">
    <!--
<![endif]-->

    <head>
    <script>
      (function(){
        if(window.BOOMR && window.BOOMR.version){return;}
        var dom,doc,where,iframe = document.createElement("iframe"),win = window;

        function boomerangSaveLoadTime(e) {
          win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
        }
        if (win.addEventListener) {
          win.addEventListener("load", boomerangSaveLoadTime, false);
        } else if (win.attachEvent) {
          win.attachEvent("onload", boomerangSaveLoadTime);
        }

        iframe.src = "javascript:false";
        iframe.title = ""; iframe.role="presentation";
        (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
        where = document.getElementsByTagName("script")[0];
        where.parentNode.insertBefore(iframe, where);

        try {
          doc = iframe.contentWindow.document;
        } catch(e) {
          dom = document.domain;
          iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
          doc = iframe.contentWindow.document;
        }
        doc.open()._l = function() {
          var js = this.createElement("script");
          if(dom) this.domain = dom;
          js.id = "boomr-if-as";
          js.src = "https://s.go-mpulse.net/boomerang/" +
          "R9YSD-XHS3U-KQGGF-8W2UT-K37B7";
          BOOMR_lstart=new Date().getTime();
          this.body.appendChild(js);
        };
        doc.write('<body onload="document._l();">');
        doc.close();
      })();
    </script>

    

    
    <meta content="IE=Edge" http-equiv="x-ua-compatible"/>
    <meta charset="utf-8"/>
    <meta content="width=device-width, initial-scale=1.0" name="viewport"/>

    
    
        <title>A US pilot who crashed in France returns home 74 years later | Stuff.co.nz</title>
        <meta name="description" content="The son of a US airman who died in a plane crash in France in 1944 is finally able to bury his father."/>
    
    

    <meta name="keywords" content="Sport, Entertainment, Business, Motoring, World, Life and Style, Latest News, Technology, Weather, Travel">
    <meta name="verify-v1" content="RazNiYjuvNuEsMeFXxfR9l9cDZIKxcq2VjQZA25CHgM="/>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

    <meta name="robots" content="noarchive"/>
    
    

    <meta property="fb:app_id" content="207633159308175"/>

    
    <meta property="fb:pages" content="21253884267"/>

    <meta property="og:site_name" content="Stuff"/>
    
        <meta property="og:title" content="A US pilot who crashed in France returns home 74 years later"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="http://www.stuff.co.nz/world/americas/102625803/a-us-pilot-who-crashed-in-france-returns-home-74-years-later"/>
        <meta property="og:image" content="https://resources.stuff.co.nz/content/dam/images/1/p/3/u/1/o/image.related.StuffLandscapeSixteenByNine.620x349.1p3mkr.png/1522114340068.jpg"/>
        <meta property="og:description" content="The son of a US airman who died in a plane crash in France in 1944 is finally able to bury his father."/>
        <meta property="og:image:width" content="620"/>
        <meta property="og:image:height" content="349"/>
    

    

<link rel="alternate" media="only screen and (max-width: 500px)" href="http://i.stuff.co.nz/world/americas/102625803/a-us-pilot-who-crashed-in-france-returns-home-74-years-later"/>

    <script>
        document.documentElement.className =
            document.documentElement.className.replace('no-js', 'js');
    </script>

    <link rel="apple-touch-icon-precomposed" href="/etc/designs/ffx/nz/stuff/clientlibs-all/images/apple-touch-icon--precomposed.png"/>

    <link rel="icon" href="/etc/designs/ffx/nz/stuff/clientlibs-all/images/favicon.png"/>

    <link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-all.min.clientlibversion.f8320aa4ebe653b2e3b879ef4d78d349.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-legacy/app.min.clientlibversion.8bed7806f12b3652675dea30358c4cb3.css" type="text/css">
<!--[if lte IE 9]>
        <link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-all/styles/ie9.css" type="text/css">
    <![endif]-->
    <!--[if lt IE 9]>
        <link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-all/styles/ie8.css" type="text/css">
        <script src="/etc/designs/ffx/nz/stuff/clientlibs-other/html5shiv/js/html5shiv-printshiv-min.js"></script>
    <![endif]-->

    <link rel="stylesheet" href="/etc/designs/ffx/nz/stuff/clientlibs-customskins/verticals-world.min.clientlibversion.a10fbd280a52b3141ba2c168bc182a37.css" type="text/css">
<script>
        window.errors = [];
        window.onerror = function(error) {
                window.errors.push(error);
            };

        var nz = nz || {};
        nz.ffx = nz.ffx || {};
        nz.ffx.config = nz.ffx.config || {};
        nz.ffx.featureflags = nz.ffx.featureflags || {};

        
        nz.ffx.featureflags.video = nz.ffx.featureflags.video || {};
        nz.ffx.featureflags.video.brightcove = nz.ffx.featureflags.video.brightcove || {};
        nz.ffx.featureflags.video.brightcove.desktopArticleInitDelay = 0;
        nz.ffx.featureflags.video.brightcove.desktopChannelInitDelay = 0;
        nz.ffx.featureflags.video.brightcove.desktopSectionInitDelay = 0;

        
        nz.ffx.featureflags.embeds = nz.ffx.featureflags.embeds || {};
        nz.ffx.featureflags.embeds.embedsToIframeResizer = ["iframe[src*\u003d\"https://liveblog-test-eu-west-12.s3-eu-west-1.amazonaws.com\"]","iframe[src*\u003d\"https://stuff.liveblog.pro\"]"];

        
        nz.ffx.scriptUrls = {
            polyfillMatchMedia: '/etc/designs/ffx/nz/stuff/clientlibs-legacy/polyfillMatchMedia.min.clientlibversion.ffc2b9d49d3954bcfa23ea1c8f213889.js',
            app               : '/etc/designs/ffx/nz/stuff/clientlibs-legacy/app.min.clientlibversion.ed17b297997bc20e5869edd217e92ffa.js'
        }
    </script>

    <script type="text/javascript" src="/etc/designs/ffx/nz/stuff/clientlibs-legacy/head.min.clientlibversion.4013a7036b282743cb5e0c8957b2343c.js"></script>
<script src="https://assets.stuff.co.nz/static/scripts/stuff-plugins/stuff-plugins.min.js"></script>
    <script language="JavaScript" type="text/javascript">
(function() {
    window.digitalData = {
        page: {
            pageInfo: {
                pageID: '102625803',
                pageName: 'A\x20US\x20pilot\x20who\x20crashed\x20in\x20France\x20returns\x20home\x2074\x20years\x20later',
                sysEnv: "desktop",
                variant: "1",
                version: "1",
                publisher: "stuff",

                
                articleID: '102625803',
                headline: 'A\x20US\x20pilot\x20who\x20crashed\x20in\x20France\x20returns\x20home\x2074\x20years\x20later',
                author: 'CARRIE\x20ANTLFINGER,\x20JEFFREY\x20SCHAEFFER',
                source: 'AP',
                lastPublishedTime: '2018-03-27 14:32:19'
            },

            category: {
                pageType: 'article',

                primaryCategory: 'world'

                ,
                        subCategory1: 'americas'
                    
            }
        },

        user: [{
            profile: [{
                profileInfo: {
                    
                }
            }],

            
            segment: {}
        }],

        events: [] 
    };

    
    var values = Cookies.getJSON('account');
    if (values) {
        digitalData.user[0].profile[0].profileInfo.uid = values.uid;
        
    }
})();
</script>
<script type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=3_9JitkeW_HEZvUcTSahg2tBTNm_psp2j-F58dCHDCilHVDYpGUAnC0vHmZMfro1_V">
    {
        siteName: 'stuff.co.nz',
        enabledProviders: 'facebook,yahoo,google,twitter,messenger,linkedin,openid',
        sessionExpiration: 0
    };
    </script>

    <script type="text/javascript">
            
            window["nz.ffx.GigyaStuff.params"] = {
                categoryId: 'Stuff',
                streamId: 'stuff/world/americas/102625803'
            };
        </script>
    <script type="text/javascript" src="/etc/designs/ffx/nz/stuff/clientlibs-legacy/video.min.clientlibversion.2e9f4fefeced407617ce2490f5595cb9.js"></script>
<script type="text/javascript" src="/etc/designs/ffx/nz/stuff/clientlibs-all.min.clientlibversion.d78e9bf9bc2fa9863df54eb7f1376693.js"></script>
<script src="//assets.adobedtm.com/10d15a330ba9eec67033fb8a57223f1f239d36eb/satelliteLib-910e45cf05dcb21b86589d0386873588075cd6fc.js"></script>
    <script src="https://assets.stuff.co.nz/static/stuff-header-bidding/latest/stuff-header-bidding.js"></script>
<script type="text/javascript">

    var dartLoc = "onl.stuff.world/americas";
    var dartEnv = "prod";
    var dartCtype = "story";
    var dartWeatherLoc = ($.cookie('weatherSelection') || "33").toString();  
    var pageSource = window.digitalData.page.pageInfo.source;
    var dartPid = "";
    var exclusions = [];
    
        dartPid = "102625803";

        

  /* -------------------------------- */
  /* Header Bidding section           */
  /* -------------------------------- */

    var gptRan = false;
    var gptRun = function() {
        
        if (gptRan) {
            return;
        }
        gptRan = true;
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    };

    var nz = (window.nz = window.nz || {});
    nz.ffx = nz.ffx || {};

    // if prebid loaded start header bidding
    if (nz.ffx.prebid) {
        var PAGESLOTS = [	// all ad slots on the page
        
            {
                name: 'topstrip',
                sizes: [[300,25],[275,23]]
            },
        
            {
                name: 'gutterright',
                sizes: [[160,1500],[600,1500]]
            },
        
            {
                name: 'gutterleft',
                sizes: [[160,1500],[600,1500]]
            },
        
            {
                name: 'topbanner',
                sizes: [[760,120],[728,90],[970,250]]
            },
        
            {
                name: 'specialoffer1',
                sizes: [[240,45]]
            },
        
            {
                name: 'pushdownbanner',
                sizes: [[950,120],[950,160]]
            },
        
            {
                name: 'sectiontopright',
                sizes: [[300,250],[160,600],[300,600]]
            },
        
            {
                name: 'specialoffer3',
                sizes: [[240,45]]
            },
        
            {
                name: 'sectionbottomright',
                sizes: [[300,250]]
            },
        
            {
                name: 'specialoffer2',
                sizes: [[240,45]]
            },
        
            {
                name: 'storybody',
                sizes: [[300,250]]
            },
        
        ];

        nz.ffx.prebid.setPlatform && nz.ffx.prebid.setPlatform('cq');
        nz.ffx.prebid.init(PAGESLOTS, dartLoc, gptRun);
    } else {
        // otherwise load GPT straight away
        gptRun();
    }
</script>


<script type="text/javascript">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</script>

<link rel="stylesheet" type="text/css" href="//players.brightcove.net/videojs-ima3/2.13/videojs.ima3.min.css"/>

    
















<link href="/etc/designs/ffx/nz/stuff/clientlibs-print.clientlibversion.910f3f29bd75ab7e6285881675c667bd.css" rel="stylesheet" type="text/css" media="print"/>

    <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6758056" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6758056&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag --></head>

    <body>
    <div class="gutterleftwrap">
    <div class="display-ad left_gutter_advert"></div>
</div>

<div class="gutterrightwrap">
    <div class="right_gutter_advert display-ad"></div>
</div>
<nav class="all_site_nav nav_list nav_list_section">
    <div class="all_site_nav_inner">
        <a href="/"><img src="/etc/designs/ffx/nz/stuff/images/static/all-site-nav-logo.png" style="border: 0px;" class="all_site_nav_logo" alt="Stuff logo"/></a>
        <ul class="nav_list nav_list_section">
            <li><a href="/national">National</a></li>
            <li><a href="/world">World</a></li>
            <li><a href="/business">Business</a></li>
            <li><a href="/opinion">Opinion</a></li>
            <li><a href="/sport">Sport</a></li>
            <li><a href="/entertainment">Entertainment</a></li>
            <li><a href="/life-style">Life & Style</a></li>
            <li><a href="/travel">Travel</a></li>
            <li><a href="/motoring">Motoring</a></li>
        </ul>
        <div class="all_site_nav_right logged_in account_only">
            <div class="all_site_nav_dropdown">
                <a class="all_site_nav_account">
                <img src="https://static.stuff.co.nz/images/blocker.png" class="blocker" alt="blocker image"/>
                <img style="border: 0px;" class="all_site_nav_dropdown_avatar avatar" src="/etc/designs/ffx/nz/stuff/images/static/1pxtransparent.gif" alt="Avatar"/><span class="username"></span></a>
                <div class="all_site_nav_submenu">
                    <ul class="all_site_nav_root">
                        <li><a class="profile-link" href="#">Profile</a></li>
                        <li><a class="settings-link" href="#">Settings</a></li>
                        <li><a href="#" class="logout">Sign Out</a></li>
                    </ul>
                    <div class="all_site_nav_dropdown_btm"></div>
                </div>
            </div>
        </div>
        <link href="https://cdn-my.stuff.co.nz//css/mystuff-api-styles.min.css" rel="stylesheet" type="text/css"/>
<script type="text/javascript">

        var populateGigyaBar = function() {};

</script>

<script type="text/javascript">

        
        var nz = nz || {};
        nz.ffx = nz.ffx || {};

        populateGigyaBar = function() {

            
            window.nz.ffx.dependencies.domLoaded.promise.then(function() {
                var title = "A US pilot who crashed in France returns home 74 years later";
                var description = "The son of a US airman who died in a plane crash in France in 1944 is finally able to bury his father. ";

                nz.ffx.GigyaStuff.initGigyaEmailShare( {
                    title: title.replace('"',"'"),
                    description: description.replace('"',"'"),
                    canonical_url: "http://www.stuff.co.nz/world/americas/102625803/a-us-pilot-who-crashed-in-france-returns-home-74-years-later",
                    image_url: "https://resources.stuff.co.nz/content/dam/images/1/p/3/u/1/o/image.related.StuffLandscapeSixteenByNine.620x349.1p3mkr.png/1522114337651.jpg",
                    email_url: "http://www.stuff.co.nz/email_a_friend/28/102625803"
                } );

                
                nz.ffx.GigyaStuff.enableGigyaShareToolar("fake-sharebox-gigya", "fake");
                
            });
        };
   </script>
 <div class="all_site_nav_right guest_only">
    <div class="all_site_nav_signup_loading"><a class="all_site_nav_signup sn_reg_url"></a></div>
    <div class="all_site_nav_login_loading"><a class="all_site_nav_login sn_login_url"></a></div>
</div><script>

                        var myStuffRoot = "https://cdn-my.stuff.co.nz/";
                        var myStuffJSFile = "https://cdn-my.stuff.co.nz/" + "/api/mystuff-1.0.js";


                        try{
                            $.ajax({
                                cache: false,
                                timeout:20000,//20 seconds allowed to load the script.
                                url: myStuffJSFile,
                                dataType: "script",
                                success: function( ) {

                                        nz.ffx.Account.init(myStuffRoot);

                                        $(document).on("click touchstart", ".sn_login_url", function () {
                                            nz.ffx.Account.login();
                                            return false;
                                        });

                                        $(document).on("click touchstart", ".logout,.gig-comments-logoutLink", function () {
                                            nz.ffx.Account.logout();
                                            nz.ffx.GigyaStuff.gigyaLogout();
                                            return false;
                                        });

                                        $(document).on("click touchstart", ".sn_reg_url", function () {
                                            nz.ffx.Account.register();
                                            return false;
                                        });

                                        populateGigyaBar();

                                    },
                                error: function(jqXHR, textStatus, errorThrown) {
                                    $.DEBUG("Error fetching my.stuff API " + errorThrown);
                                }
                            });
                        } catch (e){
                            $.DEBUG("Error fetching my.stuff API " + e);
                        }
                    </script>
            </div>
    <div id="trademenav_right">
        </div>
</nav>
<div id="slidedown">
    <div id ="adpushdownbanner">
        <div class="push_down_advert display-ad"></div>
</div>
</div><div id="page">
    <div id="container">
        <header id="pagetop">
    <div class="section-logo"><div id="logo">
    <h1>
        <a class="masthead-logo" data-preserve-href="true" href="/world">
            world</a>
    </h1>
</div></div>
<div id="search_box">
    <form action="https://www.stuff.co.nz/searchresults" id="cse-search-box">
        <input name="Search Site" type="submit" class="search_box_button" value="Search Site" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="hidden" name="cx" value="006730714154542492986:oh6vl0ybuqy" />
        <input type="hidden" name="ie" value="UTF-8" />
        <label for="search_box_text">Search</label>
        <input type="text" name="q" size="31" id="search_box_text" />
    </form>
    <script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div><div class="clearer"></div>
    <div class="stuff_top_nav"><nav id="nav">
    <div id="nav_bottom">
        <div id="nav_bottom_left">
            <ul>
                <li>
                        <a title="Trump&#039;s America" href="/world/americas/donald-trumps-america">Trump&#039;s America</a>
                    </li>
                <li>
                        <a title="Australia" href="/world/australia">Australia</a>
                    </li>
                <li class="current">
                        <a title="Americas" href="/world/americas">Americas</a>
                    </li>
                <li>
                        <a title="Europe" href="/world/europe">Europe</a>
                    </li>
                <li>
                        <a title="Middle East" href="/world/middle-east">Middle East</a>
                    </li>
                <li>
                        <a title="Asia" href="/world/asia">Asia</a>
                    </li>
                <li>
                        <a title="Africa" href="/world/africa">Africa</a>
                    </li>
                <li>
                        <a title="South Pacific" href="/world/south-pacific">South Pacific</a>
                    </li>
                </ul>
        </div>
    </div>
    





</nav>
<div class="clearer"></div></div>
<section class="breaking-news-wrapper">







    
        
        
        







    
    
        
    


    
    

</section>
<div class="billboard-area">
        <div class="billboard display-ad"></div>
</div>
    <div id="ad_top_banner">
        <div class="top_banner_advert display-ad"><div id="topbanner__container">
            <div class="topbanner mbl" id="topbanner">
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('topbanner');
                    });
                </script>
            </div>
        </div>
    </div>
</div>
</header>
<div id="content">
            <div id="left_col">
                <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>







<article class="story_landing" itemscope itemtype="http://schema.org/Article">
    <div class="story_content_top mbm cf">
        <h1 itemprop="headline">A US pilot who crashed in France returns home 74 years later








    








    
        
    
    
    
    








    
        
    
    
    
    

</h1>

        <h2></h2>

        <div style="display:none;">
                <div id="fake-sharebox-gigya"> </div>
            </div>

            <div class="story__byline-wrapper story__byline-wrapper__social cf">
                <div class="social social--desktop">
                    <div class="social__bar-container">
                        <div class="story__byline-block social__story-content u-f-left">
                            <p class="story__byline" itemscope
                               itemprop="author" itemtype="http://schema.org/Person">
                                <span itemprop="name">CARRIE ANTLFINGER, JEFFREY SCHAEFFER</span>
                            </p>

                            <p class="story__dateline">
                            <span itemprop="datePublished" content="Tue Mar 27 01:32:17 UTC 2018">
                            Last updated&nbsp;14:32, March 27 2018</span>
                            </p>
                        </div>

                        <script type="text/javascript">
                            
                            var titleForShareBar = 'A US pilot who crashed in France returns home 74 years later';
                        </script>
                            <ul class="social-bar">
                            <li><a aria-label="Facebook" class="social-bar__button social-bar__button--facebook" href="javascript:nz.ffx.Share.facebook(titleForShareBar, '', '207633159308175')"></a></li> <li><a aria-label="Twitter" class="social-bar__button social-bar__button--twitter" href="javascript:nz.ffx.Share.twitter(titleForShareBar)"></a></li>
                            <li><a aria-label="Google Plus" class="social-bar__button social-bar__button--googleplus" href="javascript:nz.ffx.Share.googleplus()"></a></li>
                            <li><a aria-label="Email" class="social-bar__button social-bar__button--email" href="javascript:nz.ffx.GigyaStuff.emailShare()"></a></li>
                            <li><a class="social-bar__button social-bar__button--comments js-gigya-comments" href="javascript:nz.ffx.Share.goToComments('[name=\'comments\']')"><span></span></a></li></ul>
                    </div>
                </div>
            </div>
        </div>








    
        






<div id="102635484" class="landscapephoto">
    <img alt="Frank Fazekas Jr, right, poses for a photograph with a portrait of his father, Lt. Frank Fazekas." title="" src="https://resources.stuff.co.nz/content/dam/images/1/p/3/u/1/o/image.related.StuffLandscapeSixteenByNine.620x349.1p3mkr.png/1522114337651.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">NICK LISI/AP</span>
    </div>
    <div class="photocaption">
        <p>Frank Fazekas Jr, right, poses for a photograph with a portrait of his father, Lt. Frank Fazekas. </p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>It is early afternoon on a spring day in 1944. On a French farm 32 kilometres from the English Channel, two young brothers tend the cows - perhaps they goof off a bit - as their father brews beer.</p><p>Then a plane falls from the sky.</p><p>A P-47 Thunderbolt, an American fighter plane, has been hit by German fire. On the ground, the boys watch as the last moments of a desperate American pilot unfold.</p>








    
        






<div id="102635469" class="landscapephoto">
    <img alt="Marc Cooche, 86, was 12 when he saw the plane go down near his home." title="" src="https://resources.stuff.co.nz/content/dam/images/1/p/3/u/1/9/image.related.StuffLandscapeSixteenByNine.620x349.1p3mkr.png/1522114337651.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">MICHEL SPINGLER/AP</span>
    </div>
    <div class="photocaption">
        <p>Marc Cooche, 86, was 12 when he saw the plane go down near his home. </p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>"When the plane fell, there were still bullets exploding'' from the plane's .50-calibre machines guns, recalls Marc Cooche. He was 12 then; at 86, he's still haunted by memories of that afternoon.</p><p><strong>READ MORE:<br> * <a href="https://www.stuff.co.nz/national/100482557/world-war-ii-vet-98-penned-war-memoirs-to-keep-brain-working" title="">World War II vet, 98, penned war memoirs</a><br> * <a href="https://www.stuff.co.nz/national/101079436/seeking-return-of-world-war-ii-letters-to-family-of-fallen-soldier" title="">Seeking return of World War II letters to family of fallen</a><br> * <a href="https://www.stuff.co.nz/national/100820122/wwii-veteran-lived-life-by-values-learnt-during-depression-and-war-years" title="">WWII veteran lived life by values learnt during Depression</a></strong></p><p>In Cooche's recollection, the plane veered to avoid some electric cables, maneuvering in the air for two or three minutes before plummeting nose first. The crash left a deep crater in a field of beets. Flames fed by the plane's fuel licked the sky, and the hole burned for days.</p>








    
        






<div id="102635458" class="landscapephoto">
    <img alt="This photo shows two Thunderbolt P-47 fighter planes during a test flight in the United States in 1942." title="" src="https://resources.stuff.co.nz/content/dam/images/1/p/3/u/0/y/image.related.StuffLandscapeSixteenByNine.620x349.1p3mkr.png/1522114337651.jpg" class="photoborder">
    <div class="photocredit">
        <span class="photocredittext">AP</span>
    </div>
    <div class="photocaption">
        <p>This photo shows two Thunderbolt P-47 fighter planes during a test flight in the United States in 1942.
</p>
    </div>
    <div class="hdivider"> </div>
</div>

    
    
    
    
    
    

<p>The boys and their father wanted to rescue the pilot. Cooche's father, who was the town's mayor, "came with horses and barrels of water to put out the fire,'' he says, but Germans had arrived at the site and turned him away. He would later tell investigators the explosion was "formidable".</p><p>In a world war, the loss of a single plane and its 22-year-old pilot, Lt. Frank Fazekas, in rural France drew scant attention. A little more than a week later, just a few miles away, the Allies would launch the largest seaborne invasion in history. Less than a year later, the Nazis surrendered.</p><p>Over time, the pit in the field was filled with brick, dead livestock, aluminum and ceramic roofing tiles. Dirt blanketed the makeshift grave, so the farmers could plant again.</p><p>A couple years later, a British team looking for their missing found aircraft parts and alerted American authorities. Americans visited the site and deemed the plane and remains "non-recoverable.'' The wreckage was mangled and burned, leaving little to compare to dental records or fingerprints.</p><div class="display-ad story_body_advert"><div id="storybody__container">
            <div class="storybody mbl" id="storybody">
                <a id="feedback_storybody" href="http://stuff.co.nz/about-stuff/advertising-feedback/?pos=storybody&amp;adsize=300x250&amp;area=onl.stuff.world/americas" target="_blank" class="adfeedback">
                        Ad Feedback
                    </a>
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('storybody');
                    });
                </script>
            </div>
        </div>
    </div>
<p>Crops grew. Train tracks were laid, 91 metres away. A road moved. Mayors changed. Some of the land, including the crash site, eventually ended up in the hands of a neighbour.</p><p>Cooche stayed on the land, started a construction business and had children.</p><p>But he never forgot about the pilot and his plane. He's not the only one.</p><p>***</p><p>Frank Fazekas Jr. never knew his father. He was just 6-months-old at the time of his crash, living with his mother in a tight-knit Hungarian community in Trenton, New Jersey.</p><p>His mother was the recipient of the telegram from the adjutant general: "The secretary of war desires me to express his deep regret that your husband Second Lieutenant Frank Fazekas has been reported missing in action,'' it began.</p><p>It was she who received his personal effects, including $17.93, the money he left behind when he departed for his final mission, according to his Individual Deceased Personnel File.</p><p>His son recalls how his dad's younger brother, John, "would tell me how my father never studied, got straight A's in school. He was very talented. He taught himself to play the violin.''</p><p>Fazekas Jr. would spend summers at his great aunt and uncle's house. He would climb up to the attic and pore over letters written between his mother and father. Barely a senior himself, his father referred to his son as "Junior".</p><p>The son would focus on his father's signature. "I would practice signing my name like he did,'' he says.</p><p>In school, a teacher told him that he pledged allegiance to the flag differently - with more intent - than other kids did.</p><p>Because his dad flew, he loved airplanes. He got a degree in aeronautical engineering and became an Air Force pilot in the Vietnam War. He later worked with Department of Defense contractors and now, at 74, he's in his third career as a tour business owner in New Hartford, New York.</p><p>"For a lot of years I felt like I was trying to complete something for him ... the whole aviation thing, the flying, it was all cut short, I mean so abruptly at age 22.''</p><p>The family knew little about Fazekas death, other than sparse account of his the wingman, Lt. Charles H. Nott, which differs in some aspects than Cooche's recollection: Nott reported the plane spun out of control, with no radio call for help.</p><p>For years they thought he was buried at the Ardennes American Cemetery in Belgium. So in 1983, when Fazekas, Jr. was on active duty, he went to visit the Belgian cemetery. He found his father's name on a wall. A cemetery worker mistakenly told him that he was buried there.</p><p>His mother, Theresa, never got over the death of her husband. She was his "darling,'' "sweetheart'' and "dearest wife'' in his letters home. "He was the love of my mother's life. She talked about him constantly, even after she remarried,'' Fazekas says.</p><p>After she died in 2012, Fazekas Jr. planned to scatter her cremated remains in Belgium, near what he thought was his father's grave. But then, in 2015, he got a call from the University of Wisconsin:</p><p>They knew where his father's plane had crashed. And they knew that his remains were still there.</p><p>***</p><p>The effort to find Fazekas Sr. began in 2014, when University of Wisconsin-Madison researchers succeeded in returning the remains of another soldier to his family. That inspired them to reach out to Department of Defense officials the next year to propose a partnership to find the missing. It would become the university's Missing in Action Recovery and Identification Project.</p><p>It was good timing. After being criticised for years for failing to recover and identify more remains of US service members, the Defense Department unveiled a revamped agency called Defense POW/MIA Accounting Agency.</p><p>More than 82,000 Americans remain missing from conflicts since World War II - nearly 73,000 of them from that war.</p><p>Military officials combed through hundreds of cases. They settled on looking for Fazekas, because the statements of Cooche and the wingman pointed to a specific location. Scouts were deployed to France to inspect the crash site and talk with Cooche.</p><p>But the next spring, just a few months before excavation was to start, ground penetrating radar found no sign of the crash.</p><p>"We were frantic, we were very frantic because we put a lot of time into this case,'' says Charles Konsitzke, facilitator of the project.</p><p>A few days later Department of Defense officials searching the archives found aerial images of the area taken two days after the crash. Konsitzke took the image and overlaid it with a current aerial photo _ and they found the exact location.</p><p>``It really was dumb luck,'' says Leslie Eisenberg, a Wisconsin Historical Society archaeologist who also worked on the project.</p><p>Cooche's memory had been tricked because the road moved years ago to make way for the train, which was only 100 yards from the crash site.</p><p>The searchers included volunteers from the University of Wisconsin-Madison, burning up their personal vacation time, along with students from the University of Wisconsin and University of Hawaii and Defense Department personnel. They ended up going twice to the site, in 2016 and 2017, digging a 10- to 15-foot deep hole in the hard clay.</p><p>They found six machine guns. They found the plane's engine. And they found some bones of Frank Fazekas Sr., and his dog tags.</p><p>***</p><p>They had a special visitor during the 2016 dig. Frank Fazekas Jr. felt like he was pulled to the site, for his mother: "I feel like I am like completing a story for them.''</p><p>They gave him a pair of gloves to help out. As the hours passed, he found a piece of the dash board, part of a starter switch, a green plastic cover for the landing gear indicators. He used a wire brush to clean off the mud from the starter motor. He kept some items, including a black rubber piece that may have come off the control stick.</p><p>:I thought that might be something my father actually held on to," he says.</p><p>He also met the man who was present for his father's last moments: Marc Cooche, who still lived 274m from the crash site.</p><p>Through an interpreter, they discussed what happened the day of the crash. Until then, Fazekas only knew the wingman's account. But Cooche told Fazekas what he saw, that his father may have tried to maintain control until the end, that he may still have been alive when he crashed.</p><p>There were many hugs. Fazekas gave the witness a small model of his father's plane.</p><p>"It was like family, almost,'' Fazekas says.</p><p>On May 8 - the 73rd anniversary of the end of the war in Europe - Buysscheure will pay tribute to an airman whose remains had rested within its boundaries, unheralded, for almost three quarters of a century. The building that houses a library, performance room and school will be renamed the Frank Fazekas Cultural Center, and a plaque with his name will be added to the monument to local war dead.</p><p>Fazekas, his wife and some university officials plan to return for the festivities.</p><p>Cooche also will be there. He remains grateful to the Americans for liberating his country. He chokes up at the prospect of seeing Fazekas again, and standing next to him as his father is honoured.</p><p>Frank Fazekas Sr, though, will be an ocean away. His remains have finally been returned to his homeland.</p><p>He will be buried Wednesday at Arlington National Cemetery.</p><p>An Army uniform will be laid out on his bones. And he will share his casket with the ashes of Theresa, his "dearest wife".</p><p id="source">
                <strong>
                    &nbsp;-&nbsp;AP</strong>
            </p>
        <div class="story-footer-ad-container cf">
            <div class="story-footer-ad">
                <div class="left_footer_advert display-ad"></div>
</div>
            <div class="story-footer-ad">
                <div class="right_footer_advert display-ad"></div>
</div>
        </div>

        <div class="shareboxes-wrapper">
            <div class="savestorybox">
                <div id="story_saved">
                    <div class="savebox">
                     <span class="account_only">
                         <a class="saved_story" data-node_id="102625803">Saved</a>|<a class="saved_stories" href="/stuff-nation/saved-stories">Saved Stories</a>
                     </span>

                      <span class="guest_only">
                          <a class="saved_story">Saved</a>|<a class="saved_stories" href="/stuff-nation/saved-stories">Saved Stories</a>
                     </span>
                    </div>
                </div>
                <div id="story_unsaved">
                    <div class="savebox">
                     <span class="account_only">
                          <a class="unsaved_story" data-node_id="102625803">Save</a>|<a class="saved_stories" href="/stuff-nation/saved-stories">Saved Stories</a>
                     </span>

                     <span class="guest_only">
                          <a class="unsaved_story">Save</a>|<a class="saved_stories" href="/stuff-nation/saved-stories">Saved Stories</a>
                     </span>
                    </div>
                </div>

                <span id="save_story_error"></span>

                <script type="text/javascript">

                    $(document).ready(function() {
                        new nz.ffx.StorySaver("102625803");
                    });

                </script>
            </div>
        </div>

        <div class="next-article"><div id="relatedstories">
    <h2 class="title_fullwidth">Next Americas story:</h2>
    <p><a class="icon-story" href="/world/americas/102612474/us-expels-60-russian-diplomats-shutters-seattle-consulate">US, Europe expel diplomats, punish Russia over ex-spy poisoning case in UK</a></p>
    <p><a class="section_icon" href="/world">World Homepage</a></p>
</div></div>
<div class="outbrain-wrapper">
                <div class="OUTBRAIN"
                     data-src="http://www.stuff.co.nz/world/americas/102625803/a-us-pilot-who-crashed-in-france-returns-home-74-years-later"
                     data-widget-id="AR_1"
                     data-ob-template="Stuff.co.nz">
                </div>
            </div>
        <div class="outbrain-wrapper">
                <div class="OUTBRAIN"
                     data-src="http://www.stuff.co.nz/world/americas/102625803/a-us-pilot-who-crashed-in-france-returns-home-74-years-later"
                     data-widget-id="AR_2"
                     data-ob-template="Stuff.co.nz">
                </div>
            </div>
        <a name="comments"></a>
            <div class="gigyaComments comments"><div class="hdivider"></div>
<a class="gig-comments-anchor" name="comments" title="Comments"></a>
<h2>Comments</h2>
<div id='commentsDiv'></div>
<script type="text/javascript">
    $(document).ready(function() {
        
        nz.ffx.dependencies.account.promise.then(function() {
            try {
                nz.ffx.GigyaStuff.showGigyaComments('Stuff',
                        'A US pilot who crashed in France returns home 74 years later', 'stuff/world/americas/102625803',
                        '/etc/designs/ffx/nz/stuff/images/static/snation_comment_logo.gif');
            } catch (gigyaError) {
                var error = new Error('Unable to show gigya comments');
                error.cause = gigyaError;

                window.errors.push(error);
            }
        });
    });
</script>
</div>
<div class="article-google-adsense">
                <script type="text/javascript">
                    google_ad_client = 'ca-pub-3713738611001930';
                    google_ad_width = '620';
                    google_ad_height = '200';
                    
                    google_ad_slot = '2707357974'; // default channel 'othernews_article_footer'
                    switch (window.digitalData.page.category.primaryCategory.toUpperCase()) {
                        case 'NATIONAL':
                            google_ad_slot = '4516899171';
                            break;
                        case 'WORLD':
                            google_ad_slot = '7470365572';
                            break;
                        case 'BUSINESS':
                            google_ad_slot = '8947098779';
                            break;
                        case 'TECHNOLOGY':
                            google_ad_slot = '1423831979';
                            break;
                        case 'SPORT':
                            google_ad_slot = '2900565175';
                            break;
                        case 'ENTERTAINMENT':
                            google_ad_slot = '4377298376';
                            break;
                        case 'LIFE-STYLE':
                            google_ad_slot = '5854031575';
                            break;
                        case 'TRAVEL':
                            google_ad_slot = '8807497977';
                            break;
                        case 'MOTORING':
                            google_ad_slot = '4237697573';
                            break;
	                }
                </script>
                <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
                </script>
            </div>
        <div class="sponsored-links sponsored-link-adverts"><section class="sponsored-links-container"></section></div>
<script type="text/javascript">
            
            if (window.digitalData.page.category.primaryCategory === 'travel' || window.digitalData.page.category.primaryCategory === 'entertainment') {
                $('#storybody').css('float', 'none');
                $('#storybody').css('margin', '20px auto');
                
                $('.story_body_advert').css('clear', 'both');
                if ("false" === "true") {
                    $('.story_body_advert').css('float', 'none');
                }
            }
        </script>

</article> </div>  <div id="right_col">
                <section class="rhcol-item">
    <div class="RH-Col-TopStrip display-ad"><div id="topstrip__container">
            <div class="topstrip mbl" id="topstrip">
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('topstrip');
                    });
                </script>
            </div>
        </div>
    </div>
</section>

<section class="rhcol-item ">
    <div class="RH-Col-UpperPointers parsys">
</div>
</section>

<div class="rhcol-item ">
    <div class="parsys RH-Col-SectionTopRight"><div class="section-headlines-box section">







    
        
        
        







    
    
        <section class="hbox_narrow hbox_block mbl">
        <div class="hbox_top">
            <span class="hbox_top_title headlines_title">
            <a href="/world" data-article-link-country="nz">
                world headlines</a></span>
            








    



</div>
        <div class="hbox_body_left">
            <div class="section_headlines">
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/americas/102642550/white-house-denies-stormy-daniels-account-of-trump-affair-and-threats" data-article-link-country="nz" class=" icon-story">
    
        White House denies Trump affair
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/technology/social-networking/102619295/what-facebooks-privacy-policy-allows-may-surprise-you" data-article-link-country="nz" class=" icon-story">
    
        Facebook&#039;s surprising privacy policy
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/americas/102625803/a-us-pilot-who-crashed-in-france-returns-home-74-years-later" data-article-link-country="nz" class=" icon-story">
    
        Pilot returns home, 74 years later
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/travel/news/102634202/orange-snow-as-sahara-dust-lands-in-europe" data-article-link-country="nz" class=" icon-story">
    
        Orange snow falls in Europe
    
</a>
            
    
        
    





    








    
       
           
           
               <img class="headline-flag headline-flag-video mls nofloat" alt="video" src="/etc/designs/ffx/nz/stuff/clientlibs-all/images/icon_video.png">
           
           
           
        
    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/asia/102631083/speculation-rife-in-beijing-that-north-koreas-reclusive-kim-jong-un-is-in-town" data-article-link-country="nz" class=" icon-story">
    
        Speculation Kim Jong Un in China
    
</a>
            
    
        
    





    








    
       
           
           
               <img class="headline-flag headline-flag-video mls nofloat" alt="video" src="/etc/designs/ffx/nz/stuff/clientlibs-all/images/icon_video.png">
           
           
           
        
    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/australia/102622447/australia-set-to-expel-russian-diplomats-as-part-of-global-response" data-article-link-country="nz" class=" icon-story">
    
        Australia expels Russian diplomats
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/national/politics/102614575/sis-says-no-russian-spies-in-nz-govt-shares-international-partners-serious-concern" data-article-link-country="nz" class=" icon-story">
    
        No Russian spies in NZ
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/americas/102612474/us-expels-60-russian-diplomats-shutters-seattle-consulate" data-article-link-country="nz" class=" icon-story">
    
        Russian diplomats expelled
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/americas/102620388/a-look-at-the-legal-issues-surrounding-payment-to-porn-star" data-article-link-country="nz" class=" icon-story">
    
        Legalities of porn star payment
    
</a>
            
    
        
    





    








    
       
           
           
               <img class="headline-flag headline-flag-video mls nofloat" alt="video" src="/etc/designs/ffx/nz/stuff/clientlibs-all/images/icon_video.png">
           
           
           
        
    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/business/world/102614839/global-mastermind-who-rigged-atms-to-spew-cash-caught-in-spain" data-article-link-country="nz" class=" icon-story">
    
        $1b ATM mastermind caught
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/americas/102613951/fake-photo-of-emma-gonzlez-took-off-on-the-far-right-where-parkland-teens-are-villains" data-article-link-country="nz" class=" icon-story">
    
        Fake shooting pic stoush
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/europe/102610385/russian-shopping-mall-fire-kills-at-least-53-report-says" data-article-link-country="nz" class=" icon-story">
    
        Deadly blaze: Cries for help
    
</a>
            
    
        
    





    








    
       
           
           
               <img class="headline-flag headline-flag-video mls nofloat" alt="video" src="/etc/designs/ffx/nz/stuff/clientlibs-all/images/icon_video.png">
           
           
           
        
    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/south-pacific/102612718/magnitude-66-earthquake-rattles-papua-new-guinea-no-casualties-reported" data-article-link-country="nz" class=" icon-story">
    
        Magnitude 6.6 quake rattles PNG
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/europe/102612476/catalonias-former-president-puigdemonts-extradition-starts-after-germany-arrest" data-article-link-country="nz" class=" icon-story">
    
        Puigdemont in German court
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                <p>
                        









    
    
        
    
    
    





















    
    
        
    


    

        <a href="/world/americas/102612482/stormy-daniels-lawyer-wont-give-evidence-of-alleged-donald-trump-affair" data-article-link-country="nz" class=" icon-story">
    
        Daniels&#039; lawyer won&#039;t reveal
    
</a>
            
    
        
    





    








    











    
    
        
    
    
    










    
    
        
    
    
    


</p>
                   <div class="clear"></div>
                </div>
        </div>
        <div class="hbox_body_right"></div>
        <div class="clearer"> </div>
    </section>

    


    
    

</div>
<div class="display-ad section"><div id="sectiontopright__container">
            <div class="sectiontopright mbl" id="sectiontopright">
                <a id="feedback_sectiontopright" href="http://stuff.co.nz/about-stuff/advertising-feedback/?pos=sectiontopright&amp;adsize=300x250&amp;area=onl.stuff.world/americas" target="_blank" class="adfeedback">
                        Ad Feedback
                    </a>
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('sectiontopright');
                    });
                </script>
            </div>
        </div>
    </div>
<div class="most-popular section">







    
        
        
        <div class="most-popular mostpopular">







    
    
        <div id="most_popular">
    <div class="hbox_narrow">
        <header class="hbox_top">
            <span class="hbox_top_title">Most popular</span>
        </header>
        <ul class="ui-tabs-nav">
            <li class="ui-tabs-active"><a href="#viewed">Viewed</a></li>
            <li><a href="#shared">Shared</a></li>
            <li><a href="#commented">Commented</a></li>
        </ul>
        <div class="tabs-content">
          <div id="viewed" class="sics-component__most-popular ui-tabs-panel ui-widget-content ui-corner-bottom" aria-labelledby="ui-id-1" role="tabpanel" aria-expanded="true" aria-hidden="false" data-reactroot=""><ul class="sics-component__most-popular__list"><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/politics/102619960/rnz-senior-manager-carol-hirschfeld-resigns-over-meeting-with-minister">Curran told RNZ of misleading Carol Hirschfeld claim a month ago</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/102618824/body-of-christchurch-woman-emma-beattie-found-during-search-and-rescue-exercise">Body of Canterbury woman Emma Beattie found during search and rescue exercise</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/cricket/102612822/english-media-slam-ben-stokes-for-brainless-cricket-and-call-bowlers-toothless">English media slam Ben Stokes for &#x27;brainless&#x27; cricket and call bowlers &#x27;toothless&#x27;<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/cricket/102618995/former-england-captain-labels-black-caps-the-benchmark-for-how-to-play-cricket">Former England captain labels Black Caps &#x27;the benchmark&#x27; for how to play cricket<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/other-sports/102614601/search-underway-for-man-overboard-in-gale-force-conditions-in-volvo-ocean-race">Man overboard in gale force conditions in Volvo Ocean Race</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/102618753/christchurch-teens-death-unexplained">Christchurch 17-year-old dies on way to school<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/cricket/102620492/angry-australian-cricketers-furious-at-steve-smith-for-linking-them-with-scandal">Australian test cricketers furious at Steve Smith for implicating them in scandal<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/102622729/hitchhiker-died-after-he-accidentally-stepped-in-front-of-truck-coroner-rules">Hitchhiker died after he accidentally stepped in front of truck, coroner rules</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/entertainment/tv-radio/102609761/mafs-australia-another-couple-bites-the-dust-during-tense-final-reunion">MAFS Australia: Another couple bites the dust during tense final reunion<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/102581366/wellington-metoo-blogger-says-shes-been-blacklisted-by-a-government-agency">Wellington #metoo blogger says she&#x27;s been &#x27;blacklisted&#x27; by a Government agency<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li></ul></div><div id="shared" class="ui-tabs-panel">
    <p>
            <a class="icon-story" href="http://www.stuff.co.nz/national/health/102409611/My-advice-Stay-away-from-nursing">
                My advice? Stay away from nursing</a>
            </p>
    <p>
            <a class="icon-story" href="http://www.stuff.co.nz/national/quizzes/daily-quizzes/20961071/Morning-trivia-quiz-March-27">
                Morning trivia quiz: March 27</a>
            </p>
    </div>
<div id="commented" class="ui-tabs-panel"></div>
<script type="text/javascript">
    if (typeof(gigya) !== "undefined"){
            
            $(document).ready(function() {
                gigya.comments.getTopStreams({
                    categoryID: 'Stuff',
                    callback: nz.ffx.GigyaStuff.updateMostCommented,
                    limit: '10'
            });

        });
    }
</script>
</div>
        <div class="clearer"></div>
    </div>
</div>
<div class="clearer"></div>

    

</div>

    
    

</div>
<div class="cq-special-offers section"><div class="cq-special-offers-box hide" id="a88ee422-912c-4044-baf9-14effc094744">
    <header class="cq-special-offers-box__heading">
        special offers
    </header>
    <div class="display-ad special_offer_1"><div id="specialoffer1__container">
            <div class="specialoffer1 mbl" id="specialoffer1">
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('specialoffer1');
                    });
                </script>
            </div>
        </div>
    </div>
<div class="display-ad special_offer_2"><div id="specialoffer2__container">
            <div class="specialoffer2 mbl" id="specialoffer2">
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('specialoffer2');
                    });
                </script>
            </div>
        </div>
    </div>
<div class="display-ad special_offer_3"></div>
</div>

<script>
        googletag.cmd.push(function () {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                try {
                    if (!event.isEmpty) {
                        var tkeys = event.slot.getTargetingKeys();
                        for (var i = 0; i < tkeys.length; i ++) {
                            var key = tkeys[i];
                            var tkey = event.slot.getTargeting(key)[0];
                            if (tkey.indexOf("specialoffer") > -1) {
                                $("#a88ee422-912c-4044-baf9-14effc094744").show();
                            } 
                        }
                    }
                }
                catch (e) {
                    console.log("Special Offers Event Error: " + e);
                }
            });
        });
    </script>
</div>

</div>
</div>

<section class="rhcol-item ">
    <div class="parsys RH-Col-LowerPointers"><div class="parbase section embedded-page"><iframe style="width&#x3a;&#x20;100&#x25;&#x3b;&#x20;height&#x3a;&#x20;390px&#x3b;" src="https://static.stuff.co.nz/files/AOLWorldcd.html" frameborder="0"></iframe>
    </div>
<div class="parbase section embedded-page"><iframe style="width&#x3a;&#x20;100&#x25;&#x3b;&#x20;height&#x3a;&#x20;933px&#x3b;" src="https://www.neighbourly.co.nz/stuff/933" frameborder="0"></iframe>
    </div>

</div>
</section>

<div class="rhcol-item ">
    <div class="section_bottom_right display-ad"><div id="sectionbottomright__container">
            <div class="sectionbottomright mbl" id="sectionbottomright">
                <a id="feedback_sectionbottomright" href="http://stuff.co.nz/about-stuff/advertising-feedback/?pos=sectionbottomright&amp;adsize=300x250&amp;area=onl.stuff.world/americas" target="_blank" class="adfeedback">
                        Ad Feedback
                    </a>
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('sectionbottomright');
                    });
                </script>
            </div>
        </div>
    </div>
</div>

</div> </div> <img id="mpvTrackingPixel" src="/track/view/28/102625803/?dest=/etc/designs/ffx/nz/stuff/images/tracking-pixel/1pxwhite.gif" alt="">
<footer id="footer">
    <nav id="footer_top">
         <ul>
            <li><a href="/national/">National</a></li>
            <li><a href="/world/">World</a></li>
            <li><a href="/business/">Business</a></li>
            <li><a href="/technology/">Technology</a></li>
            <li><a href="/sport/">Sport</a></li>
            <li><a href="/entertainment/">Entertainment</a></li>
            <li><a href="/life-style/">Life &amp; Style</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/motoring/">Motoring</a></li>
        </ul>
    </nav><div id="footer-bottom">
        <div id="footer-bottom-left">
            <div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Stuff.co.nz</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="/about-stuff/22245/Background">About Us</a></li>
                        <li>|</li>
                        <li><a href="/about-stuff/33785/Contact-Us">Contact Us</a></li>
                        <li>|</li>
                        <li><a class="view-mobile-site" href="http://i.stuff.co.nz/">View Mobile Site</a></li>
                    </ul>
                </nav>
                <div class="clearer"></div>
            </div>
            <div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Subscribe</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="/about-stuff/4060273/Get-Stuff-TXT-Alerts">Text</a></li>
                        <li>|</li>
                        <li><a href="/about-stuff/2708777/Follow-us-on-Facebook-and-Twitter">Follow us on Facebook and Twitter</a></li>
                        <li>|</li>
                        <li><a href="http://www.mags4gifts.co.nz/">Newspapers</a></li>
                        <li>|</li>
                        <li><a href="http://www.mags4gifts.co.nz/">Magazine subscriptions</a></li>
                        <li>|</li>
                        <li><a href="/rss">RSS - Top Stories</a></li>
                    </ul>
                </nav>
                <div class="clearer"></div>
            </div><div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Services</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="https://stuff-fibre.co.nz">Stuff Fibre</a></li>
                        <li>|</li>
                        <li><a href="https://advertise.stuff.co.nz">Advertising</a></li>
                        <li>|</li>
                        <li><a href="https://careers.stuff.co.nz">Careers</a></li>
                    </ul>
                </nav><div class="clearer"></div>
            </div><div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Classifieds</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="http://deaths.stuff.co.nz/obituaries/stuff-nz/">Death Notices</a></li>
                        <li>|</li>
                        <li><a href="http://celebrations.stuff.co.nz/celebration/stuff-nz/">Celebrations</a></li>
                        <li>|</li>
                        <li><a href="http://www.adstuff.co.nz/">Newspaper Classifieds</a></li>
                    </ul>
                </nav><div class="clearer"></div>
            </div><div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Newspapers</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="/dominion-post/">Dominion Post </a></li>
                        <li>|</li>
                        <li><a href="/the-press/">The Press</a></li>
                        <li>|</li>
                        <li><a href="/waikato-times/">Waikato Times</a></li>
                        <li>|</li>
                        <li><a href="/auckland/">Auckland Now</a></li>
                        <li>|</li>
                        <li><a href="/sunday-news/">Sunday News</a></li>
                        <li>|</li>
                        <li><a href="/sunday-star-times/">Sunday Star-Times</a></li>
                    </ul>
                </nav><div class="clearer"></div>
                <div class="footer-bottom-left-row">
                </div><div class="footer-bottom-left-title">&nbsp;</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="/marlborough-express/">Marlborough Express</a></li>
                        <li>|</li>
                        <li><a href="/manawatu-standard/">Manawatu Standard</a></li>
                        <li>|</li>
                        <li><a href="/nelson-mail/">Nelson Mail</a></li>
                        <li>|</li>
                        <li><a href="/southland-times/">Southland Times</a></li>
                        <li>|</li>
                        <li><a href="/taranaki-daily-news/">Taranaki Daily News</a></li>
                        <li>|</li>
                        <li><a href="/timaru-herald/">Timaru Herald</a></li>
                    </ul>
                </nav>
                <div class="clearer"></div>
            </div>
            <div class="footer-bottom-left-row">
                <div class="footer-bottom-left-title">Other Sites</div>
                <nav class="footer-bottom-left-list">
                    <ul>
                        <li><a href="https://www.indexed.co.nz/">Indexed</a></li>
                        <li>|</li>
                        <li><a href="/life-style/parenting/">Parenting</a></li>
                        <li>|</li>
                        <li><a href="http://www.cuisine.co.nz/">Cuisine</a></li>
                        <li>|</li>
                        <li><a href="http://www.nzhouseandgarden.co.nz/">NZ House &amp; Garden</a></li>
                        <li>|</li>
                        <li><a href="http://www.nzgardener.co.nz/">NZ Gardener</a></li>
                    </ul>
                </nav>
                <div class="clearer"></div>
            </div></div><div id="footer-bottom-right">
            <p class="footer-right-title">Breaking news?</p>
            <p class="descrip">Send us your photos, videos and tip-offs:</p>
            <p class="text-grey"><span class="float-left">Email</span><span><a href="mailto:newstips@stuff.co.nz">newstips@stuff.co.nz</a></span></p>
            <div class="clearer"></div>
            <p class="text-grey"><span class="float-left">Phone</span><span>0800 697 8833</span></p>
            <div class="clearer"></div>
        </div><div class="clearer"></div>
    </div><div id="ffxcredit">
          &copy; 2018 Stuff Limited</a><br/>
          <a href="/about-stuff/legal/25044/privacy-policy">Privacy</a> | <a href="/about-stuff/10647720/Stuffs-terms-and-conditions">Terms and Conditions</a>
    </div>
</footer>
</div></div><script id="nielsen-script-src" src="/etc/designs/ffx/nz/stuff/static/nielsen.min.v60.js"></script>
<script id="nielsen-script-code" type="text/javascript">
  var pvar = { cid: "nz-stuff", content: "0", server: "secure-nz" };
  var feat = { surveys_enabled: 1, sample_rate: 0.1 };
  var trac = nol_t(pvar, feat);
  trac.record().post().do_sample();
</script>
<noscript id="nielsen-no-script">
  <div>
    <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-stuff&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
  </div>
</noscript>
















<script type="text/javascript" src="//secure-nz.imrworldwide.com/cgi-bin/j?ci=nz-stuff&amp;se=1&amp;te=0"></script>

<script type="text/javascript">
        _satellite.pageBottom();</script>
<script type="text/javascript" src="/etc/designs/ffx/nz/stuff/clientlibs-legacy/aol.min.clientlibversion.82715da28f89a1a10efb1b47de855a92.js"></script>
















<script type="text/javascript">
            var rokt = window._ROKT = window._ROKT || [];
            var js = document.createElement('SCRIPT'); js.type = 'text/JavaScript'; js.async = true;
            js.src = 'https://apps.rokt.com/?id=299077ae468349468477d0469676ad58&bhid=299077ae468349468477d0469676ad58-b&v=' + Math.floor(Math.random() * 999).toString();
            var p = document.getElementsByTagName('script')[0]; p.parentNode.insertBefore(js, p);
        </script>
    
</body>

    <script lang="Javascript">
        window.ffPageLoaded=true;
    </script>
</html>