<!DOCTYPE html>
<html lang="en">
<head>
  <!-- META -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="robots" content="noarchive, max-image-preview:large"/>
  <meta name="format-detection" content="telephone=no">
  <meta property="fb:app_id" content="207633159308175">
  <meta name="verify-v1" content="RazNiYjuvNuEsMeFXxfR9l9cDZIKxcq2VjQZA25CHgM=">

  <link rel="preconnect" href="https://assets.stuff.co.nz"/>
  <link rel="preconnect" href="https://resources.stuff.co.nz"/>
  <link rel="preconnect" href="https://www.googletagservices.com"/>
  <link rel="preconnect" href="https://assets.adobedtm.com"/>
  <link rel="preconnect" href="https://my.stuff.co.nz"/>
  <link rel="preconnect" href="https://adfeeds.stuff.co.nz"/>
  <link rel="preconnect" href="https://adapi.stuff.co.nz"/>
  <link rel="preconnect" href="https://fairfax.demdex.net"/>
  <link rel="preconnect" href="//secure.adnxs.com"/>
  <link rel="preconnect" href="//securepubads.g.doubleclick.net"/>
  <link rel="preconnect" href="//s.go-mpulse.net"/>

  <link rel="preconnect" href="//c.aaxads.com">
  <link rel="preconnect" href="//videos.oovvuu.com">

  <link rel="preload" href="//assets.adobedtm.com/launch-ENc2c0d9c06c2d4b1a877b126c3b8fc473.min.js" as="script">
  <link rel="preload" href="//c.aaxads.com/aax.js?pub=AAX76609S&hst=www.stuff.co.nz&ver=1.2" as="script">
  <link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://www.stuff.co.nz/static/stuff-adfliction/latest/stuff-adfliction.js" as="script">
  <link rel="preload" href="https://www.stuff.co.nz/static/stuff-header-bidding/latest/stuff-header-bidding.js" as="script">
  <link rel="preload" href="https://www.stuff.co.nz/static/stuff-login-browser-sdk/1.1.2/stuff-login-sdk.js" as="script">
  <link rel="preload" href="https://videos.oovvuu.com/stuf/v1/ovu_rec.js" as="script">
  <link rel="preload" href="/static/spade/fonts/roboto.css" crossorigin="anonymous" as="style" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-italic.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-700.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-900.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-regular.woff2" crossorigin="anonymous" as="font" />

  <!-- FAVICONS -->
  <link rel="apple-touch-icon" sizes="180x180" href="/sics-assets/images/favicons/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/sics-assets/images/favicons/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/sics-assets/images/favicons/favicon-16x16.png">
  <link rel="manifest" href="/sics-assets/images/favicons/manifest.json">
  <link rel="mask-icon" href="/sics-assets/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="shortcut icon" href="/sics-assets/images/favicons/favicon.ico">
  <meta name="msapplication-config" content="/sics-assets/images/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link rel="stylesheet" type="text/css" href="/static/spade/fonts/roboto.css" crossorigin="anonymous" />

  <script async="" type="text/javascript">  var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/promise.708cad0e2c1413d28a53.js"></script>
  <script>
    var sics = "1";
    var nz = window.nz || {};
    nz.ffx = nz.ffx || {};
    nz.stuff = nz.stuff || {},
      nz.stuff.applicationName = "sics";
    nz.ffx.dependencies = nz.ffx.dependencies || {};
    nz.ffx.dependencies.main = nz.ffx.dependencies.main || {};
    nz.ffx.dependencies.main.promise = Promise.resolve();
    nz.ffx.dependencies.domLoaded = nz.ffx.dependencies.domLoaded || {};
    nz.ffx.dependencies.domLoaded.promise = Promise.resolve();
  </script>

  <!-- AKAMAI MPULSE -->
  <script>
    (function () {
      if (window.BOOMR && window.BOOMR.version) {
        return;
      }
      var dom, doc, where, iframe = document.createElement("iframe"), win = window;

      function boomerangSaveLoadTime(e) {
        win.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
      }

      if (win.addEventListener) {
        win.addEventListener("load", boomerangSaveLoadTime, false);
      } else if (win.attachEvent) {
        win.attachEvent("onload", boomerangSaveLoadTime);
      }

      iframe.src = "javascript:false";
      iframe.title = "";
      iframe.role = "presentation";
      (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
      where = document.getElementsByTagName("script")[0];
      where.parentNode.insertBefore(iframe, where);

      try {
        doc = iframe.contentWindow.document;
      } catch (e) {
        dom = document.domain;
        iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
        doc = iframe.contentWindow.document;
      }
      doc.open()._l = function () {
        var js = this.createElement("script");
        if (dom) this.domain = dom;
        js.id = "boomr-if-as";
        js.async = true;
        js.src = "https://s.go-mpulse.net/boomerang/" + "R9YSD-XHS3U-KQGGF-8W2UT-K37B7";
        BOOMR_lstart = new Date().getTime();
        this.body.appendChild(js);
      };
      doc.write('<body onload="document._l();">');
      doc.close();
    })();
  </script>

  <!-- DATA LAYER -->
  <script>
    window.digitalData = {
  "events": [],
  "page": {
    "suppressPageviewBeacon": true,
    "pageInfo": {
      "articleID": "300235856",
      "keywords": [
        "Queen",
        "no",
        "broadcast",
        "court",
        "Child",
        "Commonwealth",
        "News",
        "more",
        "Who",
        "family",
        "BUSINESS",
        "los angeles",
        "Futures",
        "Ellen DeGeneres",
        "Cambridge",
        "FINAL",
        "Grandmother",
        "ANNOUNCEMENT",
        "Review",
        "UK",
        "LEGAL ACTION",
        "Sandringham",
        "many",
        "content",
        "battle",
        "Canada",
        "MILITARY",
        "dust",
        "WORK",
        "fighting",
        "PAY",
        "Windsor",
        "Oprah Winfrey",
        "Financial",
        "legal",
        "NEW YEAR",
        "have",
        "one",
        "Prince",
        "The Queen",
        "Spotify",
        "This",
        "March",
        "Luck",
        "Prince Harry",
        "CHRISTMAS",
        "SUMMIT",
        "Remembrance",
        "SENIOR",
        "Future",
        "sand",
        "Royal Family",
        "Photographer",
        "may",
        "Buckingham Palace",
        "HIGH COURT",
        "ARMY",
        "New",
        "LED",
        "CONTACT",
        "INTERVIEW",
        "relationship",
        "PUblic service",
        "Come",
        "WALES",
        "Kate",
        "ROYAL",
        "PRINCE WILLIAM",
        "first",
        "world",
        "week",
        "keep",
        "Private"
      ],
      "pageName": "Queen called Harry, wanting to hear it for herself: did he have any regrets?",
      "variant": "1",
      "version": "1",
      "publisher": "stuff",
      "source": "The Telegraph, London",
      "sysEnv": "mobile",
      "pageID": "300235856",
      "headline": "Queen called Harry, wanting to hear it for herself: did he have any regrets?",
      "author": "Victoria Ward",
      "lastPublishedTime": "2021-02-21 20:22:20"
    },
    "category": {
      "pageType": "article",
      "primaryCategory": "life-style",
      "subCategory1": null,
      "subCategory2": null,
      "subCategory3": null,
      "subCategory4": null
    },
    "ads": {
      "exclusions": [],
      "environment": "prod",
      "sections": [
        "life-style"
      ]
    }
  },
  "user": [
    {
      "profile": [
        {
          "profileInfo": {}
        }
      ],
      "segment": {}
    }
  ]
}
  </script>

  <!-- LAUNCH -->
  <script src="//assets.adobedtm.com/launch-ENc2c0d9c06c2d4b1a877b126c3b8fc473.min.js"></script>

  <!-- NATIVFORM (AKA ADFLICTION) DATALAYER -->
  <script>
    window.nz.ffx.config = window.nz.ffx.config || {};
    window.nz.ffx.config.adfliction = {
  "stuffAdflictionUri": "/static/stuff-adfliction/latest/stuff-adfliction.js",
  "channelApiUrl": "https://adfeeds.stuff.co.nz/v1/channel",
  "clientLocationUrl": "/static/scripts/stuff-plugins/client-location/1.0.1/client-location.js",
  "configUrl": "https://adapi.stuff.co.nz/smudge/appconfig/configmobileweb-100-adv3.json",
  "feedUrl": "https://adapi.stuff.co.nz/adcontrol/mobileweb.json",
  "extraConfigUrl": "https://adapi.stuff.co.nz/adcontrol/config/config-nativform-article-mobileweb-v1.json",
  "extraConfigUrlCacheTime": 300,
  "trackerUrl": "adclick.stuff.co.nz",
  "platform": "desktop",
  "placementConfigs": [
    {
      "selector": ".sics-component__story__body--nativform > p",
      "adTypes": [
        "Parallax Image",
        "GPT"
      ]
    }
  ]
}
  </script>

    <!-- GIGYA CONFIG -->
    <script>
      // Set gigya global vars before loading gigya script
      // @see http://developers.gigya.com/display/GD/Global+Conf+JS
      window.__gigyaConf = {
        forceProvidersLogout: false,
        enableSSOToken: true
      };
    </script>

  <!-- STUFF PLUGINS -->
  <script async src="https://www.stuff.co.nz/static/scripts/stuff-plugins/stuff-plugins.min.js"></script>

  
    <!-- ISOMORPHIC (nfl/react-helmet) -->

    <title data-react-helmet="true">Queen called Harry, wanting to hear it for herself: did he have any regrets? | Stuff.co.nz</title>
    <meta data-react-helmet="true" name="description" content="Her Majesty wanted to be sure Harry had no regrets, because there would be no going back."/><meta data-react-helmet="true" name="source" content="The Telegraph, London"/><meta data-react-helmet="true" property="og:description" content="Her Majesty wanted to be sure Harry had no regrets, because there would be no going back."/><meta data-react-helmet="true" property="og:title" content="Queen called Harry, wanting to hear it for herself: did he have any regrets?"/><meta data-react-helmet="true" property="og:url" content="https://www.stuff.co.nz/life-style/300235856/queen-called-harry-wanting-to-hear-it-for-herself-did-he-have-any-regrets"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://resources.stuff.co.nz/content/dam/images/4/y/q/t/j/i/image.related.StuffLandscapeSixteenByNine.1420x800.4yr3gw.png/1613892141561.jpg"/><meta data-react-helmet="true" property="og:site_name" content="Stuff"/><meta data-react-helmet="true" property="article:published_time" content="2021-02-21T07:22:20.682Z"/><meta data-react-helmet="true" property="fb:pages" content="21253884267"/><meta data-react-helmet="true" name="parsely-type" content="post"/><meta data-react-helmet="true" name="parsely-title" content="Queen called Harry, wanting to hear it for herself: did he have any regrets?"/><meta data-react-helmet="true" name="parsely-link" content="https://www.stuff.co.nz/life-style/300235856"/><meta data-react-helmet="true" name="parsely-image-url" content="https://resources.stuff.co.nz/content/dam/images/4/y/q/t/j/i/image.related.StuffLandscapeSixteenByNine.1420x800.4yr3gw.png/1613892141561.jpg"/><meta data-react-helmet="true" name="parsely-pub-date" content="2021-02-21T07:22:20.682Z"/><meta data-react-helmet="true" name="parsely-author" content="Victoria Ward"/><meta data-react-helmet="true" name="parsely-section" content="life-style"/><meta data-react-helmet="true" name="parsely-tags" content="life-style"/><meta data-react-helmet="true" name="parsely-post-id" content="300235856"/><meta data-react-helmet="true" property="article:section" content="life-style"/><meta data-react-helmet="true" property="article:modified" content="2021-02-21T07:22:20.682Z"/>
    
    <link data-react-helmet="true" rel="canonical" href="https://www.stuff.co.nz/life-style/300235856/queen-called-harry-wanting-to-hear-it-for-herself-did-he-have-any-regrets"/>
    <!-- STYLES -->
    <link rel="stylesheet" href="/sics-assets/css/style.a9b6b5c4c133356.css">
  

  <!-- APP_CONFIG -->
  <script>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</script>

  

  <script>
    window.addEventListener('load', function () {
      (window.adsbygoogle = window.adsbygoogle || []).push({});
    });
  </script>
</head>
<body>
<!-- APPLICATION -->
<div itemType="https://schema.org/NewsArticle" itemScope id="content"><div class="sics-component__app" data-reactroot=""><span></span><header class="sics-component__header"><div class="sics-component__header__fixed sics-component__header__fixed--down" itemProp="publisher" itemscope="" itemType="http://schema.org/NewsMediaOrganization" style="top:0"><meta itemProp="name" content="Stuff.co.nz"/><div><div class="sics-component__main-menu "><div class="sics-component__main-menu__wrap"><nav class="sics-component__main-menu__menu"><div class="sics-component__main-menu__menu-bg"><div class="sics-component__main-menu__container"><div class="sics-component__main-menu__menu-inner"><div class="search-bar"><form action="/searchresults" method="get"><input type="search" name="q" placeholder="Search" aria-label="search"/><label><input type="submit"/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.239 30.239"><path d="M20.194 3.46c-4.613-4.613-12.121-4.613-16.734 0-4.612 4.614-4.612 12.121 0 16.735 4.108 4.107 10.506 4.547 15.116 1.34.097.459.319.897.676 1.254l6.718 6.718a2.498 2.498 0 003.535 0 2.496 2.496 0 000-3.535l-6.718-6.72a2.5 2.5 0 00-1.253-.674c3.209-4.611 2.769-11.008-1.34-15.118zm-2.121 14.614c-3.444 3.444-9.049 3.444-12.492 0-3.442-3.444-3.442-9.048 0-12.492 3.443-3.443 9.048-3.443 12.492 0 3.444 3.444 3.444 9.048 0 12.492z"></path></svg></label></form></div></div><div class="sics-component__main-menu__menu-inner"><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>news</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national">National</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/world">World</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/environment/climate-news">Climate Change</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/politics">Politics</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business">Business</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business/prosper">prosper</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business/farming">Farming</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/technology">Technology</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport">Sport</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport/rugby">Rugby</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>voices &amp; in depth</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/opinion">perspectives</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/pou-tiaki">Pou Tiaki</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/premium">Spotlight</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/stuff-nation">Stuff Nation</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/opinion/cartoons">Cartoons</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/kea-kids-news ">KEA Kids News</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>living</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/travel">Travel</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/homed">Homed</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style">LifeStyle</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/entertainment">Entertainment</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/bravo">bravo</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/complex">Complex</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/motoring">Motoring</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/food-wine">Food &amp; Wine</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/oddstuff">Oddstuff</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>regions</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/northland">northland</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/auckland">Auckland</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/waikato-times">Waikato</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/bay-of-plenty">Bay of Plenty</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/taranaki-daily-news">Taranaki</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/dominion-post/news/hawkes-bay">hawke&#x27;s bay</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/manawatu-standard">manawatu</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/dominion-post">wellington</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/nelson-mail">nelson</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/marlborough-express">marlborough</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/the-press">canterbury</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/timaru-herald">south canterbury</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/otago">otago</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/southland-times">southland</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>more</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/weather/">Weather</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/quizzes">Quizzes</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/puzzles">Puzzles</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/90621395/feed-your-news-hunger-with-stuffs-many-delicious-newsletters">Newsletters</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>about stuff</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://interactives.stuff.co.nz/2020/03/support-stuffs-journalism/?utm_source=stuff&amp;utm_medium=hppointer&amp;utm_campaign=supporter-program&amp;utm_content=trust">contribute</a></li><li class="sics-component__main-menu__menu-item"><a href="https://advertise.stuff.co.nz/">Advertising</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/careers">Careers</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy">Privacy</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us">Contact</a></li></ul><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>stuff family</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://play.stuff.co.nz" target="_blank">Play Stuff</a></li><li class="sics-component__main-menu__menu-item"><a href="https://neighbourly.co.nz" target="_blank">neighbourly</a></li><li class="sics-component__main-menu__menu-item"><a href="https://mags4gifts.co.nz" target="_blank">mags4gifts</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuffevents.co.nz" target="_blank">stuff events</a></li><li class="sics-component__main-menu__menu-item"><a href="https://coupons.stuff.co.nz" target="_blank">stuff coupons</a></li></ul></div></div></div></div><div class="sics-component__main-menu__menu-translucent"></div></nav></div></div></div><div class="sics-component__header__top"><div class="sics-component__header__body"><div class="sics-component__header__left"><div class="sics-component__header__logo" itemProp="logo" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="url" content="https://www.stuff.co.nz/sics-assets/images/png/stuff_logo.png"/><a class="sics-component__icon sics-component__icon--stuff-logo " href="/" title="Stuff - stuff.co.nz"></a></div><a class="sics-component__header__main-menu-toggle "><span></span></a></div><div class="sics-component__header__center"><nav aria-label="Top section main navigation" class="main-navigation"><ol class="sics-component__main-navigation__top-list"><li class="sics-component__main-navigation__section"><a class="sics-component__main-navigation__link" href="/life-style">life &amp; style</a></li></ol></nav></div><div class="sics-component__header__right"></div></div></div><span class="sics-component__color-bar"></span><nav></nav><span class="sics-component__color-bar"></span></div></header><div><div><div class="sics-component__breaking-news" style="display:none" data-reactroot=""></div></div></div><div class="sics-component__app__content"><main class="sics-component__app__main"><div class="sics-component__news-page"><div class="sics-component__news-page__container"><meta itemProp="mainEntityOfPage" content="https://www.stuff.co.nz/life-style/300235856/queen-called-harry-wanting-to-hear-it-for-herself-did-he-have-any-regrets"/><div class="sics-component__headline"><h1 class="sics-component__headline__title" itemProp="headline">Queen called Harry, wanting to hear it for herself: did he have any regrets?</h1></div><div class="sics-component__byline-wrapper"><div class="sics-component__byline"><span itemProp="author" itemscope="" itemType="https://schema.org/NewsMediaOrganization" class="sics-component__byline__author"><span itemProp="name" content="Stuff.co.nz">Victoria Ward</span></span><span><span itemProp="dateModified" content="2021-02-21T07:22:20.682Z" class="sics-component__byline__date">20:22, Feb 21 2021</span><meta itemProp="datePublished" content="2021-02-21T07:20:41.681Z"/></span></div><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0">Facebook</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0">Twitter</a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0">Whats App</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0">Reddit</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Queen%20called%20Harry%2C%20wanting%20to%20hear%20it%20for%20herself%3A%20did%20he%20have%20any%20regrets%3F&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Flife-style%2F300235856%2Fqueen-called-harry-wanting-to-hear-it-for-herself-did-he-have-any-regrets">Email</a></li></ul></div><div class="sics-component__story"><div id="head-video" class="sics-component__oovvuu-recommendation"></div><span class="sics-component__story__body sics-component__story__body--nativform"><p class="sics-component__html-injector sics-component__story__intro sics-component__story__paragraph">The conversations began shortly after Christmas, as the Queen tentatively picked up the telephone at Windsor Castle and asked to be put through to her grandson.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Some 5,500 miles away, ensconced in his new Californian mansion, the Duke of Sussex, 36, took the call he had been expecting for some time.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Deep down, both of them knew that there could be only one outcome, rendering their discussions little more than a formality.</p><p class="sics-component__html-injector sics-component__story__paragraph"> But while the 94-year-old Queen was dealing with a pressing matter of state, tying up the loose ends of what has arguably been one of the greatest ructions of her reign, she was also keen to speak to the Duke on a more personal level, to check he was happy.</p><div id="fourth-par-video" class="sics-component__oovvuu-recommendation"></div><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>READ MORE:<br> * <a href="https://www.stuff.co.nz/life-style/world/300235126/harry-and-meghan-wont-return-as-working-royals?rm=a">Harry and Meghan won't return as working royals</a><br> * <a href="https://www.stuff.co.nz/entertainment/bravo/news/119081202/the-truth-about-meghan-markle-and-ellen-degeneres-alleged-interview?rm=a">The truth about Meghan Markle and Ellen DeGeneres' alleged interview</a><br> * <a href="https://www.stuff.co.nz/life-style/118917924/kate-and-william-to-take-on-majority-of-harry-and-meghans-royal-duties?rm=a">Kate and William to take on majority of Harry and Meghan's royal duties </a><br> </strong></p><p class="sics-component__html-injector sics-component__story__paragraph"> Before she instructed courtiers to announce that the Duke and Duchess of Sussex would not be returning to the royal fold, she needed to be sure that this was what he wanted.</p><span></span><p class="sics-component__html-injector sics-component__story__paragraph"> She had to be certain that this new independent life her grandson had so desperately craved was going in the right direction and that, crucially, he had no regrets. For she knew that from this, there was no way back.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/q/t/j/i/image.related.StuffLandscapeSixteenByNine.710x400.4yr3gw.png/1613892141561.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex attend the Mountbatten Music Festival at the Royal Albert Hall on March 7, 2020 in London, England." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">WPA Pool/Getty Images</cite></div><div class="sics-component__caption__caption">Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex attend the Mountbatten Music Festival at the Royal Albert Hall on March 7, 2020 in London, England.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> The Sussexes have confounded even their fiercest critics since moving abroad. Within months of arriving in the US, they had secured their financial futures with multi-million-pound deals to produce Netflix and Spotify content.</p><p class="sics-component__html-injector sics-component__story__paragraph"> But when they first revealed they intended to walk away from their roles as working members of the Royal family, they made clear they did not want a clean break.</p><p class="sics-component__html-injector sics-component__story__paragraph"> They intended to maintain their royal patronages, and the Duke, in particular, was desperate to keep his honorary military titles. There was even talk then, when it was thought the couple would settle in Canada, that they could take on a high-profile Commonwealth role.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/r/3/h/0/image.related.StuffLandscapeSixteenByNine.710x400.4yr3gw.png/1613892141561.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="The Queen wanted to be sure Harry had no regrets, because there would be no going back." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">WPA Pool/Getty Images</cite></div><div class="sics-component__caption__caption">The Queen wanted to be sure Harry had no regrets, because there would be no going back.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> Such was the gulf between the Sussexes and senior members of the Royal family on this issue that the Sandringham Summit was called.</p><p class="sics-component__html-injector sics-component__story__paragraph"> With the Duchess of Sussex already in Canada, the Duke led these discussions on behalf of his family, outlining their desire to live an independent life while continuing to represent their various organisations.</p><p class="sics-component__html-injector sics-component__story__paragraph"> But palace sources made clear at the time that this "half in, half out" option would be "very difficult to pull off".</p><p class="sics-component__html-injector sics-component__story__paragraph"> And as the Queen is likely to have gently reminded her grandson on that first call in the new year, it was simply not possible for a member of her family to simultaneously pursue private business interests while representing her on matters of state.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/q/7/b/t/image.related.StuffLandscapeSixteenByNine.710x400.4yr3gw.png/1613892141561.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Prince Harry with Archie." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">SUSSEXROYAL / INSTAGRAM</cite></div><div class="sics-component__caption__caption">Prince Harry with Archie.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> The issue had been quietly bubbling away for months, raised periodically during the many private Zoom calls the Queen has enjoyed with the Sussexes and her great-grandson, Archie, who turns two in May.</p><p class="sics-component__html-injector sics-component__story__paragraph"> It came to the fore on Remembrance Sunday, when it emerged the Queen had refused the Duke's request to have a wreath laid on his behalf at the Cenotaph, prompting the couple to pay their respects at a ceremony in Los Angeles, captured by their own photographer.</p><p class="sics-component__html-injector sics-component__story__paragraph"> But it was in the new year that matters came to a head. There were just three short months before the Duke and Duchess's one-year review period was up and the Queen had no intention of letting anything slide.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Her Majesty led the formal discussions about the Sussexes' future, but the Prince of Wales and the Duke of Cambridge were also involved. Certain exchanges were likely to have been tense. While Prince William and Prince Harry have been building bridges, their relationship is not what it was.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/n/r/y/s/image.related.StuffLandscapeSixteenByNine.710x400.4yr3gw.png/1613892141561.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Relations between Harry and William, once so close, have been strained." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">AP</cite></div><div class="sics-component__caption__caption">Relations between Harry and William, once so close, have been strained.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> Just weeks earlier, the Duke of Sussex had illustrated how important his military links were to him in documents lodged with the High Court as part of legal action against the Mail on Sunday.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The Duke argued that his reputation was "substantially" dependent on them, and said he was "particularly frustrated and saddened" by the false claim he had failed to maintain contact with the Royal Marines.</p><p class="sics-component__html-injector sics-component__story__paragraph"> But when it came to negotiations with his grandmother, the Duke knew he was fighting a losing battle.</p><p class="sics-component__html-injector sics-component__story__paragraph"> One source close to him appeared to acknowledge the Queen's decision early last week when they said of the royal appointments and patronages: "There is no question that if it was up to them, they would keep them."</p><p class="sics-component__html-injector sics-component__story__paragraph"> The Queen would have expressed sympathy for her grandson as she dealt this final blow. Aware his time in the Army was the making of him, she has witnessed him take that experience and use it to great effect, not least with the hugely successful Invictus Games.</p><p class="sics-component__html-injector sics-component__story__paragraph"> But as a Palace source said: "The Queen made the position clear last January and nothing has changed.</p><p class="sics-component__html-injector sics-component__story__paragraph"> "She told them, if you want to lead an independent life, then good luck to you but you can't do both. At the same time, the Sussexes remain much-loved members of her family. They might live in the US but they are not exiled in the US."</p><p class="sics-component__html-injector sics-component__story__paragraph"> In order to draw a line in the sand, the Queen then wrote to the Duke and Duchess to confirm her decision.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Meanwhile, as these discussions took place, the Duke and Duchess were in negotiations of a very different kind.</p><p class="sics-component__html-injector sics-component__story__paragraph"> It was announced last week they had agreed to give an "intimate" and "wide-ranging" interview to Oprah Winfrey, to be broadcast on March 7.</p><p class="sics-component__html-injector sics-component__story__paragraph"> It is understood the Sussexes hoped to let the dust settle on the announcement about their royal patronages before revealing they had done the interview.</p><p class="sics-component__html-injector sics-component__story__paragraph"> But the news was leaked, prompting a rushed announcement barely 24 hours after they revealed they were expecting their second child. A friend was forced to insist the interview was not a form of revenge but had been long planned.</p><p class="sics-component__html-injector sics-component__story__paragraph"> It was clear they had no intention of resuming any form of royal role, so it was only a matter of time before Buckingham Palace made its own announcement, which came on Friday (local time). "The Duke and Duchess of Sussex have confirmed to Her Majesty The Queen that they will not be returning as working members of the Royal family," it said. "The honorary military appointments and Royal patronages held by the Duke and Duchess will be returned to Her Majesty, before being redistributed among working members of the Royal family.</p><p class="sics-component__html-injector sics-component__story__paragraph"> "While all are saddened... the Duke and Duchess remain much loved members of the family."</p><p class="sics-component__html-injector sics-component__story__paragraph"> Two minutes later came the Sussexes' own statement, saying they "remain committed to their duty and service to the UK and around the world". "We can all live a life of service. Service is universal," they added.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The carefully chosen words perhaps hinted at the tensions felt by the couple, who are known to be disappointed and upset by the decision.</p><p class="sics-component__html-injector sics-component__story__paragraph"> "No one is doubting that they are committed to public causes," one palace source said.</p><p class="sics-component__html-injector sics-component__story__paragraph"> "Some might argue that there is a difference between public service and philanthropy."</p><h2 class="sics-component__html-injector sics-component__story__paragraph"> STATEMENTS:</h2><h3 class="sics-component__html-injector sics-component__story__paragraph"> Bukingham Palace</h3><p class="sics-component__html-injector sics-component__story__paragraph"> "The Duke and Duchess of Sussex have confirmed to Her Majesty The Queen that they will not be returning as working members of the Royal family. Following conversations with the Duke, the Queen has written confirming that in stepping away from the work of the Royal family it is not possible to continue with the responsibilities and duties that come with a life of public service. The honorary military appointments and Royal patronages held by the Duke and Duchess will therefore be returned to Her Majesty, before being redistributed among working members of the Royal Family.</p><p class="sics-component__html-injector sics-component__story__paragraph"> While all are saddened by their decision, the Duke and Duchess remain much loved members of the family."</p><h3 class="sics-component__html-injector sics-component__story__paragraph"> Duke and Duchess of Sussex</h3><p class="sics-component__html-injector sics-component__story__paragraph"> "As evidenced by their work over the past year, the Duke and Duchess of Sussex remain committed to their duty and service to the UK and around the world, and have offered their continued support to the organisations they have represented regardless of official role. We can all live a life of service. Service is universal."</p></span><div id="foot-video" class="sics-component__oovvuu-recommendation"></div><p class="sics-component__story__source">The Telegraph, London</p><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0">Facebook</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0">Twitter</a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0">Whats App</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0">Reddit</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Queen%20called%20Harry%2C%20wanting%20to%20hear%20it%20for%20herself%3A%20did%20he%20have%20any%20regrets%3F&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Flife-style%2F300235856%2Fqueen-called-harry-wanting-to-hear-it-for-herself-did-he-have-any-regrets">Email</a></li></ul></div><span></span><div class="sics-component__outbrain"><div class="OUTBRAIN" data-src="https://www.stuff.co.nz/life-style/300235856/queen-called-harry-wanting-to-hear-it-for-herself-did-he-have-any-regrets" data-widget-id="AR_15" data-ob-template="Stuff.co.nz"></div></div><span></span><div class="sics-component__outbrain"><div class="OUTBRAIN" data-src="https://www.stuff.co.nz/life-style/300235856/queen-called-harry-wanting-to-hear-it-for-herself-did-he-have-any-regrets" data-widget-id="AR_5" data-ob-template="Stuff.co.nz"></div></div></div></div></main><aside class="sics-component__right-hand-column"><section class="sics-component__section sics-component__section--most-popular"><h2 class="sics-component__section__title">most popular</h2><div><div><div id="viewed" class="sics-component__most-popular ui-tabs-panel ui-widget-content ui-corner-bottom" aria-labelledby="ui-id-1" role="tabpanel" aria-expanded="true" aria-hidden="false" data-reactroot=""><ul class="sics-component__most-popular__list"><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/124309369/christchurch-preschooler-dies-after-being-found-in-washing-machine" data-icon-name="no icon">Christchurch preschooler dies after being found in washing machine</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/pou-tiaki/124266100/homeless-man-knew-the-treasure-he-found-in-a-city-gully-had-to-be-handed-in" data-icon-name="no icon">Homeless man knew the treasure he found in a city gully had to be handed in</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/travel/travel-troubles/300235605/us-flight-suffers-engine-issue-midflight-scatters-debris-across-colorado-city" data-icon-name="no icon">US flight suffers engine issue mid-flight, scatters debris across Colorado city</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/coronavirus/124312519/covid19-one-new-miq-case-remaining-close-contacts-of-community-case-all-negative" data-icon-name="VIDEO">Covid-19: One new MIQ case, remaining close contacts of community case all negative<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/americas-cup/124310224/americas-cup-another-genius-team-new-zealand-design-move" data-icon-name="VIDEO">America&#x27;s Cup: Another genius Team New Zealand design move<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/rugby/all-blacks/124312973/dan-carter-reveals-his-jonah-lomu-regret-and-how-he-learned-from-richie-mccaw" data-icon-name="VIDEO">Dan Carter reveals his Jonah Lomu regret and how he learned from Richie McCaw<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/americas-cup/300233692/recap-prada-cup-challenger-series-final--luna-rossa-v-team-uk" data-icon-name="no icon">Recap: Prada Cup challenger series final - Luna Rossa v Team UK</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/crime/124303863/drinkdriver-caught-doing-103kmh-in-50kmh-zone-tells-judge-he-wants-to-be-a-professional-driver-escapes-conviction" data-icon-name="VIDEO">Drink-driver caught doing 103kmh in 50kmh zone tells judge he wants to be a professional driver, escapes conviction<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/life-style/300235665/harry-and-meghan-had-a-perfect-public-service-platform-it-didnt-pay-enough" data-icon-name="no icon">Harry and Meghan had a perfect public service platform. It didn’t pay enough</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/quizzes/300235284/quiz-afternoon-trivia-challenge-february-21-2021" data-icon-name="no icon">Quiz: Afternoon trivia challenge: February 21, 2021</a></li></ul></div></div></div></section><div id="colliers"><div class="LazyLoad"></div></div><span></span></aside></div><footer class="sics-component__footer"><div class="sics-component__footer__top"><span class="sics-component__color-bar"></span></div><div class="sics-component__footer__links"><span class="sics-component__footer__link "><a href="https://www.neighbourly.co.nz" target="_blank" rel="noopener">Neighbourly</a></span><span class="sics-component__footer__link "><a href="https://travel-booking.stuff.co.nz/" target="_blank" rel="noopener">Travel Bookings</a></span><span class="sics-component__footer__link "><a href="https://play.stuff.co.nz/" target="_blank" rel="noopener">Play Stuff</a></span><span class="sics-component__footer__link "><a href="https://coupons.stuff.co.nz/" target="_blank" rel="noopener">Stuff Coupons</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://deaths.stuff.co.nz/obituaries/stuff-nz" target="_blank" rel="noopener">Death Notices</a></span><span class="sics-component__footer__link "><a href="https://www.stuffevents.co.nz/" target="_blank" rel="noopener">Stuff Events</a></span><span class="sics-component__footer__link "><a href="https://advertise.stuff.co.nz" target="_blank" rel="noopener">Advertising</a></span><span class="sics-component__footer__link "><a href="https://careers.stuff.co.nz" target="_blank" rel="noopener">Careers</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy" target="_self" rel="noopener">Privacy Policy</a></span><span class="sics-component__footer__link "><a href="https://www.stuff.co.nz/about-stuff/300062240/stuff-cookies-policy-and-targeting-and-tracking-policy" target="_self" rel="noopener">Cookies Policy</a></span><span class="sics-component__footer__link "><a href="https://stuff.co.nz/about-stuff/10647720/Stuffs-terms-and-conditions" target="_self" rel="noopener">Terms &amp; Conditions</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://www.stuff.co.nz/about-stuff/300106664/stuff-editorial-code-of-practice-and-ethics" target="_self" rel="noopener">Editorial Code</a></span><span class="sics-component__footer__link "><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us" target="_self" rel="noopener">Contact Us</a></span></div><div class="sics-component__footer__secondary"><div class="sics-component__footer__secondary-inner"><div class="sics-component__footer__secondary-breakingnews"><h4>Breaking news?</h4>Send your photos, videos and tip-offs to <br/><a href="mailto:newstips@stuff.co.nz">newstips@stuff.co.nz</a>, or call us on 0800 697 8833</div><div class="sics-component__footer__secondary-social"><span class="sics-component__footer__secondary-social--icon facebook-footer"><a class="sics-component__icon sics-component__icon--facebook-footer " href="https://www.facebook.com/Stuff.co.nz" title="Facebook" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon twitter-footer"><a class="sics-component__icon sics-component__icon--twitter-footer " href="https://twitter.com/NZStuff" title="Twitter" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon snapchat-footer"><a class="sics-component__icon sics-component__icon--snapchat-footer " href="/national/blogs/from-the-newsroom/12231484/Join-Stuff-co-nz-on-Snapchat" title="Snapchat" target="_blank" rel="noopener"></a></span></div></div></div><div class="sics-component__footer__secondary-copyright"><div class="sics-component__copyright"><div class="sics-component__copyright__stuff"><p class="sics-component__copyright__stuff--notice">© <!-- -->2021<!-- --> Stuff Limited</p></div></div></div></footer></div></div>


  <!-- INITIAL STATE -->
  <script>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</script>
  


<!-- OIDC -->

<script src="https://www.stuff.co.nz/static/stuff-login-browser-sdk/1.1.2/stuff-login-sdk.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR9KB9M"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- STUFF HEADER BIDDING -->
<script async src="https://www.stuff.co.nz/static/stuff-header-bidding/latest/stuff-header-bidding.js"></script>

<!-- REACT LIBRARIES -->
<script type="text/javascript" src="/sics-assets/js/react.b5cebb40c56d05a121f1.js"></script><script type="text/javascript" src="/sics-assets/js/react-dom.85970029cc12a154344e.js"></script>
<!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/bundle.2c2985e063e73b034845.js"></script><script type="text/javascript" src="/sics-assets/js/jquery.76ea9588279b8d447276.js"></script>

<!-- NATIVFORM (AKA ADFLICTION) SCRIPT -->
<script async src="https://www.stuff.co.nz/static/stuff-adfliction/latest/stuff-adfliction.js"></script>

<!-- OUTBRAIN -->

<script async src="https://widgets.outbrain.com/outbrain.js"></script>

<!-- Oovvuu video recommendations -->
<script async src="https://videos.oovvuu.com/stuf/v1/ovu_rec.js"></script>


<script>
  (function () {
    if (_satellite && _satellite.pageBottom) {
      _satellite.pageBottom();
    }
  })();
</script>

<script id = 'js-pp-banner' async src="//dashboard.presspatron.com/dev/banner?b=TJu26zZFBKa635NQ13AZRn8S"></script>

<!-- Google Tag Manager -->
<script>(function (w, d, s, l, i) {
  w[l] = w[l] || [];
  w[l].push({
    'gtm.start':
      new Date().getTime(), event: 'gtm.js'
  });
  var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
  j.async = true;
  j.src =
    'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-TR9KB9M');</script>
<!-- End Google Tag Manager -->
</body>
</html>
