<!DOCTYPE html>
<html lang="en">
<head>
  <!-- META -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="robots" content="noarchive, max-image-preview:large"/>
  <meta name="format-detection" content="telephone=no">
  <meta property="fb:app_id" content="207633159308175">
  <meta name="verify-v1" content="RazNiYjuvNuEsMeFXxfR9l9cDZIKxcq2VjQZA25CHgM=">

  <link rel="preconnect" href="https://assets.stuff.co.nz"/>
  <link rel="preconnect" href="https://resources.stuff.co.nz"/>
  <link rel="preconnect" href="https://www.googletagservices.com"/>
  <link rel="preconnect" href="https://assets.adobedtm.com"/>
  <link rel="preconnect" href="https://my.stuff.co.nz"/>
  <link rel="preconnect" href="https://adfeeds.stuff.co.nz"/>
  <link rel="preconnect" href="https://adapi.stuff.co.nz"/>
  <link rel="preconnect" href="https://fairfax.demdex.net"/>
  <link rel="preconnect" href="//secure.adnxs.com"/>
  <link rel="preconnect" href="//securepubads.g.doubleclick.net"/>
  <link rel="preconnect" href="//s.go-mpulse.net"/>

  <link rel="preconnect" href="//c.aaxads.com">
  <link rel="preconnect" href="//videos.oovvuu.com">

  <link rel="preload" href="//assets.adobedtm.com/launch-ENc2c0d9c06c2d4b1a877b126c3b8fc473.min.js" as="script">
  <link rel="preload" href="//c.aaxads.com/aax.js?pub=AAX76609S&hst=www.stuff.co.nz&ver=1.2" as="script">
  <link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://www.stuff.co.nz/static/stuff-adfliction/latest/stuff-adfliction.js" as="script">
  <link rel="preload" href="https://www.stuff.co.nz/static/stuff-header-bidding/latest/stuff-header-bidding.js" as="script">
  <link rel="preload" href="https://www.stuff.co.nz/static/stuff-login-browser-sdk/1.1.2/stuff-login-sdk.js" as="script">
  <link rel="preload" href="https://videos.oovvuu.com/stuf/v1/ovu_rec.js" as="script">
  <link rel="preload" href="/static/spade/fonts/roboto.css" crossorigin="anonymous" as="style" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-italic.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-700.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-900.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-regular.woff2" crossorigin="anonymous" as="font" />

  <!-- FAVICONS -->
  <link rel="apple-touch-icon" sizes="180x180" href="/sics-assets/images/favicons/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/sics-assets/images/favicons/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/sics-assets/images/favicons/favicon-16x16.png">
  <link rel="manifest" href="/sics-assets/images/favicons/manifest.json">
  <link rel="mask-icon" href="/sics-assets/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="shortcut icon" href="/sics-assets/images/favicons/favicon.ico">
  <meta name="msapplication-config" content="/sics-assets/images/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link rel="stylesheet" type="text/css" href="/static/spade/fonts/roboto.css" crossorigin="anonymous" />

  <script async="" type="text/javascript">  var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/promise.0303f6cea80716dc6da3.js"></script>
  <script>
    var sics = "1";
    var nz = window.nz || {};
    nz.ffx = nz.ffx || {};
    nz.stuff = nz.stuff || {},
      nz.stuff.applicationName = "sics";
    nz.ffx.dependencies = nz.ffx.dependencies || {};
    nz.ffx.dependencies.main = nz.ffx.dependencies.main || {};
    nz.ffx.dependencies.main.promise = Promise.resolve();
    nz.ffx.dependencies.domLoaded = nz.ffx.dependencies.domLoaded || {};
    nz.ffx.dependencies.domLoaded.promise = Promise.resolve();
  </script>

  <!-- AKAMAI MPULSE -->
  <script>
    (function () {
      if (window.BOOMR && window.BOOMR.version) {
        return;
      }
      var dom, doc, where, iframe = document.createElement("iframe"), win = window;

      function boomerangSaveLoadTime(e) {
        win.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
      }

      if (win.addEventListener) {
        win.addEventListener("load", boomerangSaveLoadTime, false);
      } else if (win.attachEvent) {
        win.attachEvent("onload", boomerangSaveLoadTime);
      }

      iframe.src = "javascript:false";
      iframe.title = "";
      iframe.role = "presentation";
      (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
      where = document.getElementsByTagName("script")[0];
      where.parentNode.insertBefore(iframe, where);

      try {
        doc = iframe.contentWindow.document;
      } catch (e) {
        dom = document.domain;
        iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
        doc = iframe.contentWindow.document;
      }
      doc.open()._l = function () {
        var js = this.createElement("script");
        if (dom) this.domain = dom;
        js.id = "boomr-if-as";
        js.async = true;
        js.src = "https://s.go-mpulse.net/boomerang/" + "R9YSD-XHS3U-KQGGF-8W2UT-K37B7";
        BOOMR_lstart = new Date().getTime();
        this.body.appendChild(js);
      };
      doc.write('<body onload="document._l();">');
      doc.close();
    })();
  </script>

  <!-- DATA LAYER -->
  <script>
    window.digitalData = {
  "events": [],
  "page": {
    "suppressPageviewBeacon": true,
    "pageInfo": {
      "articleID": "124940358",
      "keywords": [
        "LAW",
        "War Memorial",
        "no",
        "french",
        "Father",
        "people",
        "Italy",
        "France",
        "story",
        "more",
        "Who",
        "family",
        "World War One",
        "Know",
        "Homeland",
        "letter",
        "CHRISTCHURCH",
        "Men",
        "Young",
        "DEAD",
        "Turkey",
        "Riverton",
        "PEACE",
        "Left",
        "many",
        "Republic",
        "Melville",
        "ANZAC",
        "Canada",
        "ambassador",
        "SEA",
        "PAY",
        "Kamo",
        "MEMORIAL",
        "ANZAC DAY",
        "AIRCRAFT",
        "have",
        "australian",
        "Ward",
        "Patricia",
        "CEMETERY",
        "one",
        "World War II",
        "DEFENCE FORCE",
        "The National",
        "This",
        "KILLED",
        "new zealander",
        "Governor General",
        "War",
        "DEFENCE",
        "zealand",
        "Australia",
        "Husband",
        "FERN",
        "too",
        "Chief",
        "Picture",
        "David",
        "WELLINGTON",
        "PILOT",
        "may",
        "Earth",
        "Flying",
        "Lost",
        "New",
        "Sir",
        "Ngaio",
        "morning",
        "National",
        "LED",
        "women",
        "general",
        "Job",
        "HOME",
        "Come",
        "Governor",
        "veterans",
        "dawn service",
        "DIED",
        "ROYAL",
        "Germany",
        "world",
        "New Zealand",
        "britain"
      ],
      "pageName": "Thousands, across generations, turn out to remember those who served  at memorial services held in Wellington",
      "variant": "1",
      "version": "1",
      "publisher": "stuff",
      "source": "Stuff",
      "sysEnv": "mobile",
      "pageID": "124940358",
      "headline": "Thousands, across generations, turn out to remember those who served  at memorial services held in Wellington",
      "author": "Damian George",
      "lastPublishedTime": "2021-04-25 14:18:20"
    },
    "category": {
      "pageType": "article",
      "primaryCategory": "national",
      "subCategory1": null,
      "subCategory2": null,
      "subCategory3": null,
      "subCategory4": null
    },
    "ads": {
      "exclusions": [],
      "environment": "prod",
      "sections": [
        "national"
      ]
    }
  },
  "user": [
    {
      "profile": [
        {
          "profileInfo": {}
        }
      ],
      "segment": {}
    }
  ]
}
  </script>

  <!-- LAUNCH -->
  <script src="//assets.adobedtm.com/launch-ENc2c0d9c06c2d4b1a877b126c3b8fc473.min.js"></script>

  <!-- NATIVFORM (AKA ADFLICTION) DATALAYER -->
  <script>
    window.nz.ffx.config = window.nz.ffx.config || {};
    window.nz.ffx.config.adfliction = {
  "stuffAdflictionUri": "/static/stuff-adfliction/latest/stuff-adfliction.js",
  "channelApiUrl": "https://adfeeds.stuff.co.nz/v1/channel",
  "clientLocationUrl": "/static/scripts/stuff-plugins/client-location/1.0.1/client-location.js",
  "configUrl": "https://adapi.stuff.co.nz/smudge/appconfig/configmobileweb-100-adv3.json",
  "feedUrl": "https://adapi.stuff.co.nz/adcontrol/mobileweb.json",
  "extraConfigUrl": "https://adapi.stuff.co.nz/adcontrol/config/config-nativform-article-mobileweb-v1.json",
  "extraConfigUrlCacheTime": 300,
  "trackerUrl": "adclick.stuff.co.nz",
  "platform": "desktop",
  "placementConfigs": [
    {
      "selector": ".sics-component__story__body--nativform > p",
      "adTypes": [
        "Parallax Image",
        "GPT"
      ]
    }
  ]
}
  </script>

  <!-- STUFF PLUGINS -->
  <script async src="https://www.stuff.co.nz/static/scripts/stuff-plugins/stuff-plugins.min.js"></script>

  
    <!-- ISOMORPHIC (nfl/react-helmet) -->

    <title data-react-helmet="true">Thousands, across generations, turn out to remember those who served  at memorial services held in Wellington | Stuff.co.nz</title>
    <meta data-react-helmet="true" name="description" content="At Pukeahu National War Memorial in Wellington thousands turned out for the Dawn Service followed by the National Commemoration Service."/><meta data-react-helmet="true" name="source" content="Stuff"/><meta data-react-helmet="true" property="og:description" content="At Pukeahu National War Memorial in Wellington thousands turned out for the Dawn Service followed by the National Commemoration Service."/><meta data-react-helmet="true" property="og:title" content="Thousands, across generations, turn out to remember those who served  at memorial services held in Wellington"/><meta data-react-helmet="true" property="og:url" content="https://www.stuff.co.nz/national/124940358/thousands-across-generations-turn-out-to-remember-those-who-served--at-memorial-services-held-in-wellington"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://resources.stuff.co.nz/content/dam/images/4/y/s/5/y/l/image.related.StuffLandscapeSixteenByNine.1420x800.22dwli.png/1619317107189.jpg"/><meta data-react-helmet="true" property="og:site_name" content="Stuff"/><meta data-react-helmet="true" property="article:published_time" content="2021-04-25T02:18:20.556Z"/><meta data-react-helmet="true" property="fb:pages" content="21253884267"/><meta data-react-helmet="true" name="parsely-type" content="post"/><meta data-react-helmet="true" name="parsely-title" content="Thousands, across generations, turn out to remember those who served  at memorial services held in Wellington"/><meta data-react-helmet="true" name="parsely-link" content="https://www.stuff.co.nz/national/124940358"/><meta data-react-helmet="true" name="parsely-image-url" content="https://resources.stuff.co.nz/content/dam/images/4/y/s/5/y/l/image.related.StuffLandscapeSixteenByNine.1420x800.22dwli.png/1619317107189.jpg"/><meta data-react-helmet="true" name="parsely-pub-date" content="2021-04-25T02:18:20.556Z"/><meta data-react-helmet="true" name="parsely-author" content="Damian George"/><meta data-react-helmet="true" name="parsely-section" content="national"/><meta data-react-helmet="true" name="parsely-tags" content="national"/><meta data-react-helmet="true" name="parsely-post-id" content="124940358"/><meta data-react-helmet="true" property="article:section" content="national"/><meta data-react-helmet="true" property="article:modified" content="2021-04-25T02:18:20.556Z"/>
    <script data-react-helmet="true" src="https://players.brightcove.net/3921507366001/Syx4Zr1Keb_default/index.min.js" type="text/javascript" defer="true"></script><script data-react-helmet="true" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async="true"></script>
    <link data-react-helmet="true" rel="canonical" href="https://www.stuff.co.nz/national/124940358/thousands-across-generations-turn-out-to-remember-those-who-served--at-memorial-services-held-in-wellington"/>
    <!-- STYLES -->
    <link rel="stylesheet" href="/sics-assets/css/style.84732a60b8bb723.css">
  

  <!-- APP_CONFIG -->
  <script>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</script>

  

  <script>
    window.addEventListener('load', function () {
      (window.adsbygoogle = window.adsbygoogle || []).push({});
    });
  </script>
</head>
<body>
<!-- APPLICATION -->
<div itemType="https://schema.org/NewsArticle" itemScope id="content"><div class="sics-component__app" data-reactroot=""><span></span><header class="sics-component__header"><div class="sics-component__header__fixed sics-component__header__fixed--down" itemProp="publisher" itemscope="" itemType="http://schema.org/NewsMediaOrganization" style="top:0"><meta itemProp="name" content="Stuff.co.nz"/><div><div class="sics-component__main-menu "><div class="sics-component__main-menu__wrap"><nav class="sics-component__main-menu__menu"><div class="sics-component__main-menu__menu-bg"><div class="sics-component__main-menu__container"><div class="sics-component__main-menu__menu-inner"><div class="search-bar"><form action="/searchresults" method="get"><input type="search" name="q" placeholder="Search" aria-label="search"/><label><input type="submit"/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.239 30.239"><path d="M20.194 3.46c-4.613-4.613-12.121-4.613-16.734 0-4.612 4.614-4.612 12.121 0 16.735 4.108 4.107 10.506 4.547 15.116 1.34.097.459.319.897.676 1.254l6.718 6.718a2.498 2.498 0 003.535 0 2.496 2.496 0 000-3.535l-6.718-6.72a2.5 2.5 0 00-1.253-.674c3.209-4.611 2.769-11.008-1.34-15.118zm-2.121 14.614c-3.444 3.444-9.049 3.444-12.492 0-3.442-3.444-3.442-9.048 0-12.492 3.443-3.443 9.048-3.443 12.492 0 3.444 3.444 3.444 9.048 0 12.492z"></path></svg></label></form></div></div><div class="sics-component__main-menu__menu-inner"><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>news</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national">National</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/world">World</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/environment/climate-news">Climate Change</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/politics">Politics</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business">Business</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business/prosper">prosper</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business/farming">Farming</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/technology">Technology</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport">Sport</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport/rugby">Rugby</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>voices &amp; in depth</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/opinion">perspectives</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/pou-tiaki">Pou Tiaki</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/premium">Spotlight</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/stuff-nation">Stuff Nation</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/opinion/cartoons">Cartoons</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/kea-kids-news ">KEA Kids News</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/podcasts">Podcasts</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>living</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/travel">Travel</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/homed">Homed</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style">LifeStyle</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/entertainment">Entertainment</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/bravo">bravo</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/complex">Complex</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/motoring">Motoring</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/food-wine">Food &amp; Wine</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/oddstuff">Oddstuff</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>regions</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/northland">northland</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/auckland">Auckland</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/waikato-times">Waikato</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/bay-of-plenty">Bay of Plenty</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/taranaki-daily-news">Taranaki</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/dominion-post/news/hawkes-bay">hawke&#x27;s bay</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/manawatu-standard">manawatu</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/dominion-post">wellington</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/nelson-mail">nelson</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/marlborough-express">marlborough</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/the-press">canterbury</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/timaru-herald">south canterbury</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/otago">otago</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/southland-times">southland</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>more</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/weather/">Weather</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/quizzes">Quizzes</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/puzzles">Puzzles</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/90621395/feed-your-news-hunger-with-stuffs-many-delicious-newsletters">Newsletters</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>about stuff</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://interactives.stuff.co.nz/2020/03/support-stuffs-journalism/?utm_supportprogramme=navigationbar">contribute</a></li><li class="sics-component__main-menu__menu-item"><a href="https://advertise.stuff.co.nz/">Advertising</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/careers">Careers</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy">Privacy</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us">Contact</a></li></ul><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>stuff family</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuffads.co.nz" target="_blank">stuff ads</a></li><li class="sics-component__main-menu__menu-item"><a href="https://play.stuff.co.nz" target="_blank">Play Stuff</a></li><li class="sics-component__main-menu__menu-item"><a href="https://neighbourly.co.nz" target="_blank">neighbourly</a></li><li class="sics-component__main-menu__menu-item"><a href="https://mags4gifts.co.nz" target="_blank">mags4gifts</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuffevents.co.nz" target="_blank">stuff events</a></li><li class="sics-component__main-menu__menu-item"><a href="https://coupons.stuff.co.nz" target="_blank">stuff coupons</a></li></ul></div></div></div></div><div class="sics-component__main-menu__menu-translucent"></div></nav></div></div></div><div class="sics-component__header__top"><div class="sics-component__header__body"><div class="sics-component__header__left"><div class="sics-component__header__logo" itemProp="logo" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="url" content="https://www.stuff.co.nz/sics-assets/images/png/stuff_logo.png"/><a class="sics-component__icon sics-component__icon--stuff-logo " href="/" title="Stuff - stuff.co.nz"></a></div><a class="sics-component__header__main-menu-toggle "><span></span></a></div><div class="sics-component__header__center"><nav aria-label="Top section main navigation" class="main-navigation"><ol class="sics-component__main-navigation__top-list"><li class="sics-component__main-navigation__section"><a class="sics-component__main-navigation__link" href="/national">National</a></li></ol></nav></div><div class="sics-component__header__right"></div></div></div><span class="sics-component__color-bar"></span><nav></nav><span class="sics-component__color-bar"></span></div></header><div><div><div class="sics-component__breaking-news" style="display:none" data-reactroot=""></div></div></div><div class="sics-component__app__content"><main class="sics-component__app__main"><div class="sics-component__news-page"><div class="sics-component__news-page__container"><meta itemProp="mainEntityOfPage" content="https://www.stuff.co.nz/national/124940358/thousands-across-generations-turn-out-to-remember-those-who-served--at-memorial-services-held-in-wellington"/><div class="sics-component__headline"><h1 class="sics-component__headline__title" itemProp="headline">Thousands, across generations, turn out to remember those who served  at memorial services held in Wellington</h1><span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></div><div class="sics-component__byline-wrapper"><div class="sics-component__byline"><span itemProp="author" itemscope="" itemType="https://schema.org/NewsMediaOrganization" class="sics-component__byline__author"><span itemProp="name" content="Stuff.co.nz">Damian George</span></span><span><span itemProp="dateModified" content="2021-04-25T02:18:20.556Z" class="sics-component__byline__date">14:18, Apr 25 2021</span><meta itemProp="datePublished" content="2021-04-24T19:42:44.402Z"/></span></div><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0">Facebook</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0">Twitter</a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0">Whats App</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0">Reddit</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Thousands%2C%20across%20generations%2C%20turn%20out%20to%20remember%20those%20who%20served%20%20at%20memorial%20services%20held%20in%20Wellington&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Fnational%2F124940358%2Fthousands-across-generations-turn-out-to-remember-those-who-served--at-memorial-services-held-in-wellington">Email</a></li></ul></div><div class="sics-component__story"><div id="head-video" class="sics-component__oovvuu-recommendation"></div><span><div class="sics-component__story-video"><div class="sics-component__story-video__video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="ANZAC national service"/><meta itemProp="headline" content="ANZAC national service"/><meta itemProp="description" content="Thousands gathered to remember the Anzacs at the National Commemoration Service at Wellington’s Pukeahu National War Memorial on Sunday."/><meta itemProp="thumbnailUrl" content="https://resources.stuff.co.nz/content/dam/images/2/2/e/0/r/y/image.related.StuffLandscapeSixteenByNine.620x350.22e0s0.png/1619316951944.jpg"/><meta itemProp="uploadDate" content="2021-04-25T02:13:33.109Z"/><meta itemProp="contentUrl" content="https://media.stuff.co.nz/video/production/1619316753272-ANZAC%202021.mp4"/><div class="sics-component__story-video__video sics-component__story-video__video--responsive-16-9"><video id="video_22e0s0" width="100%" height="100%" data-account="3921507366001" data-player="Syx4Zr1Keb" data-embed="default" data-video-id="ref:22e0s0" data-video-headline="ANZAC national service" data-video-suppress-ads="false" class="sics-component__story-video__video sics-component__story-video__video--element video-js" poster="https://resources.stuff.co.nz/content/dam/images/2/2/e/0/r/y/image.related.StuffLandscapeSixteenByNine.620x350.22e0s0.png/1619316951944.jpg" controls=""></video></div></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">MONIQUE FORD/STUFF</cite></div><div class="sics-component__caption__caption">Thousands gathered to remember the Anzacs at the National Commemoration Service at Wellington’s Pukeahu National War Memorial on Sunday.</div></figcaption></div></span><span class="sics-component__story__body sics-component__story__body--nativform"><p class="sics-component__html-injector sics-component__story__intro sics-component__story__paragraph">Jan Hutchinson takes a moment to compose herself before sharing the story behind the medals clipped to her lapel.</p><p class="sics-component__html-injector sics-component__story__paragraph"> “My husband’s no longer alive,” she says. “These medals belonged to his father.” Cliff Hutchinson, Jan’s father-in-law, earned those medals for bravery, while serving during World War II in Italy. Her husband, Dennis, wore them every Anzac Day, until he died a few years ago.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Instead, Jan had come with her wider family, including her great-grandson. “Hopefully he’ll grow up remembering what our soldiers did for us.”</p><p class="sics-component__html-injector sics-component__story__paragraph"> The Hutchinson family were among an estimated 2500 to 3000 people in attendance for the National Commemoration Service at Wellington’s Pukeahu National War Memorial. Earlier, up to 10,000 people flocked to a 40-minute dawn service to pay respects to service men and women on a calm and clear Sunday morning.</p><div id="fourth-par-video" class="sics-component__oovvuu-recommendation"></div><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/s/5/y/l/image.related.StuffLandscapeSixteenByNine.710x400.22dwli.png/1619317107189.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Up to 10,000 people gathered at Wellington’s Pukeahu National War Memorial for an Anzac Day dawn service on Sunday." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">ROSA WOODS/Stuff</cite></div><div class="sics-component__caption__caption">Up to 10,000 people gathered at Wellington’s Pukeahu National War Memorial for an Anzac Day dawn service on Sunday.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>READ MORE:<br> * <a href="https://www.stuff.co.nz/national/124289664/family-apologise-for-relatives-snub-to-riverton-residents-147-years-ago?rm=a">Family apologise for relative's snub to Riverton residents 147 years ago</a><br> * <a href="https://www.stuff.co.nz/national/last-post-first-light/112257205/anzac-day-services-become-a-symbol-of-unity-in-the-wake-of-all-conflicts?rm=a">Anzac Day services become a symbol of unity in the wake of all conflicts</a><br> * <a href="https://www.stuff.co.nz/the-press/news/112228192/what-you-need-to-know-about-anzac-day-in-christchurch?rm=a">What you need to know about Anzac Day in Christchurch</a><br> </strong></p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/s/6/4/t/image.related.StuffLandscapeSixteenByNine.710x400.22dwli.png/1619317107189.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Thousands attended the Dawn Service at the Pukeahu National War Memorial in Wellington." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">ROSA WOODS</cite></div><div class="sics-component__caption__caption">Thousands attended the Dawn Service at the Pukeahu National War Memorial in Wellington.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> They heard the story of a young pilot who yearned for the “fern-clad hills” of home, before his aircraft was shot down in France during World War I.</p><span></span><p class="sics-component__html-injector sics-component__story__paragraph"> Following an address from Governor-General Dame Patsy Reddy, Chief of Defence Force Air Marshal Kevin Short recounted the tragic story of 23-year-old Melville White, from Ngaio in Wellington.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/s/6/4/y/image.related.StuffLandscapeSixteenByNine.710x400.22dwli.png/1619317107189.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Wreaths were spread out in front of the memorial at Pukeahu." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">MONIQUE FORD/Stuff</cite></div><div class="sics-component__caption__caption">Wreaths were spread out in front of the memorial at Pukeahu.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> Short said White left a “comparatively safe” administrative job within the New Zealand Expeditionary Force because he wanted to be a pilot with the Royal Flying Corps.</p><p class="sics-component__html-injector sics-component__story__paragraph"> “Two days before Anzac Day, 1917, the then second-lieutenant Melville White, Royal Flying Corps, was killed when his aircraft was shot down over the western front in France,” Short said. “He was just 23 years old.”</p><p class="sics-component__html-injector sics-component__story__paragraph"> Short said that after Melville was killed, his parents received a letter from their dead son in which he told them how much he longed to return to his homeland.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/s/5/z/s/image.related.StuffLandscapeSixteenByNine.710x400.22dwli.png/1619317107189.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Governor-General Dame Patsy Reddy said people were gathered to remember the “ordinary young men and women” who sacrificed their lives for their country." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">ROSA WOODS/Stuff</cite></div><div class="sics-component__caption__caption">Governor-General Dame Patsy Reddy said people were gathered to remember the “ordinary young men and women” who sacrificed their lives for their country.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> “He wrote: I can already see the fern-clad hills of a little country known as ‘Godzone’, rising majestically out of the sea at the far end of the earth.</p><p class="sics-component__html-injector sics-component__story__paragraph"> “I believe that the day is not far distant when this mental picture will materialise and my good comrades and I will be back again in Godzone country.”</p><p class="sics-component__html-injector sics-component__story__paragraph"> Melville is now the only New Zealander buried in a small French cemetery that also contains the graves of about 400 World War One casualties from Australia, Britain, Canada, and Germany.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/s/6/4/r/image.related.StuffLandscapeSixteenByNine.710x400.22dwli.png/1619317107189.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Wellington woman Jan Hutchinson wears the medals of her late father-in-law, Cliff Hutchinson." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">ETHAN TE ORA/Stuff</cite></div><div class="sics-component__caption__caption">Wellington woman Jan Hutchinson wears the medals of her late father-in-law, Cliff Hutchinson.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> Sunday’s Anzac Day service was held a year on from the disruptions of <a href="https://www.stuff.co.nz/national/last-post-first-light/121177604/anzac-day-2020-virtual-services-and-a-cutout-poppy-amid-coronavirus-lockdown">Covid-19, which forced last year’s commemorations to be abandoned</a>.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Reddy acknowledged people were “indeed fortunate that today we can stand side-by-side once more”.</p><p class="sics-component__html-injector sics-component__story__paragraph">  “We stand in quiet reflection on the meaning of sacrifice for those who lost their lives in the service of their country.”</p><p class="sics-component__html-injector sics-component__story__paragraph"> Reddy said people were not gathered to “glorify or romanticise war”, but to remember the many ordinary young men and women who gave up their lives to serve their country.</p><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__300011776" name="300011776" width="100%"></div></div></span><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/s/6/4/p/image.related.StuffLandscapeSixteenByNine.710x400.22dwli.png/1619317107189.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="The flypast at the National Commemoration Service in Wellington." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">MONIQUE FORD/Stuff</cite></div><div class="sics-component__caption__caption">The flypast at the National Commemoration Service in Wellington.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> “We acknowledge our veterans – those who have gone and those we are honoured to have among us still.”</p><p class="sics-component__html-injector sics-component__story__paragraph"> Reddy led the wreath laying ceremony along with her husband Sir David Gascoigne, Australian High Commissioner Patricia Forsythe, and Ambassador for the Republic of Turkey Ömür Ünsay.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Earlier, in opening the service, Master of Ceremonies Ward Kamo said Anzac Day was a day to pay respects to the men and women “down through the ages” who had answered their country’s call to service.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/s/5/z/t/image.related.StuffLandscapeSixteenByNine.710x400.22dwli.png/1619317107189.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Thousands of people packed the war memorial grounds to capacity on Sunday morning." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">ROSA WOODS/Stuff</cite></div><div class="sics-component__caption__caption">Thousands of people packed the war memorial grounds to capacity on Sunday morning.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> “We pause to remember their courage, devotion to duty, and self-service in the pursuit of peace – a peace we still enjoy, a peace that was only won at the cost of far too many lives. </p><p class="sics-component__html-injector sics-component__story__paragraph"> “May our commemorations today be worthy of the price they paid, for they gave up their tomorrows, so we can have our today.”</p><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__300167313" name="300167313" width="100%"></div></div></span></span><div id="foot-video" class="sics-component__oovvuu-recommendation"></div><p class="sics-component__story__source">Stuff</p><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0">Facebook</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0">Twitter</a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0">Whats App</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0">Reddit</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Thousands%2C%20across%20generations%2C%20turn%20out%20to%20remember%20those%20who%20served%20%20at%20memorial%20services%20held%20in%20Wellington&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Fnational%2F124940358%2Fthousands-across-generations-turn-out-to-remember-those-who-served--at-memorial-services-held-in-wellington">Email</a></li></ul></div><span></span><div class="sics-component__outbrain"><div class="OUTBRAIN" data-src="https://www.stuff.co.nz/national/124940358/thousands-across-generations-turn-out-to-remember-those-who-served--at-memorial-services-held-in-wellington" data-widget-id="AR_15" data-ob-template="Stuff.co.nz"></div></div><span></span><div class="sics-component__outbrain"><div class="OUTBRAIN" data-src="https://www.stuff.co.nz/national/124940358/thousands-across-generations-turn-out-to-remember-those-who-served--at-memorial-services-held-in-wellington" data-widget-id="AR_5" data-ob-template="Stuff.co.nz"></div></div></div></div></main><aside class="sics-component__right-hand-column"><section class="sics-component__section sics-component__section--most-popular"><h2 class="sics-component__section__title">most popular</h2><div><div><div id="viewed" class="sics-component__most-popular ui-tabs-panel ui-widget-content ui-corner-bottom" aria-labelledby="ui-id-1" role="tabpanel" aria-expanded="true" aria-hidden="false" data-reactroot=""><ul class="sics-component__most-popular__list"><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/300286074/auckland-golf-course-shuts-holes-after-wayward-drives-risk-lives-on-motorway" data-icon-name="VIDEO">Auckland golf course shuts holes after wayward drives risk lives on motorway<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/coronavirus/300286145/covid19-swallowing-people-in-india-overwhelming-crematoriums" data-icon-name="no icon">Covid-19 &#x27;swallowing&#x27; people in India, overwhelming crematoriums</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/rugby/super-rugby/300285852/blues-coach-leon-macdonald-demands-answers-after-doctors-silly-ruling" data-icon-name="VIDEO">Blues coach Leon MacDonald demands answers after doctor&#x27;s &#x27;silly&#x27; ruling<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/crime/124946407/longtime-neighbour-of-woman-found-dead-in-council-housing-says-there-are-lots-of-problems-at-the-flats" data-icon-name="VIDEO">Longtime neighbour of woman found dead in council housing says there are &#x27;lots of problems&#x27; at the flats<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/quizzes/300285930/quiz-morning-trivia-challenge-april-26-2021" data-icon-name="no icon">Quiz: Morning trivia challenge: April 26, 2021</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/last-post-first-light/300284457/forbidden-world-war-ii-photos-taken-by-new-zealanders-finally-revealed" data-icon-name="no icon">Forbidden World War II photos, taken by New Zealanders, finally revealed</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/science/300283893/thousands-of-women-share-pleasure-secrets-for-science" data-icon-name="no icon">Thousands of women share pleasure secrets for science</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/crime/124944401/man-charged-with-murder-over-christchurch-stabbing" data-icon-name="VIDEO">Man charged with murder over Christchurch stabbing<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/travel/news/124929034/transtasman-bubble-aussie-travellers-visiting-loved-ones-rather-than-attractions" data-icon-name="VIDEO">Trans-Tasman bubble: Aussie travellers visiting loved ones rather than attractions<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/other-sports/124947616/jimmy-spithill-capsizes-new-zealand-struggle-again-in-sailgp-chaos-in-bermuda" data-icon-name="VIDEO">Jimmy Spithill capsizes, New Zealand struggle again in SailGP chaos in Bermuda<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li></ul></div></div></div></section><div id="colliers"><div class="LazyLoad"></div></div><span></span></aside></div><footer class="sics-component__footer"><div class="sics-component__footer__top"><span class="sics-component__color-bar"></span></div><div class="sics-component__footer__links"><span class="sics-component__footer__link "><a href="https://www.neighbourly.co.nz" target="_blank" rel="noopener">Neighbourly</a></span><span class="sics-component__footer__link "><a href="https://travel-booking.stuff.co.nz/" target="_blank" rel="noopener">Travel Bookings</a></span><span class="sics-component__footer__link "><a href="https://play.stuff.co.nz/" target="_blank" rel="noopener">Play Stuff</a></span><span class="sics-component__footer__link "><a href="https://coupons.stuff.co.nz/" target="_blank" rel="noopener">Stuff Coupons</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://deaths.stuff.co.nz/obituaries/stuff-nz" target="_blank" rel="noopener">Death Notices</a></span><span class="sics-component__footer__link "><a href="https://www.stuffevents.co.nz/" target="_blank" rel="noopener">Stuff Events</a></span><span class="sics-component__footer__link "><a href="https://advertise.stuff.co.nz" target="_blank" rel="noopener">Advertising</a></span><span class="sics-component__footer__link "><a href="https://careers.stuff.co.nz" target="_blank" rel="noopener">Careers</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy" target="_self" rel="noopener">Privacy Policy</a></span><span class="sics-component__footer__link "><a href="https://www.stuff.co.nz/about-stuff/300062240/stuff-cookies-policy-and-targeting-and-tracking-policy" target="_self" rel="noopener">Cookies Policy</a></span><span class="sics-component__footer__link "><a href="https://stuff.co.nz/about-stuff/10647720/Stuffs-terms-and-conditions" target="_self" rel="noopener">Terms &amp; Conditions</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://www.stuff.co.nz/about-stuff/300106664/stuff-editorial-code-of-practice-and-ethics" target="_self" rel="noopener">Editorial Code</a></span><span class="sics-component__footer__link "><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us" target="_self" rel="noopener">Contact Us</a></span></div><div class="sics-component__footer__secondary"><div class="sics-component__footer__secondary-inner"><div class="sics-component__footer__secondary-breakingnews"><h4>Breaking news?</h4>Send your photos, videos and tip-offs to <br/><a href="mailto:newstips@stuff.co.nz">newstips@stuff.co.nz</a>, or call us on 0800 697 8833</div><div class="sics-component__footer__secondary-social"><span class="sics-component__footer__secondary-social--icon facebook-footer"><a class="sics-component__icon sics-component__icon--facebook-footer " href="https://www.facebook.com/Stuff.co.nz" title="Facebook" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon twitter-footer"><a class="sics-component__icon sics-component__icon--twitter-footer " href="https://twitter.com/NZStuff" title="Twitter" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon snapchat-footer"><a class="sics-component__icon sics-component__icon--snapchat-footer " href="/national/blogs/from-the-newsroom/12231484/Join-Stuff-co-nz-on-Snapchat" title="Snapchat" target="_blank" rel="noopener"></a></span></div></div></div><div class="sics-component__footer__secondary-copyright"><div class="sics-component__copyright"><div class="sics-component__copyright__stuff"><p class="sics-component__copyright__stuff--notice">© <!-- -->2021<!-- --> Stuff Limited</p></div></div></div></footer></div></div>


  <!-- INITIAL STATE -->
  <script>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</script>
  


<!-- OIDC -->

<script src="https://www.stuff.co.nz/static/stuff-login-browser-sdk/1.1.2/stuff-login-sdk.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR9KB9M"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- STUFF HEADER BIDDING -->
<script async src="https://www.stuff.co.nz/static/stuff-header-bidding/latest/stuff-header-bidding.js"></script>

<!-- REACT LIBRARIES -->
<script type="text/javascript" src="/sics-assets/js/react.907dee15363169694928.js"></script><script type="text/javascript" src="/sics-assets/js/react-dom.b5297b73a1bb3c13ff7d.js"></script>
<!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/bundle.f0647b43a3dc751dea09.js"></script><script type="text/javascript" src="/sics-assets/js/jquery.9cd6686bfdf1e1928d9b.js"></script>

<!-- NATIVFORM (AKA ADFLICTION) SCRIPT -->
<script async src="https://www.stuff.co.nz/static/stuff-adfliction/latest/stuff-adfliction.js"></script>

<!-- OUTBRAIN -->

<script async src="https://widgets.outbrain.com/outbrain.js"></script>

<!-- Oovvuu video recommendations -->
<script async src="https://videos.oovvuu.com/stuf/v1/ovu_rec.js"></script>


<script>
  (function () {
    if (_satellite && _satellite.pageBottom) {
      _satellite.pageBottom();
    }
  })();
</script>

<script id = 'js-pp-banner' async src="//dashboard.presspatron.com/dev/banner?b=TJu26zZFBKa635NQ13AZRn8S"></script>

<!-- Google Tag Manager -->
<script>(function (w, d, s, l, i) {
  w[l] = w[l] || [];
  w[l].push({
    'gtm.start':
      new Date().getTime(), event: 'gtm.js'
  });
  var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
  j.async = true;
  j.src =
    'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-TR9KB9M');</script>
<!-- End Google Tag Manager -->
</body>
</html>
