<!DOCTYPE html>
<html lang="en">
<head>
  <!-- META -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="robots" content="noarchive"/>
  <meta name="format-detection" content="telephone=no">
  <meta property="fb:app_id" content="207633159308175">
  <meta name="verify-v1" content="RazNiYjuvNuEsMeFXxfR9l9cDZIKxcq2VjQZA25CHgM=">

  <link rel="preconnect" href="https://assets.stuff.co.nz"/>
  <link rel="preconnect" href="https://resources.stuff.co.nz"/>
  <link rel="preconnect" href="https://www.googletagservices.com"/>
  <link rel="preconnect" href="https://assets.adobedtm.com"/>

  <!-- FAVICONS -->
  <link rel="apple-touch-icon" sizes="180x180" href="/sics-assets/images/favicons/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/sics-assets/images/favicons/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/sics-assets/images/favicons/favicon-16x16.png">
  <link rel="manifest" href="/sics-assets/images/favicons/manifest.json">
  <link rel="mask-icon" href="/sics-assets/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="shortcut icon" href="/sics-assets/images/favicons/favicon.ico">
  <meta name="msapplication-config" content="/sics-assets/images/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">
  <link rel="stylesheet" type="text/css" href="https://www.stuff.co.nz/static/spade/fonts/roboto.css" >

  <script async="" type="text/javascript">  var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/promise.920ae1ebfb614145e0aa.js"></script>
  <script>
    var sics = "1";
    var nz = window.nz || {};
    nz.ffx = nz.ffx || {};
    nz.stuff = nz.stuff || {},
      nz.stuff.applicationName = "sics";
    nz.ffx.dependencies = nz.ffx.dependencies || {};
    nz.ffx.dependencies.main = nz.ffx.dependencies.main || {};
    nz.ffx.dependencies.main.promise = Promise.resolve();
    nz.ffx.dependencies.domLoaded = nz.ffx.dependencies.domLoaded || {};
    nz.ffx.dependencies.domLoaded.promise = Promise.resolve();
  </script>

  <!-- AKAMAI MPULSE -->
  <script>
    (function () {
      if (window.BOOMR && window.BOOMR.version) {
        return;
      }
      var dom, doc, where, iframe = document.createElement("iframe"), win = window;

      function boomerangSaveLoadTime(e) {
        win.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
      }

      if (win.addEventListener) {
        win.addEventListener("load", boomerangSaveLoadTime, false);
      } else if (win.attachEvent) {
        win.attachEvent("onload", boomerangSaveLoadTime);
      }

      iframe.src = "javascript:false";
      iframe.title = "";
      iframe.role = "presentation";
      (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
      where = document.getElementsByTagName("script")[0];
      where.parentNode.insertBefore(iframe, where);

      try {
        doc = iframe.contentWindow.document;
      } catch (e) {
        dom = document.domain;
        iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
        doc = iframe.contentWindow.document;
      }
      doc.open()._l = function () {
        var js = this.createElement("script");
        if (dom) this.domain = dom;
        js.id = "boomr-if-as";
        js.src = "https://s.go-mpulse.net/boomerang/" + "R9YSD-XHS3U-KQGGF-8W2UT-K37B7";
        BOOMR_lstart = new Date().getTime();
        this.body.appendChild(js);
      };
      doc.write('<body onload="document._l();">');
      doc.close();
    })();
  </script>

  <!-- DATA LAYER -->
  <script>
    window.digitalData = {
  "events": [],
  "page": {
    "suppressPageviewBeacon": true,
    "pageInfo": {
      "articleID": "120364400",
      "keywords": [
        "dies",
        "GUILTY",
        "TRIAL",
        "cause",
        "have",
        "VICTIM",
        "no",
        "court",
        "JURY",
        "more",
        "DEFENCE",
        "POLICE",
        "Verdict",
        "ROBBERY",
        "Man",
        "Apartment",
        "Home invasion",
        "HIGH COURT",
        "Money",
        "Men",
        "Sandringham",
        "women",
        "Left",
        "Shannon",
        "Crown",
        "Methamphetamine",
        "HOME",
        "BODY",
        "DISPUTE",
        "JUSTICE",
        "DEATH",
        "DIED",
        "Auckland",
        "HOMICIDE",
        "survival",
        "KILLING",
        "MURDER",
        "x",
        "GALLERY",
        "party",
        "Lawyer",
        "Know",
        "INJURIES",
        "sentencing",
        "murdered",
        "ACCIDENT",
        "Custody",
        "MANSLAUGHTER",
        "one",
        "Lost",
        "Parties",
        "DNA",
        "Graeme",
        "HOUSE",
        "survive",
        "may",
        "sentenced"
      ],
      "pageName": "Shannon Baker murder trial: Pair found guilty of manslaughter",
      "variant": "1",
      "version": "1",
      "publisher": "stuff",
      "source": "Stuff",
      "sysEnv": "mobile",
      "pageID": "120364400",
      "headline": "Shannon Baker murder trial: Pair found guilty of manslaughter",
      "author": "Laine Moger and Brittany Keogh",
      "lastPublishedTime": "2020-03-19 14:48:41"
    },
    "category": {
      "pageType": "article",
      "primaryCategory": "national",
      "subCategory1": "crime",
      "subCategory2": null,
      "subCategory3": null,
      "subCategory4": null
    },
    "ads": {
      "exclusions": [],
      "environment": "prod",
      "sections": [
        "national",
        "crime"
      ]
    }
  },
  "user": [
    {
      "profile": [
        {
          "profileInfo": {}
        }
      ],
      "segment": {}
    }
  ]
}
  </script>

  <!-- Google Tag Manager -->
  <script>(function (w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start':
          new Date().getTime(), event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TR9KB9M');</script>
  <!-- End Google Tag Manager -->

  <!-- LAUNCH -->
  <script src="//assets.adobedtm.com/launch-ENc2c0d9c06c2d4b1a877b126c3b8fc473.min.js"></script>

  <!-- NATIVFORM (AKA ADFLICTION) DATALAYER -->
  <script>
    window.nz.ffx.config = window.nz.ffx.config || {};
    window.nz.ffx.config.adfliction = {
  "stuffAdflictionUri": "/static/stuff-adfliction/latest/stuff-adfliction.js",
  "channelApiUrl": "https://adfeeds.stuff.co.nz/v1/channel",
  "clientLocationUrl": "/static/scripts/stuff-plugins/client-location/1.0.1/client-location.js",
  "configUrl": "https://adapi.stuff.co.nz/smudge/appconfig/configmobileweb-100-adv3.json",
  "feedUrl": "https://adapi.stuff.co.nz/adcontrol/mobileweb.json",
  "extraConfigUrl": "https://adapi.stuff.co.nz/adcontrol/config/config-nativform-article-mobileweb-v1.json",
  "extraConfigUrlCacheTime": 300,
  "trackerUrl": "adclick.stuff.co.nz",
  "platform": "desktop",
  "placementConfigs": [
    {
      "selector": ".sics-component__story__body--nativform > p",
      "adTypes": [
        "Parallax Image",
        "GPT"
      ]
    }
  ]
}
  </script>

    <!-- GIGYA CONFIG -->
    <script>
      // Set gigya global vars before loading gigya script
      // @see http://developers.gigya.com/display/GD/Global+Conf+JS
      window.__gigyaConf = {
        forceProvidersLogout: false,
        enableSSOToken: true
      };
    </script>

  <!-- STUFF PLUGINS -->
  <script src="https://www.stuff.co.nz/static/scripts/stuff-plugins/stuff-plugins.min.js"></script>

  
    <!-- ISOMORPHIC (nfl/react-helmet) -->

    <title data-react-helmet="true">Shannon Baker murder trial: Pair found guilty of manslaughter | Stuff.co.nz</title>
    <meta data-react-helmet="true" name="description" content="Shannon Baker was hog tied, beaten and left for dead by his killers who were looking to steal meth."/><meta data-react-helmet="true" name="source" content="Stuff"/><meta data-react-helmet="true" property="og:description" content="Shannon Baker was hog tied, beaten and left for dead by his killers who were looking to steal meth."/><meta data-react-helmet="true" property="og:title" content="Shannon Baker murder trial: Pair found guilty of manslaughter"/><meta data-react-helmet="true" property="og:url" content="https://www.stuff.co.nz/national/crime/120364400/shannon-baker-murder-trial-pair-found-guilty-of-manslaughter"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://resources.stuff.co.nz/content/dam/images/1/t/l/b/g/m/image.related.StuffLandscapeSixteenByNine.1420x800.1zntrk.png/1584582521355.jpg"/><meta data-react-helmet="true" property="og:keywords" content="dies, GUILTY, TRIAL, cause, have, VICTIM, no, court, JURY, more, DEFENCE, POLICE, Verdict, ROBBERY, Man, Apartment, Home invasion, HIGH COURT, Money, Men, Sandringham, women, Left, Shannon, Crown, Methamphetamine, HOME, BODY, DISPUTE, JUSTICE, DEATH, DIED, Auckland, HOMICIDE, survival, KILLING, MURDER, x, GALLERY, party, Lawyer, Know, INJURIES, sentencing, murdered, ACCIDENT, Custody, MANSLAUGHTER, one, Lost, Parties, DNA, Graeme, HOUSE, survive, may, sentenced"/><meta data-react-helmet="true" property="og:site_name" content="Stuff"/><meta data-react-helmet="true" property="fb:pages" content="21253884267"/>
    <script data-react-helmet="true" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async="true"></script>
    <!-- STYLES -->
    <link rel="stylesheet" href="/sics-assets/css/style.247843365528133.css">
  

  <!-- APP_CONFIG -->
  <script>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</script>

  

  <script>
    window.addEventListener('load', function () {
      (window.adsbygoogle = window.adsbygoogle || []).push({});
    });
  </script>

</head>
<body>
<!-- APPLICATION -->
<div id="content"><div class="sics-component__app" data-reactroot=""><span></span><header class="sics-component__header"><div class="sics-component__header__fixed sics-component__header__fixed--down" style="top:0"><div><div class="sics-component__main-menu "><div class="sics-component__main-menu__wrap"><nav class="sics-component__main-menu__menu"><div class="sics-component__main-menu__menu-bg"><div class="sics-component__main-menu__container"><div class="sics-component__main-menu__menu-inner"><ul class="sics-component__main-menu__menu-list sics-component__main-menu__menu-sections"><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national">National</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/world">World</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business">Business</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/environment/climate-news">Climate Change</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport">Sport</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/entertainment">Entertainment</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style">Life &amp; Style</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/homed">Homed</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/travel">Travel</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/motoring">Motoring</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/stuff-nation">Stuff Nation</a></li><li class="sics-component__main-menu__menu-item"><a href="https://play.stuff.co.nz">Play Stuff</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/quizzes">Quizzes</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/politics">Politics</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/premium">Premium</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/kea-kids-news">KEA Kids News</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/well-good">Well &amp; Good</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/food-wine">Food &amp; Wine</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/parenting">Parenting</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport/rugby">Rugby</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business/farming">Farming</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/technology">Technology</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/opinion">Opinion</a></li></ul><span><hr class="sics-component__rule sics-component__rule--unspaced"/></span><ul class="sics-component__main-menu__menu-list sics-component__main-menu__menu-list--dark sics-component__main-menu__menu-regions"><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/auckland">Auckland</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/dominion-post">Wellington</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/the-press">Canterbury</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/waikato-times">Waikato</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/bay-of-plenty">Bay of Plenty</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/taranaki-daily-news">Taranaki</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/manawatu-standard">Manawatu</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/nelson-mail">Nelson</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/marlborough-express">Marlborough</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/timaru-herald">Timaru</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/otago">Otago</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/southland-times">Southland</a></li><li class="sics-component__main-menu__menu-item"></li></ul><span><hr class="sics-component__rule sics-component__rule--unspaced"/></span><ul class="sics-component__main-menu__menu-list sics-component__main-menu__menu-other"><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/careers">Careers</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/advertise-online/online-advertising/33001/Advertise-Online">Advertising</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us">Contact</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy">Privacy</a></li></ul></div></div></div><span class="sics-component__color-bar" style="position:static"></span><div class="sics-component__main-menu__menu-footer"><div class="sics-component__copyright"><div class="sics-component__copyright__stuff"><p class="sics-component__copyright__stuff--notice">© <!-- -->2020<!-- --> Stuff Limited</p></div></div></div></nav></div></div></div><div class="sics-component__header__top"><div class="sics-component__header__body"><div class="sics-component__header__left"><div class="sics-component__header__logo"><a class="sics-component__icon sics-component__icon--stuff-logo " href="/" title="Stuff - stuff.co.nz"></a></div><a class="sics-component__header__main-menu-toggle "><span></span></a></div><div class="sics-component__header__center"><nav aria-label="Top section main navigation" class="main-navigation"><ol class="sics-component__main-navigation__top-list"><li class="sics-component__main-navigation__section"><a class="sics-component__main-navigation__link" href="/national">National</a></li></ol></nav></div><div class="sics-component__header__right"></div></div></div><span class="sics-component__color-bar"></span><nav class="sics-component__sub-nav sics-component__sub-nav--down" aria-label="Sub section navigation"><div class="sics-component__sub-nav__content-wrapper"><div class="sics-component__sub-nav__content"><a class="sics-component__sub-nav__heading-link sics-component__sub-nav__heading-link--selected" href="/national/crime"><h2 class="sics-component__sub-nav__heading">Crime</h2></a></div></div></nav><span class="sics-component__color-bar"></span></div></header><div><div><div class="sics-component__breaking-news sics-component__breaking-news--collapsing" data-reactroot=""><div class="sics-component__panel"><div class="sics-component__breaking-news__container" id="20200318220837465"><div class="sics-component__breaking-news__body"><a class="sics-component__breaking-news__link" href="https://www.stuff.co.nz/national/crime/119999137/former-all-black-byron-kelleher-facing-charges-of-assault-and-wilful-damage"><span class="sics-component__breaking-news__text">Former All Black Byron Kelleher facing charges of assault and wilful damage... read more</span></a><a class="sics-component__breaking-news__close"><span></span></a></div></div></div></div></div></div><div class="sics-component__app__content"><main class="sics-component__app__main"><div class="sics-component__news-page"><div class="sics-component__news-page__container"><div class="sics-component__headline"><h1 class="sics-component__headline__title">Shannon Baker murder trial: Pair found guilty of manslaughter</h1></div><div class="sics-component__byline-wrapper"><div class="sics-component__byline"><span class="sics-component__byline__author">Laine Moger and Brittany Keogh</span><span class="sics-component__byline__date">14:48, Mar 19 2020</span></div><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0">Facebook</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0">Twitter</a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0">Whats App</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0">Reddit</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Shannon%20Baker%20murder%20trial%3A%20Pair%20found%20guilty%20of%20manslaughter&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Fnational%2Fcrime%2F120364400%2Fshannon-baker-murder-trial-pair-found-guilty-of-manslaughter">Email</a></li></ul></div><div class="sics-component__story"><div id="head-video" class="sics-component__oovvuu-recommendation"></div><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper"><img class="lazyimg" alt="Shannon Shelby Baker died at his home in Sandringham, Auckland, on December 11, 2018." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">JASON DORDAY/STUFF</cite></div><div class="sics-component__caption__caption">Shannon Shelby Baker died at his home in Sandringham, Auckland, on December 11, 2018.</div></figcaption></figure><span class="sics-component__story__body sics-component__story__body--nativform"><p class="sics-component__html-injector sics-component__story__intro sics-component__story__paragraph">Two men have been cleared of murdering a&nbsp;man in&nbsp;a "gruesome" home invasion.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Shannon Shelby Baker's <a href="http://www.stuff.co.nz/auckland/local-news/central-leader/109282518/police-launch-homicide-investigation-after-man-dies-in-auckland" target="_blank">body was found</a> at his Sandringham apartment, in Auckland, in&nbsp;the early hours of December 11, 2018. The 55-year-old had been beaten,&nbsp;<a href="http://www.stuff.co.nz/national/120026230/shannon-baker-murder-trial-pair-left-man-to-die-during-gruesome-home-invasion-court-hears" target="_blank">"hog-tied"&nbsp;and left face down to die on his bed</a>.&nbsp;</p><p class="sics-component__html-injector sics-component__story__paragraph"> <a href="https://www.stuff.co.nz/cf#/etc/author-util.html?assetId=1u4cna" target="_blank">Don&nbsp;Ekeroma&nbsp;and Benny&nbsp;Fatu</a>&nbsp;have been on trial at the High Court at&nbsp;Auckland, after&nbsp;<a href="http://www.stuff.co.nz/national/crime/111061099/sandringham-murder-accused-deny-killing-shannon-shelby-baker-at-auckland-home" target="_blank">where they denied murder</a>.</p><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__115409616" name="115409616" width="100%"></div></div></span><p class="sics-component__html-injector sics-component__story__paragraph"> The jury delivered a&nbsp;unanimous&nbsp;verdict of manslaughter&nbsp;on Thursday after nearly 10&nbsp;hours of deliberation.</p><div id="fourth-par-video" class="sics-component__oovvuu-recommendation"></div><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>READ MORE:<br> *&nbsp;<a href="https://www.stuff.co.nz/national/crime/120283161/shannon-baker-murder-trial-home-invasion-victim-left-with-no-chance-of-survival" target="_blank">Shannon Baker murder trial: Home invasion victim left with 'no chance of survival'</a><br> *&nbsp;<a href="https://www.stuff.co.nz/national/120026230/shannon-baker-murder-trial-pair-left-man-to-die-during-gruesome-home-invasion-court-hears?rm=m" target="_blank">Shannon Baker murder trial: Pair left man to die during 'gruesome home invasion', court hears</a><br> *&nbsp;<a href="https://www.stuff.co.nz/national/crime/120178063/shannon-baker-murder-trial-police-find-ransacked-apartment?rm=m" target="_blank">Shannon Baker murder trial: Police find 'ransacked' apartment</a><br> *&nbsp;<a href="https://www.stuff.co.nz/national/crime/111061099/sandringham-murder-accused-deny-killing-shannon-shelby-baker-at-auckland-home" target="_blank">Sandringham murder accused deny killing Shannon Shelby Baker at Auckland home</a><br> *&nbsp;<a href="https://www.stuff.co.nz/cf#/etc/author-util.html?assetId=1u4cna" target="_blank">Men in court over alleged murder of Shannon Baker in Auckland's Sandringham</a><br> *&nbsp;<a href="https://www.stuff.co.nz/auckland/local-news/central-leader/109282518/police-launch-homicide-investigation-after-man-dies-in-auckland" target="_blank">Homicide investigation launched after man dies in Auckland's Sandringham</a></strong></p><p class="sics-component__html-injector sics-component__story__paragraph"> There was no dispute the men invaded Baker's home on the day in question, intending to steal methamphetamine and money, the court heard.</p><span></span><p class="sics-component__html-injector sics-component__story__paragraph"> The Crown claimed the pair attacked, tortured and <a href="http://www.stuff.co.nz/national/crime/120283161/shannon-baker-murder-trial-home-invasion-victim-left-with-no-chance-of-survival" target="_blank">left Baker with "no chance of survival"</a> due to their deliberate&nbsp;actions.</p><p class="sics-component__html-injector sics-component__story__paragraph"> But the defence argued Baker's death was the result of a <a href="http://www.stuff.co.nz/national/crime/120178063/shannon-baker-murder-trial-police-find-ransacked-apartment?rm=m" target="_blank">robbery gone wrong</a>.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The Crown&nbsp;charged&nbsp;Fatu&nbsp;and&nbsp;Ekeroma&nbsp;as joint parties, meaning if&nbsp;one&nbsp;was convicted of murder and the other knew the consequences of that person's actions, the other was also&nbsp;guilty.&nbsp;</p><p class="sics-component__html-injector sics-component__story__paragraph"> Justice&nbsp;Pheroze&nbsp;Jagose remanded Ekeroma and Fatu in custody until sentencing on May 1, 2020.&nbsp;</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper"><img class="lazyimg" alt="Don Ekeroma, left, and Benny Fatu have been on trial in the Auckland High Court accused of murdering Shannon Shelby Baker." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">David White/Stuff</cite></div><div class="sics-component__caption__caption">Don Ekeroma, left, and Benny Fatu have been on trial in the Auckland High Court accused of murdering Shannon Shelby Baker.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>THE EVIDENCE</strong></p><p class="sics-component__html-injector sics-component__story__paragraph"> During the trial, the court heard Ekeroma's DNA – but not Fatu's – was&nbsp;found on a cable tie used to&nbsp;immobilise Baker.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Both men's fingerprints were found on items in his house.</p><p class="sics-component__html-injector sics-component__story__paragraph"> ​Baker's eyes were swollen shut, his left eye was damaged so badly he would've lost his sight if he survived, and his&nbsp;nose was broken.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Crown prosecutor Brett Tantrum&nbsp;said none of Baker's&nbsp;serious injuries were accidental.&nbsp;</p><p class="sics-component__html-injector sics-component__story__paragraph"> "The&nbsp;defendants&nbsp;blocked his airways to prevent him from breathing and tied him up in a way he couldn't move," Tantrum said.&nbsp;</p><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__104636453" name="104636453" width="100%"></div></div></span><p class="sics-component__html-injector sics-component__story__paragraph"> Fatu's defence lawyer&nbsp;Graeme Newell&nbsp;argued there was&nbsp;no evidence of intentional homicide.</p><p class="sics-component__html-injector sics-component__story__paragraph"> His client maintained&nbsp;he did not know Baker,&nbsp;did not tie him up&nbsp;and&nbsp;did not intend for him to be murdered.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Ekeroma's defence lawyer Lester Cordwell&nbsp;said while Ekeroma intended for Baker to suffer some discomfort and harm, that harm fell short of the really serious harm needed to prove the charge of murder.</p><p class="sics-component__html-injector sics-component__story__paragraph"> He&nbsp;said Ekeroma's actions amounted&nbsp;to manslaughter, but not murder.&nbsp;</p><p class="sics-component__html-injector sics-component__story__paragraph"> The pair were remanded in custody and will&nbsp;be sentenced at a later date.</p></span><div id="foot-video" class="sics-component__oovvuu-recommendation"></div><p class="sics-component__story__source">Stuff</p><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0">Facebook</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0">Twitter</a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0">Whats App</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0">Reddit</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Shannon%20Baker%20murder%20trial%3A%20Pair%20found%20guilty%20of%20manslaughter&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Fnational%2Fcrime%2F120364400%2Fshannon-baker-murder-trial-pair-found-guilty-of-manslaughter">Email</a></li></ul></div><span></span><div class="sics-component__outbrain"><div class="OUTBRAIN" data-src="https://www.stuff.co.nz/national/crime/120364400/shannon-baker-murder-trial-pair-found-guilty-of-manslaughter" data-widget-id="AR_15" data-ob-template="Stuff.co.nz"></div></div><span></span><div class="sics-component__outbrain"><div class="OUTBRAIN" data-src="https://www.stuff.co.nz/national/crime/120364400/shannon-baker-murder-trial-pair-found-guilty-of-manslaughter" data-widget-id="AR_5" data-ob-template="Stuff.co.nz"></div></div></div></div></main><aside class="sics-component__right-hand-column"><section class="sics-component__section sics-component__section--most-popular"><h2 class="sics-component__section__title">most popular</h2><div><div><div id="viewed" class="sics-component__most-popular ui-tabs-panel ui-widget-content ui-corner-bottom" aria-labelledby="ui-id-1" role="tabpanel" aria-expanded="true" aria-hidden="false" data-reactroot=""><ul class="sics-component__most-popular__list"><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/national/health/coronavirus/120404655" data-icon-name="no icon">Coronavirus: 28 cases in New Zealand after 8 new positive tests</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/coronavirus/120380390" data-icon-name="no icon">Coronavirus: Countrywide lockdown speculation dismissed by Prime Minister</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/national/health/coronavirus/120334508" data-icon-name="no icon">Coronavirus: What is New Zealand&#x27;s plan if mass deaths occur?</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/coronavirus/120410135" data-icon-name="no icon">Coronavirus: New Zealand government raises travel advice to highest level - &#x27;do not travel&#x27; and plan</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/coronavirus/120398212" data-icon-name="no icon">Coronavirus: Scientists warn of stark outlook if worldwide virus isn&#x27;t contained fast</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/coronavirus/120403628" data-icon-name="no icon">Coronavirus: All Qantas and Jetstar international flights suspended from late March</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/coronavirus/120395429" data-icon-name="no icon">Coronavirus: Italy&#x27;s death toll reaches a record-high, 475 deaths in one day</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/national/health/coronavirus/120403807" data-icon-name="no icon">Coronavirus: 2-year-old boy confirmed to have virus in South Africa travelled from New Zealand</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/coronavirus/120364842" data-icon-name="no icon">Invercargill company, schools notified after local dad tests positive for coronavirus</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/coronavirus/120383205" data-icon-name="no icon">The sharemarket crash is mesmerising but housing will tell the tale</a></li></ul></div></div></div></section><span></span></aside></div><footer class="sics-component__footer"><div class="sics-component__footer__top"><span class="sics-component__color-bar"></span></div><div class="sics-component__footer__links"><span class="sics-component__footer__link "><a href="https://stuff-fibre.co.nz" target="_blank" rel="noopener">Stuff Fibre</a></span><span class="sics-component__footer__link "><a href="https://www.neighbourly.co.nz" target="_blank" rel="noopener">Neighbourly</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://deaths.stuff.co.nz/obituaries/stuff-nz" target="_blank" rel="noopener">Death Notices</a></span><span class="sics-component__footer__link "><a href="https://coupons.stuff.co.nz/" target="_blank" rel="noopener">Coupons</a></span><span class="sics-component__footer__link "><a href="https://advertise.stuff.co.nz" target="_blank" rel="noopener">Advertising</a></span><span class="sics-component__footer__link "><a href="https://careers.stuff.co.nz" target="_blank" rel="noopener">Careers</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy" target="_self" rel="noopener">Privacy Policy</a></span><span class="sics-component__footer__link "><a href="https://stuff.co.nz/about-stuff/10647720/Stuffs-terms-and-conditions" target="_self" rel="noopener">Terms &amp; Conditions</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us" target="_self" rel="noopener">Contact Us</a></span></div><div class="sics-component__footer__secondary"><div class="sics-component__footer__secondary-inner"><div class="sics-component__footer__secondary-breakingnews"><h4>Breaking news?</h4>Send your photos, videos and tip-offs to <br/><a href="mailto:newstips@stuff.co.nz">newstips@stuff.co.nz</a>, or call us on 0800 697 8833</div><div class="sics-component__footer__secondary-social"><span class="sics-component__footer__secondary-social--icon facebook-footer"><a class="sics-component__icon sics-component__icon--facebook-footer " href="https://www.facebook.com/Stuff.co.nz" title="Facebook" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon twitter-footer"><a class="sics-component__icon sics-component__icon--twitter-footer " href="https://twitter.com/NZStuff" title="Twitter" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon snapchat-footer"><a class="sics-component__icon sics-component__icon--snapchat-footer " href="/national/blogs/from-the-newsroom/12231484/Join-Stuff-co-nz-on-Snapchat" title="Snapchat" target="_blank" rel="noopener"></a></span></div></div></div><div class="sics-component__footer__secondary-copyright"><div class="sics-component__copyright"><div class="sics-component__copyright__stuff"><p class="sics-component__copyright__stuff--notice">© <!-- -->2020<!-- --> Stuff Limited</p></div></div></div></footer></div></div>


  <!-- INITIAL STATE -->
  <script>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</script>
  


<!-- OIDC -->

<script src="https://www.stuff.co.nz/static/stuff-login-browser-sdk/1.1.2/stuff-login-sdk.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR9KB9M"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- STUFF HEADER BIDDING -->
<script src="https://www.stuff.co.nz/static/stuff-header-bidding/latest/stuff-header-bidding.js"></script>

<!-- REACT LIBRARIES -->
<script type="text/javascript" src="/sics-assets/js/react.4d31a707357df7cb97c2.js"></script><script type="text/javascript" src="/sics-assets/js/react-dom.f88f02e32ec2fd7c01b8.js"></script>
<!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/bundle.0350c2855451476f3ded.js"></script><script type="text/javascript" src="/sics-assets/js/jquery.9c02e374456fb352d804.js"></script>

<!-- NATIVFORM (AKA ADFLICTION) SCRIPT -->
<script async src="https://www.stuff.co.nz/static/stuff-adfliction/latest/stuff-adfliction.js"></script>

<!-- OUTBRAIN -->

<script async src="https://widgets.outbrain.com/outbrain.js"></script>


<script>
  (function () {
    if (_satellite && _satellite.pageBottom) {
      _satellite.pageBottom();
    }
  })();
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script src="https://secure-nz.imrworldwide.com/v60.js"></script>
<!-- NIELSEN PAGE TRACKING MOVED TO APPLICATION ANALYTICS SERVICE -->
<noscript>
  <div>
    <img src="https://secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-stuff&cg=0&cc=1&ts=noscript" width="1" height="1"
         alt=""/>
  </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- Oovvuu video recommendations -->
<script async src="https://videos.oovvuu.com/stuf/v1/ovu_rec.js"></script>
</body>
</html>
