<!DOCTYPE html>
<html lang="en">
<head>
  <!-- META -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="robots" content="noarchive, max-image-preview:large"/>
  <meta name="format-detection" content="telephone=no">
  <meta property="fb:app_id" content="207633159308175">
  <meta name="verify-v1" content="RazNiYjuvNuEsMeFXxfR9l9cDZIKxcq2VjQZA25CHgM=">

  <link rel="preconnect" href="https://assets.stuff.co.nz"/>
  <link rel="preconnect" href="https://resources.stuff.co.nz"/>
  <link rel="preconnect" href="https://assets.adobedtm.com"/>
  <link rel="preconnect" href="https://my.stuff.co.nz"/>

  <link rel="preload" href="//assets.adobedtm.com/launch-ENc2c0d9c06c2d4b1a877b126c3b8fc473.min.js" as="script">
  <link rel="preload" href="https://www.stuff.co.nz/static/stuff-login-browser-sdk/1.2.3/stuff-login-sdk.js" as="script">
  <link rel="preload" href="/static/spade/fonts/roboto.css" crossorigin="anonymous" as="style" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-italic.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-700.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-900.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-regular.woff2" crossorigin="anonymous" as="font" />

  <!-- FAVICONS -->
  <link rel="apple-touch-icon" sizes="180x180" href="/sics-assets/images/favicons/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/sics-assets/images/favicons/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/sics-assets/images/favicons/favicon-16x16.png">
  <link rel="manifest" href="/sics-assets/images/favicons/manifest.json">
  <link rel="mask-icon" href="/sics-assets/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="shortcut icon" href="/sics-assets/images/favicons/favicon.ico">
  <meta name="msapplication-config" content="/sics-assets/images/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link rel="stylesheet" type="text/css" href="/static/spade/fonts/roboto.css" crossorigin="anonymous" />

  <script async="" type="text/javascript">  var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/promise.1be7993580e4d1aba9f0.js"></script>
  <script>
    var sics = "1";
    var nz = window.nz || {};
    nz.ffx = nz.ffx || {};
    nz.stuff = nz.stuff || {},
      nz.stuff.applicationName = "sics";
    nz.ffx.dependencies = nz.ffx.dependencies || {};
    nz.ffx.dependencies.main = nz.ffx.dependencies.main || {};
    nz.ffx.dependencies.main.promise = Promise.resolve();
    nz.ffx.dependencies.domLoaded = nz.ffx.dependencies.domLoaded || {};
    nz.ffx.dependencies.domLoaded.promise = Promise.resolve();
  </script>

  <!-- DATA LAYER -->
  <script>
    window.digitalData = {
  "events": [],
  "page": {
    "suppressPageviewBeacon": true,
    "pageInfo": {
      "articleID": "300367957",
      "keywords": [
        "Queen",
        "no",
        "decline",
        "Property",
        "News",
        "people",
        "Offer",
        "Maurea Marae",
        "story",
        "Tainui",
        "more",
        "Who",
        "Mortgage Broker",
        "Cash",
        "prime minister",
        "Finance",
        "Landscape",
        "Stuff",
        "Facebook",
        "Rugby",
        "sale",
        "Crown",
        "thinking",
        "Valuation",
        "WORK",
        "Waitangi",
        "survival",
        "Huntly",
        "RALLY",
        "have",
        "Treaty of Waitangi",
        "Waikato",
        "CULTURE",
        "Treaty settlement",
        "Settlement",
        "Spring",
        "This",
        "March",
        "Mortgage",
        "BANK",
        "P",
        "Broker",
        "Jim Bolger",
        "iwi",
        "Minister",
        "Future",
        "COMPENSATION",
        "may",
        "MARAE",
        "british",
        "Rangiriri",
        "Renaissance",
        "Insurance",
        "LED",
        "INTERVIEW",
        "Prime",
        "HOME",
        "GOVERNMENT",
        "Treaty",
        "LAND",
        "first"
      ],
      "pageName": "Ngāti Naho whānau combine assets to buy back Rangiriri historical land",
      "variant": "1",
      "version": "1",
      "publisher": "stuff",
      "source": null,
      "sysEnv": "mobile",
      "pageID": "300367957",
      "headline": "Ngāti Naho whānau combine assets to buy back Rangiriri historical land",
      "author": "Tāmati Tiananga of Te Ao - Māori News",
      "lastPublishedTime": "2021-07-28 11:08:08"
    },
    "category": {
      "pageType": "article",
      "primaryCategory": "national",
      "subCategory1": "maori-tv",
      "subCategory2": null,
      "subCategory3": null,
      "subCategory4": null
    },
    "ads": {
      "exclusions": [],
      "environment": "prod",
      "sections": [
        "national",
        "maori-tv"
      ]
    }
  },
  "user": [
    {
      "profile": [
        {
          "profileInfo": {}
        }
      ],
      "segment": {}
    }
  ]
}
  </script>

  <!-- LAUNCH -->
  <script src="//assets.adobedtm.com/launch-ENc2c0d9c06c2d4b1a877b126c3b8fc473.min.js"></script>

  <!-- NATIVFORM (AKA ADFLICTION) DATALAYER -->
  <script>
    window.nz.ffx.config = window.nz.ffx.config || {};
    window.nz.ffx.config.adfliction = {
  "stuffAdflictionUri": "/static/stuff-adfliction/latest/stuff-adfliction.js",
  "channelApiUrl": "https://adfeeds.stuff.co.nz/v1/channel",
  "clientLocationUrl": "/static/scripts/stuff-plugins/client-location/1.0.1/client-location.js",
  "configUrl": "https://adapi.stuff.co.nz/smudge/appconfig/configmobileweb-100-adv3.json",
  "feedUrl": "https://adapi.stuff.co.nz/adcontrol/mobileweb.json",
  "extraConfigUrl": "https://adapi.stuff.co.nz/adcontrol/config/config-nativform-article-mobileweb-v1.json",
  "extraConfigUrlCacheTime": 300,
  "trackerUrl": "adclick.stuff.co.nz",
  "platform": "desktop",
  "placementConfigs": [
    {
      "selector": ".sics-component__story__body--nativform > p",
      "adTypes": [
        "Parallax Image",
        "GPT"
      ]
    }
  ]
}
  </script>

  <!-- STUFF PLUGINS -->
  <script async src="https://www.stuff.co.nz/static/scripts/stuff-plugins/stuff-plugins.min.js"></script>

  
    <!-- ISOMORPHIC (nfl/react-helmet) -->

    <title data-react-helmet="true">Ngāti Naho whānau combine assets to buy back Rangiriri historical land | Stuff.co.nz</title>
    <meta data-react-helmet="true" name="description" content="Quick thinking to rally whānau led to the successful purchase of the property valued at $1.12 million."/><meta data-react-helmet="true" name="source" content=""/><meta data-react-helmet="true" property="og:description" content="Quick thinking to rally whānau led to the successful purchase of the property valued at $1.12 million."/><meta data-react-helmet="true" property="og:title" content="Ngāti Naho whānau combine assets to buy back Rangiriri historical land"/><meta data-react-helmet="true" property="og:url" content="https://www.stuff.co.nz/national/maori-tv/300367957/ngti-naho-whnau-combine-assets-to-buy-back-rangiriri-historical-land"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/f/k/w/image.related.StuffLandscapeSixteenByNine.1420x800.4ytxed.png/1627427288954.jpg"/><meta data-react-helmet="true" property="og:site_name" content="Stuff"/><meta data-react-helmet="true" property="article:published_time" content="2021-07-27T23:08:08.053Z"/><meta data-react-helmet="true" property="fb:pages" content="21253884267"/><meta data-react-helmet="true" name="parsely-type" content="post"/><meta data-react-helmet="true" name="parsely-title" content="Ngāti Naho whānau combine assets to buy back Rangiriri historical land"/><meta data-react-helmet="true" name="parsely-link" content="https://www.stuff.co.nz/national/maori-tv/300367957"/><meta data-react-helmet="true" name="parsely-image-url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/f/k/w/image.related.StuffLandscapeSixteenByNine.1420x800.4ytxed.png/1627427288954.jpg"/><meta data-react-helmet="true" name="parsely-pub-date" content="2021-07-27T23:08:08.053Z"/><meta data-react-helmet="true" name="parsely-author" content="Tāmati Tiananga of Te Ao - Māori News"/><meta data-react-helmet="true" name="parsely-section" content="national"/><meta data-react-helmet="true" name="parsely-tags" content="national,maori-tv"/><meta data-react-helmet="true" name="parsely-post-id" content="300367957"/><meta data-react-helmet="true" property="article:section" content="national"/><meta data-react-helmet="true" property="article:modified" content="2021-07-27T23:08:08.053Z"/>
    <script data-react-helmet="true" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async="true"></script><script data-react-helmet="true" src="https://players.brightcove.net/3921507366001/Syx4Zr1Keb_default/index.min.js" type="text/javascript" defer="true"></script>
    <link data-react-helmet="true" rel="canonical" href="https://www.stuff.co.nz/national/maori-tv/300367957/ngti-naho-whnau-combine-assets-to-buy-back-rangiriri-historical-land"/>
    <!-- STYLES -->
    <link rel="stylesheet" href="/sics-assets/css/style.63794287b4549c8.css">
  

  <!-- APP_CONFIG -->
  <script>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</script>

  

  <script>
    window.addEventListener('load', function () {
      (window.adsbygoogle = window.adsbygoogle || []).push({});
    });
  </script>
</head>
<body>
<!-- APPLICATION -->
<div itemType="https://schema.org/NewsArticle" itemScope id="content"><div class="sics-component__app" data-reactroot=""><span></span><header class="sics-component__header"><div class="sics-component__header__fixed sics-component__header__fixed--down" itemProp="publisher" itemscope="" itemType="http://schema.org/NewsMediaOrganization" style="top:0"><meta itemProp="name" content="Stuff.co.nz"/><div><div class="sics-component__main-menu "><div class="sics-component__main-menu__wrap"><nav class="sics-component__main-menu__menu"><div class="sics-component__main-menu__menu-bg"><div class="sics-component__main-menu__container"><div class="sics-component__main-menu__menu-inner"><div class="search-bar"><form action="/searchresults" method="get"><input type="search" name="q" placeholder="Search" aria-label="search"/><label><input type="submit"/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.239 30.239"><path d="M20.194 3.46c-4.613-4.613-12.121-4.613-16.734 0-4.612 4.614-4.612 12.121 0 16.735 4.108 4.107 10.506 4.547 15.116 1.34.097.459.319.897.676 1.254l6.718 6.718a2.498 2.498 0 003.535 0 2.496 2.496 0 000-3.535l-6.718-6.72a2.5 2.5 0 00-1.253-.674c3.209-4.611 2.769-11.008-1.34-15.118zm-2.121 14.614c-3.444 3.444-9.049 3.444-12.492 0-3.442-3.444-3.442-9.048 0-12.492 3.443-3.443 9.048-3.443 12.492 0 3.444 3.444 3.444 9.048 0 12.492z"></path></svg></label></form></div></div><div class="sics-component__main-menu__menu-inner"><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>news</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national">National</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/world">World</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/environment/climate-news">Climate Change</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/politics">Politics</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business">Business</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business/prosper">prosper</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business/farming">Farming</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/technology">Technology</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport">Sport</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport/rugby">Rugby</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>voices &amp; in depth</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/opinion">perspectives</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/pou-tiaki">Pou Tiaki</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/premium">Spotlight</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/stuff-nation">Stuff Nation</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/opinion/cartoons">Cartoons</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/kea-kids-news ">KEA Kids News</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/podcasts">Podcasts</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>living</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/travel">Travel</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/homed">Homed</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style">LifeStyle</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/entertainment">Entertainment</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/bravo">bravo</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/complex">Complex</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/motoring">Motoring</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/food-wine">Food &amp; Wine</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/oddstuff">Oddstuff</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>regions</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/northland">northland</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/auckland">Auckland</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/waikato-times">Waikato</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/bay-of-plenty">Bay of Plenty</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/taranaki-daily-news">Taranaki</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/dominion-post/news/hawkes-bay">hawke&#x27;s bay</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/manawatu-standard">manawatu</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/dominion-post">wellington</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/nelson-mail">nelson</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/marlborough-express">marlborough</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/the-press">canterbury</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/timaru-herald">south canterbury</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/otago">otago</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/southland-times">southland</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>more</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/weather/">Weather</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/quizzes">Quizzes</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/puzzles">Puzzles</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/90621395/feed-your-news-hunger-with-stuffs-many-delicious-newsletters">Newsletters</a></li></ul></div><div class="sics-component__main-menu__menu-col"><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>about stuff</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://interactives.stuff.co.nz/2020/03/support-stuffs-journalism/?utm_supportprogramme=navigationbar">contribute</a></li><li class="sics-component__main-menu__menu-item"><a href="https://advertise.stuff.co.nz/">Advertising</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/careers">Careers</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy">Privacy</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us">Contact</a></li></ul><ul class="sics-component__main-menu__menu-list"><li class="sics-component__main-menu__section-title"><h5>stuff family</h5><button></button><i class="arrow"></i></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuffads.co.nz" target="_blank">stuff ads</a></li><li class="sics-component__main-menu__menu-item"><a href="https://play.stuff.co.nz" target="_blank">Play Stuff</a></li><li class="sics-component__main-menu__menu-item"><a href="https://neighbourly.co.nz" target="_blank">neighbourly</a></li><li class="sics-component__main-menu__menu-item"><a href="https://mags4gifts.co.nz" target="_blank">mags4gifts</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuffevents.co.nz" target="_blank">stuff events</a></li><li class="sics-component__main-menu__menu-item"><a href="https://coupons.stuff.co.nz" target="_blank">stuff coupons</a></li></ul></div></div></div></div><div class="sics-component__main-menu__menu-translucent"></div></nav></div></div></div><div class="sics-component__header__top"><div class="sics-component__header__body"><div class="sics-component__header__left"><div class="sics-component__header__logo" itemProp="logo" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="url" content="https://www.stuff.co.nz/sics-assets/images/png/stuff_logo.png"/><a class="sics-component__icon sics-component__icon--stuff-logo " href="/" title="Stuff - stuff.co.nz"></a></div><a class="sics-component__header__main-menu-toggle "><span></span></a></div><div class="sics-component__header__center"><nav aria-label="Top section main navigation" class="main-navigation"><ol class="sics-component__main-navigation__top-list"><li class="sics-component__main-navigation__section"><a class="sics-component__main-navigation__link" href="/national">National</a></li></ol></nav></div><div class="sics-component__header__right"></div></div></div><span class="sics-component__color-bar"></span><nav class="sics-component__sub-nav sics-component__sub-nav--down" aria-label="Sub section navigation"><div class="sics-component__sub-nav__content-wrapper"><div class="sics-component__sub-nav__content"><a class="sics-component__sub-nav__heading-link sics-component__sub-nav__heading-link--selected" href="/national/maori-tv"><h2 class="sics-component__sub-nav__heading">Maori TV</h2></a></div></div></nav><span class="sics-component__color-bar"></span></div></header><div><div><div class="sics-component__breaking-news" style="display:none" data-reactroot=""></div></div></div><span class="sics-component__app__top-leaderboard-ads-container hide-desktop"><div class="sics-component__ad-placeholder sics-component__ad-placeholder--margin-top "><div class="sics-component__ad-placeholder__content" style="max-width:320px;height:85px"></div></div></span><div class="sics-component__app__content"><main class="sics-component__app__main"><div class="sics-component__news-page"><div class="sics-component__news-page__container"><meta itemProp="mainEntityOfPage" content="https://www.stuff.co.nz/national/maori-tv/300367957/ngti-naho-whnau-combine-assets-to-buy-back-rangiriri-historical-land"/><div class="sics-component__headline"><h1 class="sics-component__headline__title" itemProp="headline">Ngāti Naho whānau combine assets to buy back Rangiriri historical land</h1><span class="sics-component__headline-flag"><span class="sics-component__headline-flag__icon sics-component__headline-flag--video-logo"></span></span></div><div class="sics-component__byline-wrapper"><div class="sics-component__byline"><span itemProp="author" itemscope="" itemType="https://schema.org/NewsMediaOrganization" class="sics-component__byline__author"><span itemProp="name" content="Stuff.co.nz">Tāmati Tiananga of Te Ao - Māori News</span></span><span><span itemProp="dateModified" content="2021-07-27T23:08:08.053Z" class="sics-component__byline__date">11:08, Jul 28 2021</span><meta itemProp="datePublished" content="2021-07-27T23:08:06.731Z"/></span></div><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0"></a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0"></a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0"></a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0"></a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Ng%C4%81ti%20Naho%20wh%C4%81nau%20combine%20assets%20to%20buy%20back%20Rangiriri%20historical%20land&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Fnational%2Fmaori-tv%2F300367957%2Fngti-naho-whnau-combine-assets-to-buy-back-rangiriri-historical-land"></a></li></ul></div><div class="sics-component__story"><div id="head-video" class="sics-component__oovvuu-recommendation"><div class="sics-component__oovvuu-recommendation--collapse"></div></div><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/f/k/w/image.related.StuffLandscapeSixteenByNine.710x400.4ytxed.png/1627427288954.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="The Battle of Rangiriri was a major engagement in the invasion of Waikato, which took place in November 1863 during the New Zealand land wars." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Waikato-Times</cite></div><div class="sics-component__caption__caption">The Battle of Rangiriri was a major engagement in the invasion of Waikato, which took place in November 1863 during the New Zealand land wars.</div></figcaption></figure><span class="sics-component__story__body sics-component__story__body--nativform"><p class="sics-component__html-injector sics-component__story__intro sics-component__story__paragraph">A property next to the historical <a href="https://www.stuff.co.nz/waikato-times/news/300352526/rangiriri-p-trenches-where-mori-fought-british-invasion-of-waikato-to-be-restored?rm=a">Rangiriri battlefield</a> and last owned by Waikato on the day of the Rangiriri invasion by the Crown November 20, 1863, has been bought by a Ngāti Naho whānau.</p><p class="sics-component__html-injector sics-component__story__paragraph"> “Today is the manifestation of the Waikato adage: 'As land was taken, land must be returned,' Tainui leader Brad Totorewa said. “This very principle is written in the 1995 Waikato-Tainui Deed of Settlement used to seek compensation.”</p><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__300341088" name="300341088" width="100%"></div></div></span><p class="sics-component__html-injector sics-component__story__paragraph"> Quick thinking to rally whānau led to the successful purchase of the property. <em>Te Ao Marama</em> understands the Te Wharepū Rd, Rangiriri property holds great significance to the people of Ngāti Naho and Tainui. The recent government valuation of the property was $1.12 million.</p><p class="sics-component__html-injector sics-component__story__paragraph"> “We have waited for 158 years for this opportunity; for the Ngāti Naho Pā, Te Mātārae ki Rangiriri (the spur of Rangiriri). Today we cry a well-spring of tears as we gaze across the extraordinary landscape our tūpuna recrafted, a feat of selflessness that guaranteed our survival.</p><div id="fourth-par-video" class="sics-component__oovvuu-recommendation"><div class="sics-component__oovvuu-recommendation--collapse"></div></div><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>READ MORE:<br> * <a href="https://www.stuff.co.nz/waikato-times/news/300352526/rangiriri-p-trenches-where-mori-fought-british-invasion-of-waikato-to-be-restored?rm=a">Rangiriri Pā trenches where Māori fought British invasion of Waikato to be restored</a><br> * <a href="https://www.stuff.co.nz/travel/experiences/maori-culture/300316016/postcards-from-aotearoa--searching-out-the-signposts-to-our-shared-past?rm=a">Postcards from Aotearoa: Searching out the signposts to our shared past</a><br> * <a href="https://www.stuff.co.nz/pou-tiaki/122369079/renaissance-of-mori-culture-starts-at-home--everyones-home?rm=a">'Renaissance' of Māori culture starts at home – everyone's home</a><br> * <a href="https://www.stuff.co.nz/national/83329239/government-announces-land-wars-day-at-turangawaewae?rm=a">Government announces Land Wars Day at Turangawaewae</a><br> </strong></p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/r/5/z/2/image.related.StuffLandscapeSixteenByNine.710x400.4ytxed.png/1627427288954.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Rangiriri fighter Kerei Te Paki and his wife Ngawaina." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">supplied/Stuff</cite></div><div class="sics-component__caption__caption">Rangiriri fighter Kerei Te Paki and his wife Ngawaina.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> “We are humbled to have had the support, advice, and advocacy of our friends, extended whānau, Maurea Marae and Waikato-Tainui.&quot;</p><span></span><h3 class="sics-component__html-injector sics-component__story__paragraph"> Purchase deal</h3><p class="sics-component__html-injector sics-component__story__paragraph"> A Facebook post calling for recommendations to work with a Māori mortgage and insurance adviser led to Totorewa teaming up with former NZ Māori Rugby legend Rua Tipoki. Rua is a mortgage and insurance expert for Vega Lend and specialises in bank finance for property investors and first home buyers.</p><p class="sics-component__html-injector sics-component__story__paragraph"> &quot;Our heartfelt thanks go out to our mortgage broker, Rua Tipoki, who had sleepless nights trying to find the right bank that would lend, and our solicitor Maurice Turketo. The home will be used as an administrational hub for our local hapū entities.&quot;</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/r/5/y/z/image.related.StuffLandscapeSixteenByNine.710x400.4ytxed.png/1627427288954.jpg?format=pjpg&amp;optimize=medium"/><img class="lazyimg" alt="Rangiriri War veterans Wiremu Awhi and Arama Harama attend the 1927 unveiling of a memorial at the Rangiriri Cemetery." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Archives New Zealand</cite></div><div class="sics-component__caption__caption">Rangiriri War veterans Wiremu Awhi and Arama Harama attend the 1927 unveiling of a memorial at the Rangiriri Cemetery.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> On March 23 this year Totorewa was notified by the property owner of his intent to sell. The property went up for sale on May 25 and offers closed on May 28.</p><p class="sics-component__html-injector sics-component__story__paragraph"> In an attempt to find a solution to buy the property for the Iwi a decision was made to make a bid or face losing the purchase of the pā site outside the treaty settlement process. Whānau discussions included the potential mortgaging of their whānau homestead property in Huntly.</p><span><div class="sics-component__story-video"><div class="sics-component__story-video__video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Rangiriri Pā sod-turning ceremony"/><meta itemProp="headline" content="Rangiriri Pā sod-turning ceremony"/><meta itemProp="description" content="Kīngi Tūheitia Potatau Te Wherowhero exercised his digger skills to carve out the first hole of what will become rows of trenches at Rangiriri Pā."/><meta itemProp="thumbnailUrl" content="https://resources.stuff.co.nz/content/dam/images/2/2/u/4/z/1/image.related.StuffLandscapeSixteenByNine.620x350.22u4z8.png/1625725258542.jpg"/><meta itemProp="uploadDate" content="2021-07-08T06:20:56.409Z"/><meta itemProp="contentUrl" content="https://media.stuff.co.nz/video/production/1625721864280-IMG_3578.mp4"/><div class="sics-component__story-video__video sics-component__story-video__video--responsive-16-9"><video id="video_22u4z8" width="100%" height="100%" data-account="3921507366001" data-player="Syx4Zr1Keb" data-embed="default" data-video-id="ref:22u4z8" data-video-headline="Rangiriri Pā sod-turning ceremony" data-video-suppress-ads="false" class="sics-component__story-video__video sics-component__story-video__video--element video-js" poster="https://resources.stuff.co.nz/content/dam/images/2/2/u/4/z/1/image.related.StuffLandscapeSixteenByNine.620x350.22u4z8.png/1625725258542.jpg" controls=""></video></div></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">STUFF</cite></div><div class="sics-component__caption__caption">Kīngi Tūheitia Potatau Te Wherowhero exercised his digger skills to carve out the first hole of what will become rows of trenches at Rangiriri Pā.</div></figcaption></div></span><h3 class="sics-component__html-injector sics-component__story__paragraph"> Small whānau</h3><p class="sics-component__html-injector sics-component__story__paragraph"> &quot;This purchase is significant and achieved by a small whānau outside the Historical Treaty of Waitangi claims process. We put everything we owned on the line, including our parents' homestead, to have the whenua return to our people, our future generations.&quot;</p><p class="sics-component__html-injector sics-component__story__paragraph"> In 1995 the prime minister of the time, Jim Bolger, and the late Māori Queen, Te Arikinui Dame Te Atairangikaahu signed Waikato-Tainui's deed of settlement. This reflected the confiscation of lands. The claim was settled with a package worth $170 million, in a mixture of cash and Crown-owned land. The package is now worth over $1 billion.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Te Ao Mārama requested an interview with Waikato-Tainui regarding the tribe's decision to decline the offer to buy. No answer had been received at publication time.</p><p class="sics-component__html-injector sics-component__story__paragraph"> <em><strong>This story first appeared on <a href="https://www.teaomaori.news/">Te Ao – Māori News</a> and has been republished on Stuff with permission.</strong></em></p></span><div id="foot-video" class="sics-component__oovvuu-recommendation"><div class="sics-component__oovvuu-recommendation--collapse"></div></div><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0"></a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0"></a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0"></a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0"></a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Ng%C4%81ti%20Naho%20wh%C4%81nau%20combine%20assets%20to%20buy%20back%20Rangiriri%20historical%20land&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Fnational%2Fmaori-tv%2F300367957%2Fngti-naho-whnau-combine-assets-to-buy-back-rangiriri-historical-land"></a></li></ul></div><span></span><div class="sics-component__outbrain"><div class="OUTBRAIN" data-src="https://www.stuff.co.nz/national/maori-tv/300367957/ngti-naho-whnau-combine-assets-to-buy-back-rangiriri-historical-land" data-widget-id="AR_15" data-ob-template="Stuff.co.nz"></div></div><span></span><div class="LazyLoad"></div></div></div></main><aside class="sics-component__right-hand-column"><section class="sics-component__section sics-component__section--most-popular"><h2 class="sics-component__section__title">most popular</h2><div><div><div id="viewed" class="sics-component__most-popular ui-tabs-panel ui-widget-content ui-corner-bottom" aria-labelledby="ui-id-1" role="tabpanel" aria-expanded="true" aria-hidden="false" data-reactroot=""><ul class="sics-component__most-popular__list"><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/business/125882108/new-world-store-owner-spoke-of-trying-to-break-people-says-suppliers-body" data-icon-name="VIDEO">New World store owner spoke of trying to &#x27;break&#x27; people, says suppliers&#x27; body<span class="sics-component__headline-flag"><span class="sics-component__headline-flag__icon sics-component__headline-flag--video-logo"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/olympics/300367827/olympic-champion-simone-biles-withdraws-from-gymnastics-final-to-protect-team-and-herself" data-icon-name="VIDEO">Olympic champion Simone Biles withdraws from gymnastics final to protect team and herself<span class="sics-component__headline-flag"><span class="sics-component__headline-flag__icon sics-component__headline-flag--video-logo"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/olympics/300365338/live-tokyo-olympics-day-five--your-guide-to-kiwis-in-action-on-wednesday-july-28" data-icon-name="VIDEO">Live: Tokyo Olympics day five - your guide to Kiwis in action on Wednesday, July 28<span class="sics-component__headline-flag"><span class="sics-component__headline-flag__icon sics-component__headline-flag--video-logo"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/crime/125880516/unlicensed-driver-who-killed-passenger-in-crash-was-drunk-and-speeding" data-icon-name="VIDEO">Unlicensed driver who killed passenger in crash was drunk and speeding<span class="sics-component__headline-flag"><span class="sics-component__headline-flag__icon sics-component__headline-flag--video-logo"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/quizzes/300367611/quiz-morning-trivia-challenge-july-28-2021" data-icon-name="no icon">Quiz: Morning trivia challenge: July 28, 2021</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/entertainment/tv-radio/125886647/dom-harvey-leaving-the-edge-after-20-years" data-icon-name="VIDEO">Dom Harvey leaving The Edge after 20 years<span class="sics-component__headline-flag"><span class="sics-component__headline-flag__icon sics-component__headline-flag--video-logo"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/life-style/food-wine/125873787/this-is-new-zealands-best-pie--and-for-the-first-time-in-awards-history-a-woman-baked-it" data-icon-name="VIDEO">This is New Zealand&#x27;s best pie - and for the first time in awards history, a woman baked it<span class="sics-component__headline-flag"><span class="sics-component__headline-flag__icon sics-component__headline-flag--video-logo"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/sport/women-in-sport/300367542/new-zealands-global-call-to-action-in-beach-handball-wear-what-you-want" data-icon-name="VIDEO">New Zealand’s global call to action in beach handball: wear what you want<span class="sics-component__headline-flag"><span class="sics-component__headline-flag__icon sics-component__headline-flag--video-logo"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/health/125873025/family-suffer-health-crisis-as-british-parents-blocked-from-getting-miq-room" data-icon-name="VIDEO">Family suffer health crisis as British parents blocked from getting MIQ room<span class="sics-component__headline-flag"><span class="sics-component__headline-flag__icon sics-component__headline-flag--video-logo"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/business/125873324/the-tiny-waikato-village-selling-new-zealands-cheapest-petrol" data-icon-name="no icon">The tiny Waikato village selling New Zealand&#x27;s cheapest petrol</a></li></ul></div></div></div></section><div id="colliers"><div class="LazyLoad"></div></div><section class="sics-component__section sics-component__section--neighbourly"><div id="neighbourly"><div class="LazyLoad"></div></div><div id="neighbourlyShowcasePlus"><div class="LazyLoad"></div></div></section><span></span></aside></div><footer class="sics-component__footer"><div class="sics-component__footer__top"><span class="sics-component__color-bar"></span></div><div class="sics-component__footer__links"><span class="sics-component__footer__link "><a href="https://www.neighbourly.co.nz" target="_blank" rel="noopener">Neighbourly</a></span><span class="sics-component__footer__link "><a href="https://travel-booking.stuff.co.nz/" target="_blank" rel="noopener">Travel Bookings</a></span><span class="sics-component__footer__link "><a href="https://play.stuff.co.nz/" target="_blank" rel="noopener">Play Stuff</a></span><span class="sics-component__footer__link "><a href="https://coupons.stuff.co.nz/" target="_blank" rel="noopener">Stuff Coupons</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://deaths.stuff.co.nz/obituaries/stuff-nz" target="_blank" rel="noopener">Death Notices</a></span><span class="sics-component__footer__link "><a href="https://www.stuffevents.co.nz/" target="_blank" rel="noopener">Stuff Events</a></span><span class="sics-component__footer__link "><a href="https://advertise.stuff.co.nz" target="_blank" rel="noopener">Advertising</a></span><span class="sics-component__footer__link "><a href="https://careers.stuff.co.nz" target="_blank" rel="noopener">Careers</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy" target="_self" rel="noopener">Privacy Policy</a></span><span class="sics-component__footer__link "><a href="https://www.stuff.co.nz/about-stuff/300062240/stuff-cookies-policy-and-targeting-and-tracking-policy" target="_self" rel="noopener">Cookies Policy</a></span><span class="sics-component__footer__link "><a href="https://stuff.co.nz/about-stuff/10647720/Stuffs-terms-and-conditions" target="_self" rel="noopener">Terms &amp; Conditions</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://www.stuff.co.nz/about-stuff/300106664/stuff-editorial-code-of-practice-and-ethics" target="_self" rel="noopener">Editorial Code</a></span><span class="sics-component__footer__link "><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us" target="_self" rel="noopener">Contact Us</a></span></div><div class="sics-component__footer__secondary"><div class="sics-component__footer__secondary-inner"><div class="sics-component__footer__secondary-breakingnews"><h4>Breaking news?</h4>Send your photos, videos and tip-offs to <br/><a href="mailto:newstips@stuff.co.nz">newstips@stuff.co.nz</a>, or call us on 0800 697 8833</div><div class="sics-component__footer__secondary-social"><span class="sics-component__footer__secondary-social--icon facebook-footer"><a class="sics-component__footer__secondary-social--icon--facebook-footer" href="https://www.facebook.com/Stuff.co.nz" title="Facebook" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon twitter-footer"><a class="sics-component__footer__secondary-social--icon--twitter-footer" href="https://twitter.com/NZStuff" title="Twitter" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon snapchat-footer"><a class="sics-component__footer__secondary-social--icon--snapchat-footer" href="https://www.stuff.co.nz/national/blogs/from-the-newsroom/12231484/Join-Stuff-co-nz-on-Snapchat" title="Snapchat" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon shielded-site"><a href="javascript:"></a></span></div></div></div><div class="sics-component__footer__secondary-copyright"><div class="sics-component__copyright"><div class="sics-component__copyright__stuff"><p class="sics-component__copyright__stuff--notice">© <!-- -->2021<!-- --> Stuff Limited</p></div></div></div></footer></div></div>


  <!-- INITIAL STATE -->
  <script>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</script>
  


<!-- OIDC -->

<script src="https://www.stuff.co.nz/static/stuff-login-browser-sdk/1.2.3/stuff-login-sdk.js"></script>

<!-- STUFF HEADER BIDDING -->
<script async src="https://www.stuff.co.nz/static/stuff-header-bidding/latest/stuff-header-bidding.js"></script>

<!-- REACT LIBRARIES -->
<script type="text/javascript" src="/sics-assets/js/react.72b3fd65aa49af05d3a7.js"></script><script type="text/javascript" src="/sics-assets/js/react-dom.a13da68fbb41d918132a.js"></script>
<!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/bundle.4447e7f5863ec57774be.js"></script><script type="text/javascript" src="/sics-assets/js/jquery.ba1658a70faa5bcc27a1.js"></script>

<!-- NATIVFORM (AKA ADFLICTION) SCRIPT -->
<script async src="https://www.stuff.co.nz/static/stuff-adfliction/latest/stuff-adfliction.js"></script>

<!-- OUTBRAIN -->

<script async src="https://widgets.outbrain.com/outbrain.js"></script>

<!-- Oovvuu video recommendations -->
<script async src="https://videos.oovvuu.com/stuf/v1/ovu_rec.js"></script>


<script>
  (function () {
    if (_satellite && _satellite.pageBottom) {
      _satellite.pageBottom();
    }
  })();
</script>

<script id = 'js-pp-banner' async src="//dashboard.presspatron.com/dev/banner?b=TJu26zZFBKa635NQ13AZRn8S"></script>

</body>
</html>
