<!DOCTYPE html>
<html lang="en">
<head>
  <!-- META -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="robots" content="noarchive"/>
  <meta name="format-detection" content="telephone=no">
  <meta property="fb:app_id" content="207633159308175">
  <meta name="verify-v1" content="RazNiYjuvNuEsMeFXxfR9l9cDZIKxcq2VjQZA25CHgM=">

  <link rel="preconnect" href="https://assets.stuff.co.nz"/>
  <link rel="preconnect" href="https://resources.stuff.co.nz"/>
  <link rel="preconnect" href="https://www.googletagservices.com"/>
  <link rel="preconnect" href="https://assets.adobedtm.com"/>
  <link rel="preconnect" href="https://my.stuff.co.nz"/>
  <link rel="preconnect" href="https://adfeeds.stuff.co.nz"/>
  <link rel="preconnect" href="https://adapi.stuff.co.nz"/>
  <link rel="preconnect" href="https://fairfax.demdex.net"/>
  <link rel="preconnect" href="//secure.adnxs.com"/>
  <link rel="preconnect" href="//securepubads.g.doubleclick.net"/>

  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-italic.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-700.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-900.woff2" crossorigin="anonymous" as="font" />
  <link rel="preload" href="/static/spade/fonts/roboto-v20-latin_latin-ext/roboto-v20-latin_latin-ext-regular.woff2" crossorigin="anonymous" as="font" />

  <!-- FAVICONS -->
  <link rel="apple-touch-icon" sizes="180x180" href="/sics-assets/images/favicons/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/sics-assets/images/favicons/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/sics-assets/images/favicons/favicon-16x16.png">
  <link rel="manifest" href="/sics-assets/images/favicons/manifest.json">
  <link rel="mask-icon" href="/sics-assets/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="shortcut icon" href="/sics-assets/images/favicons/favicon.ico">
  <meta name="msapplication-config" content="/sics-assets/images/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link rel="stylesheet" type="text/css" href="/static/spade/fonts/roboto.css" crossorigin="anonymous" />

  <script type="text/javascript">
      (function(d) {
        if (!true){
          return;
        }
        var el, fjs = d.getElementsByTagName('script')[0];
        el = d.createElement('script');
        el.id = "js-pp-banner";
        el.src = "//dashboard.presspatron.com/dev/banner?b=TJu26zZFBKa635NQ13AZRn8S";
        fjs.parentNode.insertBefore(el, fjs);
      }(document));
  </script>

  <script async="" type="text/javascript">  var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/promise.920ae1ebfb614145e0aa.js"></script>
  <script>
    var sics = "1";
    var nz = window.nz || {};
    nz.ffx = nz.ffx || {};
    nz.stuff = nz.stuff || {},
      nz.stuff.applicationName = "sics";
    nz.ffx.dependencies = nz.ffx.dependencies || {};
    nz.ffx.dependencies.main = nz.ffx.dependencies.main || {};
    nz.ffx.dependencies.main.promise = Promise.resolve();
    nz.ffx.dependencies.domLoaded = nz.ffx.dependencies.domLoaded || {};
    nz.ffx.dependencies.domLoaded.promise = Promise.resolve();
  </script>

  <!-- AKAMAI MPULSE -->
  <script>
    (function () {
      if (window.BOOMR && window.BOOMR.version) {
        return;
      }
      var dom, doc, where, iframe = document.createElement("iframe"), win = window;

      function boomerangSaveLoadTime(e) {
        win.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
      }

      if (win.addEventListener) {
        win.addEventListener("load", boomerangSaveLoadTime, false);
      } else if (win.attachEvent) {
        win.attachEvent("onload", boomerangSaveLoadTime);
      }

      iframe.src = "javascript:false";
      iframe.title = "";
      iframe.role = "presentation";
      (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
      where = document.getElementsByTagName("script")[0];
      where.parentNode.insertBefore(iframe, where);

      try {
        doc = iframe.contentWindow.document;
      } catch (e) {
        dom = document.domain;
        iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
        doc = iframe.contentWindow.document;
      }
      doc.open()._l = function () {
        var js = this.createElement("script");
        if (dom) this.domain = dom;
        js.id = "boomr-if-as";
        js.src = "https://s.go-mpulse.net/boomerang/" + "R9YSD-XHS3U-KQGGF-8W2UT-K37B7";
        BOOMR_lstart = new Date().getTime();
        this.body.appendChild(js);
      };
      doc.write('<body onload="document._l();">');
      doc.close();
    })();
  </script>

  <!-- DATA LAYER -->
  <script>
    window.digitalData = {
  "events": [],
  "page": {
    "suppressPageviewBeacon": true,
    "pageInfo": {
      "articleID": "300025024",
      "keywords": [
        "Borders",
        "Trade",
        "Mosque",
        "party",
        "people",
        "HOUSE",
        "Cathedral",
        "Who",
        "SINGING",
        "SOUTH",
        "LONDON",
        "Customs",
        "black",
        "TUA",
        "FIRE",
        "DUNEDIN",
        "CHRISTCHURCH",
        "Berlin",
        "American",
        "Facebook",
        "many",
        "Republic",
        "coming",
        "Church",
        "KILLING",
        "United States",
        "MANSLAUGHTER",
        "Queen St",
        "Police officer",
        "Parliament",
        "This",
        "Canterbury",
        "KILLED",
        "Criminal",
        "Businessman",
        "Audi",
        "P",
        "POLICE",
        "SQUASH",
        "zealand",
        "WELLINGTON",
        "Racism",
        "Consultation",
        "girlfriend",
        "Chrissy",
        "Korea",
        "RAIN",
        "BAIL",
        "Star",
        "Auckland",
        "world",
        "New Zealand",
        "MURDER",
        "fear",
        "South Korea",
        "Queen",
        "GREEN PARTY",
        "Aotea",
        "SHOPPING",
        "toronto",
        "Myer",
        "Newton",
        "mask",
        "Christian",
        "more",
        "PARK",
        "Fund",
        "indigenous",
        "Man",
        "BANNED",
        "Kiwi",
        "Media",
        "Muslim",
        "Discrimination",
        "Crowd",
        "VIOLENCE",
        "Economic",
        "University of Canterbury",
        "DEATH",
        "House fire",
        "PAY",
        "english",
        "MEMORIAL",
        "Twitter",
        "Phone",
        "TRIAL",
        "Driving",
        "african",
        "have",
        "one",
        "Israel",
        "Protesters",
        "March",
        "Car",
        "STUDENT",
        "JAIL",
        "MARTIAL ARTS",
        "FLAG",
        "Minnesota",
        "Hunter",
        "pressure",
        "PROTEST",
        "New",
        "Social Media",
        "HOME",
        "NORTH",
        "JUSTICE",
        "GOVERNMENT",
        "EMBASSY",
        "DIED",
        "Congo",
        "UNIVERSITY",
        "Instagram"
      ],
      "pageName": "Black Lives Matter marches: Thousands at Kiwi protests stand up against racism",
      "variant": "1",
      "version": "1",
      "publisher": "stuff",
      "source": "Stuff",
      "sysEnv": "mobile",
      "pageID": "300025024",
      "headline": "Black Lives Matter marches: Thousands at Kiwi protests stand up against racism",
      "author": "George Block Lee Kenny Brad Flahive Denise Piper",
      "lastPublishedTime": "2020-06-01 16:43:11"
    },
    "category": {
      "pageType": "article",
      "primaryCategory": "national",
      "subCategory1": "politics",
      "subCategory2": null,
      "subCategory3": null,
      "subCategory4": null
    },
    "ads": {
      "exclusions": [],
      "environment": "prod",
      "sections": [
        "national",
        "politics"
      ]
    }
  },
  "user": [
    {
      "profile": [
        {
          "profileInfo": {}
        }
      ],
      "segment": {}
    }
  ]
}
  </script>

  <!-- Google Tag Manager -->
  <script>(function (w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start':
          new Date().getTime(), event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TR9KB9M');</script>
  <!-- End Google Tag Manager -->

  <!-- LAUNCH -->
  <script src="//assets.adobedtm.com/launch-ENc2c0d9c06c2d4b1a877b126c3b8fc473.min.js"></script>

  <!-- NATIVFORM (AKA ADFLICTION) DATALAYER -->
  <script>
    window.nz.ffx.config = window.nz.ffx.config || {};
    window.nz.ffx.config.adfliction = {
  "stuffAdflictionUri": "/static/stuff-adfliction/latest/stuff-adfliction.js",
  "channelApiUrl": "https://adfeeds.stuff.co.nz/v1/channel",
  "clientLocationUrl": "/static/scripts/stuff-plugins/client-location/1.0.1/client-location.js",
  "configUrl": "https://adapi.stuff.co.nz/smudge/appconfig/configmobileweb-100-adv3.json",
  "feedUrl": "https://adapi.stuff.co.nz/adcontrol/mobileweb.json",
  "extraConfigUrl": "https://adapi.stuff.co.nz/adcontrol/config/config-nativform-article-mobileweb-v1.json",
  "extraConfigUrlCacheTime": 300,
  "trackerUrl": "adclick.stuff.co.nz",
  "platform": "desktop",
  "placementConfigs": [
    {
      "selector": ".sics-component__story__body--nativform > p",
      "adTypes": [
        "Parallax Image",
        "GPT"
      ]
    }
  ]
}
  </script>

    <!-- GIGYA CONFIG -->
    <script>
      // Set gigya global vars before loading gigya script
      // @see http://developers.gigya.com/display/GD/Global+Conf+JS
      window.__gigyaConf = {
        forceProvidersLogout: false,
        enableSSOToken: true
      };
    </script>

  <!-- STUFF PLUGINS -->
  <script src="https://www.stuff.co.nz/static/scripts/stuff-plugins/stuff-plugins.min.js"></script>

  
    <!-- ISOMORPHIC (nfl/react-helmet) -->

    <title data-react-helmet="true">Black Lives Matter marches: Thousands at Kiwi protests stand up against racism | Stuff.co.nz</title>
    <meta data-react-helmet="true" name="description" content="“Black lives matter, indigenous lives matter, Muslim lives matter,&quot; Kiwi protesters say."/><meta data-react-helmet="true" name="source" content="Stuff"/><meta data-react-helmet="true" property="og:description" content="“Black lives matter, indigenous lives matter, Muslim lives matter,&quot; Kiwi protesters say."/><meta data-react-helmet="true" property="og:title" content="Black Lives Matter marches: Thousands at Kiwi protests stand up against racism"/><meta data-react-helmet="true" property="og:url" content="https://www.stuff.co.nz/national/politics/300025024/black-lives-matter-marches-thousands-at-kiwi-protests-stand-up-against-racism"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/l/0/v/image.related.StuffLandscapeSixteenByNine.1420x800.4ymksg.png/1590986596056.jpg"/><meta data-react-helmet="true" property="og:site_name" content="Stuff"/><meta data-react-helmet="true" property="article:published_time" content="2020-06-01T04:43:11.087Z"/><meta data-react-helmet="true" property="fb:pages" content="21253884267"/>
    <script data-react-helmet="true" src="https://players.brightcove.net/3921507366001/Syx4Zr1Keb_default/index.min.js" type="text/javascript" defer="true"></script><script data-react-helmet="true" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async="true"></script>
    <link data-react-helmet="true" rel="canonical" href="https://www.stuff.co.nz/national/politics/300025024/black-lives-matter-marches-thousands-at-kiwi-protests-stand-up-against-racism"/>
    <!-- STYLES -->
    <link rel="stylesheet" href="/sics-assets/css/style.4b969c4a744c383.css">
  

  <!-- APP_CONFIG -->
  <script>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</script>

  

  <script>
    window.addEventListener('load', function () {
      (window.adsbygoogle = window.adsbygoogle || []).push({});
    });
  </script>

</head>
<body>
<!-- APPLICATION -->
<div itemType="https://schema.org/NewsArticle" itemScope id="content"><div class="sics-component__app" data-reactroot=""><span></span><header class="sics-component__header"><div class="sics-component__header__fixed sics-component__header__fixed--down" itemProp="publisher" itemscope="" itemType="http://schema.org/NewsMediaOrganization" style="top:0"><meta itemProp="name" content="Stuff.co.nz"/><div><div class="sics-component__main-menu "><div class="sics-component__main-menu__wrap"><nav class="sics-component__main-menu__menu"><div class="sics-component__main-menu__menu-bg"><div class="sics-component__main-menu__container"><div class="sics-component__main-menu__menu-inner"><ul class="sics-component__main-menu__menu-list sics-component__main-menu__menu-sections"><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national">National</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/world">World</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business">Business</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/environment/climate-news">Climate Change</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport">Sport</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/entertainment">Entertainment</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style">Life &amp; Style</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/homed">Homed</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/travel">Travel</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/motoring">Motoring</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/stuff-nation">Stuff Nation</a></li><li class="sics-component__main-menu__menu-item"><a href="https://play.stuff.co.nz">Play Stuff</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/quizzes">Quizzes</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/politics">Politics</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/national/premium">Premium</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/well-good">Well &amp; Good</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/food-wine">Food &amp; Wine</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/life-style/parenting">Parenting</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/sport/rugby">Rugby</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/business/farming">Farming</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/technology">Technology</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/opinion">Opinion</a></li></ul><span><hr class="sics-component__rule sics-component__rule--unspaced"/></span><ul class="sics-component__main-menu__menu-list sics-component__main-menu__menu-list--dark sics-component__main-menu__menu-regions"><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/auckland">Auckland</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/dominion-post">Wellington</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/the-press">Canterbury</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/waikato-times">Waikato</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/bay-of-plenty">Bay of Plenty</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/taranaki-daily-news">Taranaki</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/manawatu-standard">Manawatu</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/nelson-mail">Nelson</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/marlborough-express">Marlborough</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/timaru-herald">Timaru</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/otago">Otago</a></li><li class="sics-component__main-menu__menu-item"><a href="https://www.stuff.co.nz/southland-times">Southland</a></li><li class="sics-component__main-menu__menu-item"></li></ul><span><hr class="sics-component__rule sics-component__rule--unspaced"/></span><ul class="sics-component__main-menu__menu-list sics-component__main-menu__menu-other"><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/careers">Careers</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/advertise-online/online-advertising/33001/Advertise-Online">Advertising</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us">Contact</a></li><li class="sics-component__main-menu__menu-item"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy">Privacy</a></li></ul></div></div></div><span class="sics-component__color-bar" style="position:static"></span><div class="sics-component__main-menu__menu-footer"><div class="sics-component__copyright"><div class="sics-component__copyright__stuff"><p class="sics-component__copyright__stuff--notice">© <!-- -->2020<!-- --> Stuff Limited</p></div></div></div></nav></div></div></div><div class="sics-component__header__top"><div class="sics-component__header__body"><div class="sics-component__header__left"><div class="sics-component__header__logo" itemProp="logo" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="url" content="https://www.stuff.co.nz/sics-assets/images/png/stuff_logo.png"/><a class="sics-component__icon sics-component__icon--stuff-logo " href="/" title="Stuff - stuff.co.nz"></a></div><a class="sics-component__header__main-menu-toggle "><span></span></a></div><div class="sics-component__header__center"><nav aria-label="Top section main navigation" class="main-navigation"><ol class="sics-component__main-navigation__top-list"><li class="sics-component__main-navigation__section"><a class="sics-component__main-navigation__link" href="/national">National</a></li></ol></nav></div><div class="sics-component__header__right"></div></div></div><span class="sics-component__color-bar"></span><nav class="sics-component__sub-nav sics-component__sub-nav--down" aria-label="Sub section navigation"><div class="sics-component__sub-nav__content-wrapper"><div class="sics-component__sub-nav__content"><a class="sics-component__sub-nav__heading-link sics-component__sub-nav__heading-link--selected" href="/national/politics"><h2 class="sics-component__sub-nav__heading">Politics</h2></a></div></div></nav><span class="sics-component__color-bar"></span></div></header><div><div><div class="sics-component__breaking-news" style="display:none" data-reactroot=""></div></div></div><div class="sics-component__app__content"><main class="sics-component__app__main"><div class="sics-component__news-page"><div class="sics-component__news-page__container"><meta itemProp="mainEntityOfPage" content="https://www.stuff.co.nz/national/politics/300025024/black-lives-matter-marches-thousands-at-kiwi-protests-stand-up-against-racism"/><div class="sics-component__headline"><h1 class="sics-component__headline__title" itemProp="headline">Black Lives Matter marches: Thousands at Kiwi protests stand up against racism</h1><span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></div><div class="sics-component__byline-wrapper"><div class="sics-component__byline"><span itemProp="author" itemscope="" itemType="https://schema.org/NewsMediaOrganization" class="sics-component__byline__author"><span itemProp="name" content="Stuff.co.nz">George Block Lee Kenny Brad Flahive Denise Piper</span></span><span><span itemProp="dateModified" content="2020-06-01T04:43:11.087Z" class="sics-component__byline__date">16:43, Jun 01 2020</span><meta itemProp="datePublished" content="2020-05-31T23:20:47.180Z"/></span></div><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0">Facebook</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0">Twitter</a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0">Whats App</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0">Reddit</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Black%20Lives%20Matter%20marches%3A%20Thousands%20at%20Kiwi%20protests%20stand%20up%20against%20racism&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Fnational%2Fpolitics%2F300025024%2Fblack-lives-matter-marches-thousands-at-kiwi-protests-stand-up-against-racism">Email</a></li></ul></div><div class="sics-component__story"><div id="head-video" class="sics-component__oovvuu-recommendation"></div><span><div class="sics-component__story-video"><div class="sics-component__story-video__video"><div class="sics-component__story-video__video sics-component__story-video__video--responsive-16-9"><video id="video_20g51c" width="100%" height="100%" data-account="3921507366001" data-player="Syx4Zr1Keb" data-embed="default" data-video-id="ref:20g51c" data-video-headline="George Floyd: Violence escalates across USA as unrest comes to White House" data-video-suppress-ads="false" class="sics-component__story-video__video sics-component__story-video__video--element video-js" poster="https://resources.stuff.co.nz/content/dam/images/2/0/g/5/1/b/image.related.StuffLandscapeSixteenByNine.620x350.20g51c.png/1590956912296.jpg" controls=""></video></div></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer"></cite></div><div class="sics-component__caption__caption">Violence has escalated in the US as protests over the death of George Floyd continue across the country.</div></figcaption></div></span><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__300000349" name="300000349" width="100%"></div></div></span><span class="sics-component__story__body sics-component__story__body--nativform"><p class="sics-component__html-injector sics-component__story__intro sics-component__story__paragraph">“Black lives matter, indigenous lives matter, Muslim lives matter" is the ethos embraced by thousands taking part in protests across New Zealand.</p><p class="sics-component__html-injector sics-component__story__paragraph"> <a href="https://www.stuff.co.nz/world/americas/300023356/donald-trump-threatens-looters-as-george-floyd-protesters-torch-police-station">Riots erupted</a> in the US after days of protests in the name of George Floyd, an African American man who died after being handcuffed and pleading for air as a <a href="https://www.stuff.co.nz/world/americas/300022940/call-for-criminal-charges-for-us-police-officer-who-kneeled-on-the-neck-of-a-man-who-died?rm=a">white police officer knelt on his neck</a>. The officer in question, Derek Chauvin​, has been <a href="https://www.stuff.co.nz/world/americas/300024355/minneapolis-cop-who-knelt-on-george-floyd-charged-with-3rddegree-murder">charged with third-degree murder and manslaughter</a>.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/l/0/v/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="Thousands of protesters gather in Auckland&#x27;s Aotea Square to voice their disgust at the murder of George Floyd in the US by a Minnesota police officer." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Lawrence Smith/Stuff</cite></div><div class="sics-component__caption__caption">Thousands of protesters gather in Auckland&#x27;s Aotea Square to voice their disgust at the murder of George Floyd in the US by a Minnesota police officer.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> Protests have now <a href="https://www.stuff.co.nz/world/americas/donald-trumps-america/300025067/as-us-braces-for-more-violence-george-floyd-killing-protests-spread-to-london-berlin-and-toronto">spread worldwide</a> and at least four events were planned in New Zealand on Monday, in Christchurch, Dunedin, Auckland central and Wellington. </p><p class="sics-component__html-injector sics-component__story__paragraph"> In Auckland, several thousand people are now attending the event, with protesters overflowing from Aotea Square into Queen St in one of the largest protest seen in central Auckland for a number of years.</p><div id="fourth-par-video" class="sics-component__oovvuu-recommendation"></div><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>READ MORE:<br> * <a href="https://www.stuff.co.nz/world/americas/donald-trumps-america/300025067/as-us-braces-for-more-violence-george-floyd-killing-protests-spread-to-london-berlin-and-toronto?rm=a">As US braces for more violence, George Floyd killing protests spread to London, Berlin and Toronto</a><br> * <a href="https://www.stuff.co.nz/entertainment/bravo/news/121685415/chrissy-teigen-janelle-mone-and-more-stars-help-pay-for-minnesota-protestors-bail?rm=a">Chrissy Teigen, Janelle Monáe and more stars help pay for Minnesota protestors' bail</a><br> * <a href="https://www.stuff.co.nz/world/300024999/in-pictures-protests-police-and-violence-across-the-united-states?rm=a">In pictures: Protests, police and violence across the United States </a><br> * <a href="https://www.stuff.co.nz/world/americas/donald-trumps-america/121678523/tense-and-fearful-kiwi-in-us-describes-life-during-george-floyd-protests-riots?rm=a">'Tense and fearful': Kiwi in US describes life during George Floyd protests, riots</a><br> </strong></p><p class="sics-component__html-injector sics-component__story__paragraph"> At around 4.30pm, thousands of people had arrived outside the American Consulate, taken a knee and were chanting “are we next” and “Black Lives Matter”.</p><span></span><p class="sics-component__html-injector sics-component__story__paragraph"> The protest remains entirely peaceful and a small number of police officers are stationed at one end of the protest.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The flag of the United States appears to have been removed from the consulate building before the protest.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/l/0/c/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="An Auckland protestor wears a facemask emblazoned with some of the last words spoken by US African American man George Floyd, who was killed by a Minnesota police officer." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Lawrence Smith/Stuff</cite></div><div class="sics-component__caption__caption">An Auckland protestor wears a facemask emblazoned with some of the last words spoken by US African American man George Floyd, who was killed by a Minnesota police officer.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> Kainee Simone, who is originally from America, said she was blown away by the thousands-strong turnout.</p><p class="sics-component__html-injector sics-component__story__paragraph"> She told the crowd it was easy to think police brutality was not an issue in New Zealand because it was not as widespread or as visible as in the US, and because police weren’t as routinely armed, but that was changing fast.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Simone called on the crowd to listen to black, brown and Māori people when they described discrimination against them by New Zealand police.</p><p class="sics-component__html-injector sics-component__story__paragraph"> One man, Redelond Tsounga, originally from the Republic of Congo, told the crowd he often experienced discrimination from New Zealand police.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/l/0/y/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="Protesters at Auckland&#x27;s Aotea Square wear masks and carry signs, voicing their disgust at the murder of George Floyd in the US by a Minnesota police officer." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Lawrence Smith/Stuff</cite></div><div class="sics-component__caption__caption">Protesters at Auckland&#x27;s Aotea Square wear masks and carry signs, voicing their disgust at the murder of George Floyd in the US by a Minnesota police officer.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> Police have repeatedly gone out of their way to stop him while he is driving is Audi, he said.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The 34-year-old said when he and his then-girlfriend experienced a house fire he was asked by an officer where he got the car and how he could afford it.</p><p class="sics-component__html-injector sics-component__story__paragraph"> “I felt oppressed.”</p><p class="sics-component__html-injector sics-component__story__paragraph"> Police are conspicuous by their absence at Monday's Auckland event but organiser Pharoh Swami reminded the crowd it was a peaceful, passive event.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/l/0/3/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="Protesters gather in central Auckland, before the Black Lives Matter march gets underway." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Abigail Dougherty/Stuff</cite></div><div class="sics-component__caption__caption">Protesters gather in central Auckland, before the Black Lives Matter march gets underway.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> Swami asked those gathered to comply if police intervene.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Mixed martial arts star Israel Adesenya described the discrimination he faces in upmarket Auckland suburbs while shopping.</p><p class="sics-component__html-injector sics-component__story__paragraph"> “They’re trying to militarise the New Zealand police. Let’s squash that s**t straight away,” he said.</p><p class="sics-component__html-injector sics-component__story__paragraph"> As well as talks, the Auckland event has included a karakia from a Ngāti Whātua representative and a minute's silence for George Floyd.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The crowd is preparing to march to the American Consulate, where they will all take a knee.</p><p class="sics-component__html-injector sics-component__story__paragraph"> In Wellington, <a href="https://www.stuff.co.nz/national/300025258/if-you-stay-silent-youre-being-violent--wellington-protest-at-killing-of-african-american-george-floyd">more than 100 people</a> gathered for a protest march, ahead of an official candlelit vigil this evening.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/l/1/n/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="The Black Lives Matter solidarity protest in Auckland has continued to gather momentum, with several thousand people overflowing from Aotea Square into Queen St." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">George Block/Stuff</cite></div><div class="sics-component__caption__caption">The Black Lives Matter solidarity protest in Auckland has continued to gather momentum, with several thousand people overflowing from Aotea Square into Queen St.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>CHRISTCHURCH SOLIDARITY AGAINST RACISM</strong></p><p class="sics-component__html-injector sics-component__story__paragraph"> In Christchurch, more than 500 people have gathered to send a message that "the world will not accept racism".</p><p class="sics-component__html-injector sics-component__story__paragraph"> Organiser Will Hunter, a businessman and co-founder of the non-religious church group Sunday Assembly Christchurch, said the issue of racism and violence is "very dear to our hearts" in Christchurch.</p><p class="sics-component__html-injector sics-component__story__paragraph"> "I was here in [Cathedral] Square during the [March 15] mosque shootings and more than ever we need to show that we do not stand for any form of racism in our country."</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/l/0/d/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="Hundreds of people gather in Christchurch&#x27;s Cathedral Square on Monday to show solidarity to the Black Lives Matter protests under way in the USA." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Lee Kenny/Stuff</cite></div><div class="sics-component__caption__caption">Hundreds of people gather in Christchurch&#x27;s Cathedral Square on Monday to show solidarity to the Black Lives Matter protests under way in the USA.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph">  Among the speakers was Josephine Varghese, a PhD student at the Department of Sociology and Anthropology at University of Canterbury.</p><p class="sics-component__html-injector sics-component__story__paragraph"> She told the crowd that as well as being a memorial for George Floyd, the event was a protest against the dehumanisation of colonised people everywhere.</p><p class="sics-component__html-injector sics-component__story__paragraph"> "We demand racial and economic justice," she said. "Black lives matter, indigenous lives matter, Muslim lives matter."</p><p class="sics-component__html-injector sics-component__story__paragraph"> Among those who braved the rain to lend their support to the Christchurch protest was student Theo Nankivell, who attended with friends.</p><p class="sics-component__html-injector sics-component__story__paragraph"> "We just want to stand in solidarity with those protesting the United States to end police brutality against people of colour," he said.</p><p class="sics-component__html-injector sics-component__story__paragraph"> "In a similar vein, because we have the same prejudices here in our criminal justice system and with our police, we want to protest the trial of armed police patrols that has been going on for the last six months."</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/l/1/s/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="Hundreds stood in Christchurch&#x27;s Cathedral Square on Monday in solidarity with the Black Lives Matters protests happening in the United States." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Stuff</cite></div><div class="sics-component__caption__caption">Hundreds stood in Christchurch&#x27;s Cathedral Square on Monday in solidarity with the Black Lives Matters protests happening in the United States.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>FEAR PROTESTS COULD SPREAD COVID-19</strong></p><p class="sics-component__html-injector sics-component__story__paragraph"> Many protesters are not wearing masks as recommended by Kiwi microbiologist Dr Siouxsie Wiles, who said people coming together in large numbers and shouting or singing are the perfect combination for allowing Covid-19 to spread.</p><p class="sics-component__html-injector sics-component__story__paragraph"> In a Twitter thread, Wiles encouraged people to minimise the risk by wearing a facemask and not attending if feeling even slightly unwell. </p><p class="sics-component__html-injector sics-component__story__paragraph"> People could also show solidarity by staying at home and donating to an organisation like the <a href="https://minnesotafreedomfund.org/donate">Minnesota Freedom Fund</a>, which pays bail for those who can't afford it, or supporting New Zealand's <a href="https://armsdown.nz/">Arms Down movement</a>, she said.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/a/2/6/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="Dr Siouxsie Wiles, an Auckland-based microbiologist, fears Covid-19 could be spread in protests if people do not take precautions." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Peter Meecham/Stuff</cite></div><div class="sics-component__caption__caption">Dr Siouxsie Wiles, an Auckland-based microbiologist, fears Covid-19 could be spread in protests if people do not take precautions.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> New Zealand has just <a href="https://www.stuff.co.nz/national/health/coronavirus/121678178/coronavirus-no-new-covid19-cases-reported-for-an-8th-day-still-one-active-case">one active case</a> of coronavirus but wants to avoid a sudden spike of cases as lockdown restrictions are eased, as seen in countries like <a href="https://www.stuff.co.nz/world/asia/300022167/coronavirus-south-korea-reports-an-alarming-spike-in-cases-as-millions-of-children-return-to-school">South Korea</a>.</p><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__300025115" name="300025115" width="100%"></div></div></span><p class="sics-component__html-injector sics-component__story__paragraph"> Gatherings of more than 100 people are still banned but thousands of people have shown an interest each of in the New Zealand events. Organisers are also encouraging attendees to use masks, gloves and hand sanitiser, maintain social distancing and register their attendance.</p><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>CONCERN OVER ARMING NZ POLICE</strong></p><p class="sics-component__html-injector sics-component__story__paragraph"> While the protests are mostly focused on the death of George Floyd and other unarmed African Americans killed in the US, the protests also aim to raise attention of police action in New Zealand.</p><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__300000394" name="300000394" width="100%"></div></div></span><p class="sics-component__html-injector sics-component__story__paragraph"> The Green Party said "state-based discrimination" is not constrained to American borders.</p><p class="sics-component__html-injector sics-component__story__paragraph"> "We must acknowledge that here in New Zealand, at every single step of the justice system, Māori face increased discrimination”, justice spokeswoman Golriz Ghahraman said.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/1/s/w/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="Green Party MP Golriz Ghahraman says Māori face discrimination in every step of the justice system." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Stuff</cite></div><div class="sics-component__caption__caption">Green Party MP Golriz Ghahraman says Māori face discrimination in every step of the justice system.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> “This means that Māori experience more arrests, more prosecutions, longer jail sentences, more brutality, and deaths, than Pākehā in similar circumstances."</p><p class="sics-component__html-injector sics-component__story__paragraph"> Ghahraman urged people to speak out against the <a href="https://www.stuff.co.nz/national/the-detail/117289758/the-detail-questions-raised-over-armed-police-patrols">Armed Response Team</a>, when consultation on the trial is made public.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The Auckland protest organisers said the trial resulted in three Māori or Pasifika people being shot and killed by police in the last few months and there was a problem with "militarisation" of the New Zealand police.</p><p class="sics-component__html-injector sics-component__story__paragraph"> <strong>'GET UP AND MARCH WITH US'</strong></p><p class="sics-component__html-injector sics-component__story__paragraph"> New Zealand choreographer Parris Goebel is among those urging Kiwis to show solidarity with the Black Lives Matter movement.</p><p class="sics-component__html-injector sics-component__story__paragraph"> On her Instagram page, Goebel asked if Kiwis were "as frustrated and heartbroken as I am, meet me at Aotea Square tomorrow".</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/k/t/7/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="Parris Goebel, pictured in Northern Uganda with World Vision, is encouraging Kiwis to show solidarity with the Black Lives Matter movement." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Not-For-Syndication</cite></div><div class="sics-component__caption__caption">Parris Goebel, pictured in Northern Uganda with World Vision, is encouraging Kiwis to show solidarity with the Black Lives Matter movement.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> "It is easy to sit back and watch all of this on your phone from the other side of the world, but will you get up and march with us?"</p><p class="sics-component__html-injector sics-component__story__paragraph"> The Auckland march is planned to go from Aotea Square to the American embassy on Customs St, with the aim of putting pressure on government to "publicly condemn the acts of violence and state-sanctioned murder against African Americans in the United States", organisers of the march said on its <a href="https://www.facebook.com/events/3037172829664548/?active_tab=about">Facebook page</a>.</p><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__300025000" name="300025000" width="100%"></div></div></span><p class="sics-component__html-injector sics-component__story__paragraph"> More than 2000 people have registered an interest in attending.</p><p class="sics-component__html-injector sics-component__story__paragraph"> In Wellington, a march on Parliament originally scheduled for 1pm has been replaced with a vigil to allow a more meaningful conversation.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The event was changed because a march did not "fully encompass the experiences that black people are feeling right now", organiser Charlie Myer said in a <a href="https://www.facebook.com/events/260279815054545/?active_tab=discussionpost">social media post</a>.</p><p class="sics-component__html-injector sics-component__story__paragraph"> However,<a href="https://www.stuff.co.nz/national/300025258/if-you-stay-silent-youre-being-violent--wellington-protest-at-killing-of-african-american-george-floyd"> more than 100 Black Lives Matter protesters</a> were marching from Frank Kitts Park to Parliament in Wellington on Monday afternoon. It moved on to Parliament grounds and chanted the names of African American victims of police brutality, told stories and shared their experiences.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The names of black people who have been killed by police would be read out, and songs, including <em>Amazing Grace</em>, would be performed at the vigil.</p><figure class="sics-component__story-image"><div class="sics-component__story-image__image-wrapper" itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="url" content="https://resources.stuff.co.nz/content/dam/images/4/y/m/k/t/p/image.related.StuffLandscapeSixteenByNine.710x400.4ymksg.png/1590986596056.jpg"/><img class="lazyimg" alt="A woman is led away by police during a Black Lives Matter protest outside the US Embassy in London Sunday, May 31, 2020." style="width:100%;display:inline-block"/></div><figcaption class="sics-component__caption"><div class="sics-component__caption__top-line"><span class="sics-component__caption__icon-text"></span><cite class="sics-component__caption__producer">Dominic Lipinski/PA</cite></div><div class="sics-component__caption__caption">A woman is led away by police during a Black Lives Matter protest outside the US Embassy in London Sunday, May 31, 2020.</div></figcaption></figure><p class="sics-component__html-injector sics-component__story__paragraph"> The inclusion of the Christian hymn has been criticised by some people on the page, as it was written by John Newton, an English clergyman involved in the North American slave trade but later favoured it ending.</p><p class="sics-component__html-injector sics-component__story__paragraph"> In Christchurch, a demonstration will be held rather than a march, to help protect against the spread of Covid-19.</p><p class="sics-component__html-injector sics-component__story__paragraph"> Several people will share their personal stories about racism, organiser Will Hunter said in a <a href="https://www.facebook.com/events/539467603415473/?active_tab=discussion">social media post</a>. A total of 1600 people said they were interested in attending.</p><p class="sics-component__html-injector sics-component__story__paragraph"> In Dunedin, people are encouraged to bring a face mask and social distance by 2m.</p><p class="sics-component__html-injector sics-component__story__paragraph"> The protest will be peaceful, passive and respectful, organiser Olive Clare <a href="https://www.facebook.com/events/870245740140449/?active_tab=discussion">said on Facebook</a>. More than 1400 people said they were interested in attending.</p><span><div class="sics-component__html-asset sics-component__html-asset--no-scale"><div id="html-asset__300000350" name="300000350" width="100%"></div></div></span></span><div id="foot-video" class="sics-component__oovvuu-recommendation"></div><p class="sics-component__story__source">Stuff</p><ul class="sics-component__sharebar"><li><a class="sics-component__sharebar__button sics-component__sharebar__button--facebook" href="javascript:void 0">Facebook</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--twitter" href="javascript:void 0">Twitter</a></li><li class="sics-component__sharebar__item"><a class="sics-component__sharebar__button sics-component__sharebar__button--whatsapp" href="javascript:void 0">Whats App</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--reddit" href="javascript:void 0">Reddit</a></li><li><a class="sics-component__sharebar__button sics-component__sharebar__button--email" href="mailto:?subject=Black%20Lives%20Matter%20marches%3A%20Thousands%20at%20Kiwi%20protests%20stand%20up%20against%20racism&amp;body=https%3A%2F%2Fwww.stuff.co.nz%2Fnational%2Fpolitics%2F300025024%2Fblack-lives-matter-marches-thousands-at-kiwi-protests-stand-up-against-racism">Email</a></li></ul></div><span></span><div class="sics-component__outbrain"><div class="OUTBRAIN" data-src="https://www.stuff.co.nz/national/politics/300025024/black-lives-matter-marches-thousands-at-kiwi-protests-stand-up-against-racism" data-widget-id="AR_15" data-ob-template="Stuff.co.nz"></div></div><span></span><div class="sics-component__outbrain"><div class="OUTBRAIN" data-src="https://www.stuff.co.nz/national/politics/300025024/black-lives-matter-marches-thousands-at-kiwi-protests-stand-up-against-racism" data-widget-id="AR_5" data-ob-template="Stuff.co.nz"></div></div></div></div></main><aside class="sics-component__right-hand-column"><section class="sics-component__section sics-component__section--most-popular"><h2 class="sics-component__section__title">most popular</h2><div><div><div id="viewed" class="sics-component__most-popular ui-tabs-panel ui-widget-content ui-corner-bottom" aria-labelledby="ui-id-1" role="tabpanel" aria-expanded="true" aria-hidden="false" data-reactroot=""><ul class="sics-component__most-popular__list"><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/121636650" data-icon-name="VIDEO">Taika Waititi, Mike Bush, Kieran Read awarded Queen&#x27;s Birthday Honours<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/national/300025076" data-icon-name="VIDEO">Argument, two gunshots heard in Auckland suburb before body found across town<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/business/121679961" data-icon-name="VIDEO">The popular &#x27;New Zealand&#x27; foods made overseas<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/science/300023470" data-icon-name="no icon">Coronavirus: Silent spreaders still a mystery</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/national/121685712" data-icon-name="no icon">Heavy rain causes slips, flooding on Coromandel Peninsula</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/the-press/business/121591296" data-icon-name="no icon">Prolific property developer ordered to remove &#x27;misleading&#x27; Airbnb statements</a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/national/politics/opinion/300024155" data-icon-name="VIDEO">Todd Muller confirms himself as a middle manager promoted several rungs above his level of competenc<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://i.stuff.co.nz/dominion-post/comment/columnists/121670172" data-icon-name="VIDEO">Winston the gambler&#x27;s back at the table<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/entertainment/121686071" data-icon-name="VIDEO">George Floyd: Taika Waititi under fire for Black Lives Matter comments<span class="sics-component__headline-flag"><span class="sics-component__icon sics-component__icon--video-logo sics-component__headline-flag__icon"></span></span></a></li><li class="sics-component__most-popular__list-item no-bullets mbs"><a class="sics-component__most-popular__link icon-story" href="https://www.stuff.co.nz/national/quizzes/121684531" data-icon-name="no icon">Quiz: Morning trivia challenge June 1, 2020</a></li></ul></div></div></div></section><span></span></aside></div><footer class="sics-component__footer"><div class="sics-component__footer__top"><span class="sics-component__color-bar"></span></div><div class="sics-component__footer__links"><span class="sics-component__footer__link "><a href="https://www.neighbourly.co.nz" target="_blank" rel="noopener">Neighbourly</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://deaths.stuff.co.nz/obituaries/stuff-nz" target="_blank" rel="noopener">Death Notices</a></span><span class="sics-component__footer__link "><a href="https://coupons.stuff.co.nz/" target="_blank" rel="noopener">Coupons</a></span><span class="sics-component__footer__link "><a href="https://advertise.stuff.co.nz" target="_blank" rel="noopener">Advertising</a></span><span class="sics-component__footer__link "><a href="https://careers.stuff.co.nz" target="_blank" rel="noopener">Careers</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://stuff.co.nz/about-stuff/10648385/Privacy-Policy" target="_self" rel="noopener">Privacy Policy</a></span><span class="sics-component__footer__link "><a href="https://stuff.co.nz/about-stuff/10647720/Stuffs-terms-and-conditions" target="_self" rel="noopener">Terms &amp; Conditions</a></span><span class="sics-component__footer__link sics-component__footer__link--no-line"><a href="https://stuff.co.nz/about-stuff/33785/Contact-Us" target="_self" rel="noopener">Contact Us</a></span></div><div class="sics-component__footer__secondary"><div class="sics-component__footer__secondary-inner"><div class="sics-component__footer__secondary-breakingnews"><h4>Breaking news?</h4>Send your photos, videos and tip-offs to <br/><a href="mailto:newstips@stuff.co.nz">newstips@stuff.co.nz</a>, or call us on 0800 697 8833</div><div class="sics-component__footer__secondary-social"><span class="sics-component__footer__secondary-social--icon facebook-footer"><a class="sics-component__icon sics-component__icon--facebook-footer " href="https://www.facebook.com/Stuff.co.nz" title="Facebook" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon twitter-footer"><a class="sics-component__icon sics-component__icon--twitter-footer " href="https://twitter.com/NZStuff" title="Twitter" target="_blank" rel="noopener"></a></span><span class="sics-component__footer__secondary-social--icon snapchat-footer"><a class="sics-component__icon sics-component__icon--snapchat-footer " href="/national/blogs/from-the-newsroom/12231484/Join-Stuff-co-nz-on-Snapchat" title="Snapchat" target="_blank" rel="noopener"></a></span></div></div></div><div class="sics-component__footer__secondary-copyright"><div class="sics-component__copyright"><div class="sics-component__copyright__stuff"><p class="sics-component__copyright__stuff--notice">© <!-- -->2020<!-- --> Stuff Limited</p></div></div></div></footer></div></div>


  <!-- INITIAL STATE -->
  <script>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</script>
  


<!-- OIDC -->

<script src="https://www.stuff.co.nz/static/stuff-login-browser-sdk/1.1.2/stuff-login-sdk.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR9KB9M"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- STUFF HEADER BIDDING -->
<script src="https://www.stuff.co.nz/static/stuff-header-bidding/latest/stuff-header-bidding.js"></script>

<!-- REACT LIBRARIES -->
<script type="text/javascript" src="/sics-assets/js/react.4d31a707357df7cb97c2.js"></script><script type="text/javascript" src="/sics-assets/js/react-dom.f88f02e32ec2fd7c01b8.js"></script>
<!-- APPLICATION SOURCE -->
<script type="text/javascript" src="/sics-assets/js/bundle.d7b91a8f353d8eb330b1.js"></script><script type="text/javascript" src="/sics-assets/js/jquery.9c02e374456fb352d804.js"></script>

<!-- NATIVFORM (AKA ADFLICTION) SCRIPT -->
<script async src="https://www.stuff.co.nz/static/stuff-adfliction/latest/stuff-adfliction.js"></script>

<!-- OUTBRAIN -->

<script async src="https://widgets.outbrain.com/outbrain.js"></script>


<script>
  (function () {
    if (_satellite && _satellite.pageBottom) {
      _satellite.pageBottom();
    }
  })();
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script src="https://secure-nz.imrworldwide.com/v60.js"></script>
<!-- NIELSEN PAGE TRACKING MOVED TO APPLICATION ANALYTICS SERVICE -->
<noscript>
  <div>
    <img src="https://secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-stuff&cg=0&cc=1&ts=noscript" width="1" height="1"
         alt=""/>
  </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- Oovvuu video recommendations -->
<script async src="https://videos.oovvuu.com/stuf/v1/ovu_rec.js"></script>
</body>
</html>
